PC Problem oder doch was anderes ?

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC Problem oder doch was anderes ?

    Hallo an alle...

    ich bin verzweifelt :(

    Folgende Situation mein Rechner:

    AMD 64 3200
    Asus A8N-SLI Deluxe
    ATI Radeon X800XT

    lief nachdem ich ihn vor ca. 2 Jahren gekauft habe super gut. Doch eines Tages, als ich auf einer LAN-Party war und mit Alcohol 120
    ein wenig rumprobierte, passierte es, ein Bluescreen, so kurz das man ihn nicht lesen konnte... und schwupps Rechner Neustart.

    Dieser trat nun immer häufiger auf, bis mein Rechner (mit dem ich bestimmt noch 2 Monate so gelebt habe) gar nicht mehr hochfuhr.
    So in meiner Verzweifelung hab ich durch Glück eine Kanotix CD gefunden und konnte so mit viel Anstrengung meine Daten retten.
    Ich dann also meine Garantie genutzt zu JE Computer gegangen und mein Problem geschildert. Nach gut einer Woche bekam ich
    den Rechner formatiert wieder und alles schien wieder OK zu sein. Es verging wieder ein wenig Zeit und nun war es soweit, ich zog um und wollte meinen Rechner neu formatieren. Alles lief gut bis vor 1 Woche ca. als mein Sound aufeinmal anfing zu knarren (OnBoard Sound AC'97). Erst dachte ich das wär mein Kopfhörer, aber als ich dann einen anderen ausprobierte bei dem das genauso war, konnte das nicht der Fehler sein. Nun gut es ging weiter, der Rechner stürtzte mal ab und nach einem normalen Neustart wurde der Sound gar nicht mehr
    geladen, erst nach dem richtigen Herunterfahren ging er wieder. Ich hab die neusten AC'97 Treiber installiert und wieder deinstalliert, hab den neusten Mainboard Treiber installiert wo auch wieder nen extra Treiber für den Audiocontroller bei war. Nichts half, nach kurzer Zeit wieder das rauschen und nachdem ich zusätzlich zum Musik hören noch ein Programm geladen hatte, Absturz Ohne Bluescreen.

    So nun dachte ich, dass kann ja nur der verkackte OnBoard Sound sein, der kaputt ist.
    Ich zu csv gefahren und mir dort eine PCI Soundkarte gekauft: Techsolo TC-B16.
    Ich bin voller Hoffnung nachhause, hab mir die Anleitung durchgelesen, den OnBoard Sound deaktiviert im BIOS (Deinstalliert hatte ich ihn in Windows schon), die Karte eingebaut, Rechner gestartet, Audiocontroller wurde gefunden, ich die Treiber CD eingelegt, er findet ihn nach 1 Minute ca, fängt an zu installieren, bleibt bei einer cmi....dat Datei hängen und es kommt nen dicker fetter Bluescreen mit der Meldung: STOP: 0x10DE0001

    Ich hätte weinen können vor Pech. Ich hab den Rechner neugestartet und auf einmal kommt nachdem Bild wo Windows Prof.. bla bla steht und der Balken durchläuft, nen schwarzer Bildschirm und Maus und Tastatur reagieren nicht mehr. Ich dachte das gibts doch gar nicht. Rechner aus Karte raus, in nen anderen PCI-Slot, gestartet, alles lief gut er erkennt wieder neue Hardware und auf einmal schwupp Rechner bleibt wieder stehen.

    Nun hab ich schon aus dem Inet nen anderen Treiber versucht aber sobald ich den installieren will kommt der Bluescreen wieder..

    Ich weiss echt nicht mehr was ich tun kann bzw. soll,
    Dazu gesagt sei, dass der Bluescreen von damals wohl auch eine Stop Meldung war, welche sich auf Treiber bezog ?!? Aber genau weiss ich das nicht...

    Ich hoffe sehnlichst das irgendjemand eine Idee hat, oder das Problem vielleicht kennt und weiss wo es liegt ? Ist das Mainboard im Arsch oder was auch immer

    viele liebe Grüße

    der verzweifelte n1K0n :(
  • Hi tester01,
    Du weißt nicht wie viele Probleme im Windows stecken können, die man nicht reparieren kann, also:

    1) Image von der Systempartition ziehen (DriveImage, Ghost oder so) Programme)

    2) Windows neuinstallieren

    wenn der Fehler nicht mehr kommt, dann:
    - liegt ein Softwareproblem vor (Windows, Treiber oder Zusammenspiel irgendwelcher Programme)
    -- es herausfinden woran es liegt Sisifusarbeit bis unmöglich
    -- Du kannst Dich freuen - Hardware OK.

    kommt der Fehler doch noch vor:
    - Hardwareprob. = Scheiße, oder
    -- alle Stromstecker paar mal rein / raus und alle Karten RAM rein / raus <- bring manchmal Wunder (vor allem Stromstecker)
  • mein Tip.... ohne Gewähr ;)

    check mal die Festplatte auf Fehler

    Zum Prüfen Ihrer Festplatte mit CHKDSK (Abkürzung für "check disk") unter Windows 2000 und XP wählen Sie "Start/Ausführen" oder rufen die "Eingabeaufforderung" auf.

    Dann geben Sie den Befehl CHKDSK, das zu prüfende Laufwerk und den Schalter /F an, denn sonst zeigt CHKDSK die Fehler zwar an, repariert sie aber nicht.

    chkdsk c: /f

    Prüfen erst beim nächsten Systemstart
    Verwenden Sie das Dateisystem NTFS, was bei Windows NT, 2000 und XP meistens der Fall ist, und es handelt sich um das Systemlaufwerk (in der Regel c: ), überprüft CHKDSK Ihre Festplatte nicht direkt, sondern gibt nur die nachfolgende Meldung aus:

    Der Typ des Dateisystems ist NTFS. Das aktuelle Laufwerk kann nicht gesperrt werden.

    CHKDSK kann nicht ausgeführt werden, weil das Volume von einem anderen Prozess verwendet wird. Soll dieses Volume überprüft werden, wenn das System das nächste mal gestartet wird? (J/N)

    Erst beim nächsten Systemstart erfolgt dann die Prüfung durch CHKDSK. Und erst danach können Sie dann die Defragmentierung durchführen.

    Fehler auf der Festplatte beheben
    Stellt Defrag auch nach der Ausführung von CHKDSK /F noch Fehler auf der Festplatte fest, müssen Sie CHKDSK noch einmal mit dem Schalter /R (Abkürzung für "repair") aufrufen. Dann werden auch fehlerhafte Sektoren gefunden und die darin befindlichen Daten nach Möglichkeit wiederhergestellt:

    chkdsk c: /f /r

    Zur Sicherheit sollten Sie die Festplatte in einem solchen Fall auch mit einem Service-Tool des Festplatten-Herstellers prüfen. Die meisten Hersteller bieten solche Tools kostenlos auf ihrer Homepage an.