Geforce6600GT

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Geforce6600GT

    Hab ma ne Frage zu meiner Graka !

    Immer wenn ich so am zocken bind, dann stürzen die Spiele irgendwann ab und dann kommt da so ne Nvida Meldung "Grafikkarte wirde nicht mit genügend leistung versorgt"... Ich hab n' 420Watt Netzteil, extra neu gekauft, aber der Fehler kommt immer noch :(
    Was könnte das sein ? Wäre für Hilfe Dankbar.
  • Hast du die AGP oder PCIe Variante, weil falls du die AGP Variante hast, musst du diese noch mit einem Kabel mit dem Netzteil verbinden, da der AGP-Slot nicht genügend Leistung liefert.
    mfg izolight
  • Ich hab die AGP-Version.
    Jojo das ist mir klar, das hab ich ja auch, aber ich hab die Graka schon ziemlich lange, deswegen frag ich ja auch woher das kommen könnte, weil die sonst immer einwandfrei lief.
  • Also wenn du das Netzteil neu hast würde ich sagen, dass es entweder an dem Anschluss an der Grafikarte [ der für Strom ] liegt oder du hast so viele andere Sachen, dass du die 420W voll auslastest :D

    Also ich denke, dass deine Graka kaputt ist.

    Weil die brauch niemals mehr als 150W [ denk ich mal ]
  • Jo, das glaub ich auch, ist ja auch schon ziemlich alt das gute Stück^^ Hab weder Kaltlichkathoden sonst noch was dran ;) Hab auch ma neue Wärmeleitpaste drauf gemacht, bringt aber auch nix, dann wird sie wohl putt sein.
  • Ja gibt manchmal PRobleme mit der Versorgung, hab das schon des öfteren mitbekommen. Könnte aber sein, das es, wie bei meinem Bruder am NEtzteil liegt, das war auch eins in der Dimension und es reichte einfach nicht aus um die Spitzen, die bei aufwendigen Spielen auftreten, abzufangen. Vor allem, wenn es ein Noname NT ist.
  • lass mal dein Gehäßedeckel auf und teste nochmal. Oft ist es auch ein Wärmeproblem der Grafikkarten.

    Nicht gleich auf defekt schliessen.

    War bei meinem alten Rechner auch so. Sobald ich diesen zumachte war es aus.

    Testen
  • Ich hab mein Gehäuse immer auf ;)
    Aber hab jetzt mal nen Slot-Lüfter genau unter die Graka gesetzt, sodass der die Wärme sofort ausm Gehäuse raussaugt, seitdem läuft die Graka wieder, komisch aber wahr^^ Problem gelöst :D

    Naja danke nochmal für eure Hilfe :danke:

    gruß
    funzel

    PS: Thread kann geclosed werden