Vista Ultimate 64 bit geht nicht zu Installieren

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Vista Ultimate 64 bit geht nicht zu Installieren

    :mad: Hallo Leute.Ich komme mir vor wie ein NOB der keinen Plan hat von Windows Installationen.
    Ich hab von hier die Vista Final version gezogen.Dann auf DVD gebrannt,so das ich Booten kann.So jetzt erstmal mein System.

    Ich habe zwei Festplatten im Raid0 Level laufen,auf denen will ich Vista Installieren.
    Der Raidcontroler ist von Nvidia.Also hab ich mir für Vista64 bit die Treiber besorgt und auf Diskette gepackt.

    Weil Vista ja mindestens 14 GB freie Festplatte braucht,hab ich eine 20 Gb große Partition erstellt.
    So jetzt also von der Vista DVD gebootet und ohne Lizensschlussel (das Bios vorher umgestellt auf 2099) die Vista Ultimate 64bit Variante ausgewählt.
    Jetzt bin ich bei den Partitionen erstellen,wo Vista drauf Installiert werden soll.
    Wenn ich jetzt ohne die Raid0 Treiber weitermache,funktioniert die Installation,bis dann der erste Neustart kommt und Vista eigentlich hochfahren sollte.Bricht dann aber ab.Ich hab verschiedene Treiber ausprobiert.
    Es kommt fehlermeldung das irgendwas nicht geladen werden konnte und ich neu Installieren soll.

    Wenn ich aber die Treiberdiskette einlege und den 64bit Treiber von Nvidia Installiere,dann findet Vista kein Raid System mehr oder keine kompatieble Festplatte,wo Vista Installiert werden kann.

    Im Windows Betrieb Vista zu Installieren geht auch nicht,weil dann kommt gleich der Fehler das dies keine gültige Win32 Anwendung ist.Diese Meldung kommt auch ab und zu.


    Was der Witz ist,wenn ich meine anderen Festplatten ohne Raid also normal SATA drannhabe,dann will Vista gar nicht mein Raid System Finden.
    Microsoft hast wieder so ein Schei... gemacht.Wann werden die es endlich mal schaffen ein BS zu Programmieren wo ich Installieren kann wo ich will und wie ich will.
    Ist es denn so schwer dem User zu sagen halt bevor Du Vista hier drauf Installieren kannst,mußt Du vorher dies oder das Tun.
    Was soll der schei.. das ich Vista nicht auf ein Raid System Installieren kann,wenn andere SATA Platten angeschlossen sind.
    Ich Kotz jetzt so langsam echt ab.:würg:

    Wer gibt mir einen Tip,wie ich das hinbekomme.Microsoft schafft es echt nicht einen Raid Treiber in das neueste Produkt zu Integrieren.Man braucht noch wie in der Steinzeit eine Diskette???? :flag:

    Schei.... Vista zum Teufel wenn das nicht funktioniert,dann wanderts in die Mülltonne.
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Sandmann schrieb:

    Hallo eine sata 200giga Festplatte und bei mir futzt es super.


    Hallo eine Festplatte.Ja klar eine Festplatte würde bei mir auch wunderbar funktionieren.Ich will aber ein RAID0 System machen.Also zwei Festplatten im Raid verbund.

    CPU ist ein AMD 64 3700+ San Djego aufgemotzt auf 2.6 GH.
    Ram sind 2x 1024 MB Vitesta Extrem.

    Motherboard ist ein Asus A8N-SLI nforce4.
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Hallo,

    also ich hatte vista Final auch 10 Tage oder so drauf. Aber es gibt defakto fast mit allen Geräten Treiber Probleme. Die Performance selbst auf einem schnellen Rechner ist mangelhaft. Meiner hat im Leistungsindex 2,2. Na ja was toll ist sind die Gimnicks etc. die sich MS immer einfallen lässt. Aber ich schätze das bei dir dürfte auch ein Treiber Problem sein. Und du musst villt. warten bis der Raid Hersteller richtige Vista Treiber rausbringt.

    Aber so ein aufgebackenes XP rennt wirder wie Rudolph.

    Happy New Jear.