MN5.xx und TT6 auf FjS Loox N560?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN5.xx und TT6 auf FjS Loox N560?

    Hallo zusammen,

    hat jemand Erfahrung, ob MN5.xx und TT6 auf einem Loox N560 ohne Probleme läuft?

    Möchte mir einen PDA zulegen, der Loox N560 scheint mir ein gutes Gerät zu sein, evt. auch Loox N520

    Danke für Eure Beiträge.

    gauskrüger :read:
  • Ich hatte mal zum Test eine TT6-Version auf meiner Speicherkarte. Diese hatte keine (große) Installation auf dem Gerät. Lief problemlos.

    Auf meinem Loox 720 habe ich zudem im Bundle MN5 (gekauft). Dies ist auf dem PDA installiert und lief auch. Parallel laufend habe ich beide allerdings nicht ausprobiert.

    Gruß
    yuhu

    PS: der 720er hat noch Windows Mobile 2003.
  • Hi Leute,
    ich habe den loox N560 und der läuft super!
    Habe auch beide Navi-Progs drauf!!!! Und läuft ohne Probleme!
    Natürlich nicht gleichzeitig (versteht sich ja von selbst):D

    Habe das ganze Kartenmaterial auf einer 4GB Karte drauf (obwohl beim loox in der Anleitung nur angegeben ist das er max mit einer 2GB Karte kompatibel ist)

    Also das ist meine Erfahrung!
    Das ganze ohne gewähr!!!!

    Hoffe konnte dir weiter helfen!

    Gruss

    kingkongm