MD40600 und tt6 v6.x

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MD40600 und tt6 v6.x

    Hi,

    habe das problem, das alle tt6 versionen die ich getestet habe die installierten karten nicht finden. weder guam noch andere. ist das ein spez prob. des md40600?? hab keine kohle mir nen neuen navipda zu kaufen der alte ist ja noch i.o. und die karten sind halt alt und nicht immer so genau an der realität. läuft derzeit mit mn4.1 ohne probs...

    weiß jemand ne lösung dafür???

    K-E
  • Hi,

    hatte das gleiche Problem!

    Jetzt habe ich von Audiclub den Download mit der Europakarte genommen und der funzt bestens!

    Wenn Du noch die original GPS-Maus hast musste die für HansHans ähh TomTom auch umprogamieren ist aber nicht so schwer.

    Gruß
    busdriver