VIA VT USB treiber

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • VIA VT USB treiber

    Hallo,

    ich wollte beim kumpel webcam anschliessen jedoch hat er nicht alle treiber installiert. Er findet auch die treiber cd nicht mehr. Er hat Windows ME installiert haben alle anderen treiber im www gefunden aber leider haben wir dieses gelben Frage bzw. Ausrufezeichen beim Geräte-Manager stehen. Diese Via treiber packes v4.3 haben wir schon aber da sind diese usb treiber wohl nicht mitdrin. Könntet ihr mir bitte weiterhelfen?

    Chipsatz Via VT 82C693 Apollo pro plus
    USB1 Controller : VIA VT83C572 PCI-USB Controller
    Windows ME
    700 HZ
    128 RAM

    MFG

    Kartell
  • Ja ihr braucht auch die Treiber für die Webcam und nicht für USB. :D
    Ihr habt sicher schon so ein Treiberpakt installiert. Da ist alles mit bei. VIA packt aber gerne noch ein 2.0 USB Packet extra bei. :rolleyes:

    Sag uns einfach mal wie die Webcam heißt.
    Hersteller + genaues Modell.
  • QuickCam Express von Logitech steht auf der Verpackung sonst keine Bezeichnung... habe aber treiber für webcam gesaugt und installiert. Warum aber habe ich denn diese gelben Ausrufezeichen bei USB-HUB stehen? Ich hab diesen treiber installiert Logitech QuickCam Express Treiber Logitech Kamera 8.2 Download Driver Software
    Wenn das Bild kommt wo dann steht das man jetzt die die Webcam am USB anstecken soll passiert nichts. Ich habe zuerst den treiber dann die Webkamera angeschlossen aber leider gehts nicht!
    MFG

    Kartell
  • Kartell schrieb:


    Windows ME
    Da hast Du Deinen Grund, warum es nicht funktioniert.
    Systemvoraussetzungen

    * Windows® XP oder Windows® 2000
    * Pentium III 700 MHz, Celeron™-, AMD Athlon®-Prozessor (oder besser)