CS:S Emporio funzt net richtig

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • CS:S Emporio funzt net richtig

    Habe im Board mehrmals was von der CS:S Version von Emporio gelesen, und gehe darum davon aus, dass ihr es kennt.

    Folgende Situation:
    Habe mir CSS - Emporio auf ner LAN mal gesaugt, weiß deswegen nicht, ob es schon ne geupdatete Version is oder nicht. NUn ist bald wieder LAN, und ich habe mir viele maps runtergeladen, um die mit meinen Freunden zu zocken. nun habe cih allerdings bemerkt, dass CSS-Emporio die Texturen irgendwie nicht richtig darstellt. Also bei der Steam originalversion klappen die Maps perfekt. Bei CSS-Emporio sehen die dann teilweise so aus:


    home.arcor.de/berlin-koeln/Unbenannt.JPG


    Nun habe ich mir gedacht, könnte nur an den Texturen liegen, die bei der Emporio version vielleicht fehlen. Deswegen habe ich versucht den cstrike ordner einfach mal rüberzu kopierne. aber dann funzt die gesammte Emporio version nicht mehr. Also habe ich mal versucht nur den "materials" Ordner (in dem ich die Texturen vermute) aus dem original cstrike Ordner rüberzukopieren. Aber dann sehen die maps immernoch so aus.

    Weiß jemand, woran das liegen könnte udn wie cih es schnellst möglich beheben kann?

    Denn Bald is schon LAN, und wir wollten gerne die ganzen neuen Maps zocken.
    Ich danke euch für jede Hilfe, die mir irgendwie in dem Problem weiterhilft.

    Vielleicht könnte es auch daran liegen, dass ich erst die updates brauche. Wo bekomme ich denn die Updates von der Version? Finde irgendwie nur vereinzelnd mal ein update 8 oder mal update 11. Aber was is mit den updates 1-7 und die restlichen?

    Wir haben hier eine Edit funktion, zudem sind Bilder so zu halten, das man nicht horizontal scrollen muss. Prefixe sind im Übrigen zum benutzen da....
    mfg halskrause
  • du brauchst keine updates und durch weiteres kopieren, erweitern und verändern der dateien könntest du es schaffen das bald nix mehr an deiner emporio version funzt

    bei der map rats oder wie sie heißt, fehlen bei dir bestimmt ein paar texturen. der emporio version fehlen diese.

    möglicher grund: das normale css bezieht die texturen vom half life ordner, bei emporio fehlen diese und werden im materials ordner geliefert. da rats texturen hat, die nicht mitgeliefert worden sind, funzt es nicht richtig

    wie sieht es mit original maps, also de_dust2, cs_italy usw. aus? folglich müssten dir laufen, soweit diese materials (texturen) nicht fehlen

    wenn diese auch nicht gehen, solltest du dir am besten emporio neu draufmachen, dann haste kurz und knapp alles wieda am laufen

    mfg mrjonnyjonnie
    Ich brauche keine Signatur.
  • Mit den Updates ist es so das update 8, 1-7 beinhaltet. Wenn du deine Version Updatest müssen die anderen dies auch tun. Die updates bringen dir aber nicht für dein problem höchstens wenn ihr mit bots spielen wollt dann würd ich die neuste version nehmen sonst ist es eigentlich egal.