Internet über Switch klappt nicht

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Internet über Switch klappt nicht

    Hallo.

    Ich habe DSL 6000 von der Telekom und den Eumex 300 IP Router.
    Der Router ist auch als solcher eingestellt (nicht als DSL-modem). Die Verbindung über einen PC ins Internet klappt problemlos.
    Nur wenn ich jetzt mit einem 2ten PC ins Internet will, dann muss ich einen Switch dazwischenschalten, da an dem Router nur ein LAN-Anschluss ist.
    Nur wenn ich jetzt den Switch dazwischen klemme, komme ich nicht mehr auf die DSL-Geschwindigkeit...die Seiten bauen sich allenfalls in 56k-Geschwindigkeit auf...

    Ich habe schon (fast) alles ausprobiert, um die Probleme zu beheben
    - Switch durch einen neuen ersetzt
    - Netzwerkabel ausgetauscht (durch industriell gefertigte)
    - Router firmware geupdatet

    Wieso klappt die Verbindung ins Internet über den Switch nicht ??? Es ist alles angeschlossen, wie es sein soll. Ich hab so viel Zeit in das Netzwerk investiert und jetzt klappt es nicht...so ein müll...ich bin am verzweifeln :depp: !!!

    Bitte helft mir !

    mfg pHaRyNx
  • wenn man den router als dsl-modem benutzt, kann nur ein pc ins internet...wenn man aber die logindaten in den router eingibt...können mehrere pcs über den router ins internet. außerdem spart man sich so die installation der t-online software.

    Frage
    kann es sein, dass man, wenn man einen switch dazwischenklemmt, nur crossoverkabel verwenden darf ??? (alles andere habe ich schon ausprobiert)

    mfg pHaRyNx
  • Wie sieht es denn allgemein mit deinen Netzwerkverbindungen aus? Läuft alles flüssig?

    Mir sieht das so aus, als hängt das Problem zwischen deinen Netzwerkkarten und dem Switch? Was ist das überhaupt für ein Switch?

    cya chicken :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • Mir würden spontan zwei Sachen Einfallen, bei denen es zu verlusten von Datenpackten kommen kann und damit zu Geschwindigkeitsseinbrüchen.
    1. Das Kabel, ist es wirklich überall Kat5 (oder besser) und Abgeschirmt? Die Kabel die von T-Com etc. mitgeliefert werden sind das meistens nicht.
    2. Haben alle Geräte die gleichen Einstellungen? Also 10 oder 100MB und voll oder halbduplex?

    Gruß gm22
  • also am kabel kann es eigentlich nicht liegen, wenn es deinem switch nicht egal ist ob crossover oder patch, dann kannst du nehmen was du willst!

    Hat dein Switch vielleicht nen Uplink-Buchse!? Da könntest du dann nen Crossover auf jeden Fall nehmen, und dann bei den Pc´s nen Patchkabel.
  • NEIN, es ist eben nicht egal, welches kabel man nimmt ! das habe ich auch nicht gewusst !
    Mein Longshine Switch hat keinen Uplink-port, der erkennt das automatisch...aber vom Router zum Switch muss man auf jeden Fall ein CROSSOVERKABEL nehmen, wie du bereits angedeutet hast. Die anderen Kabel sind egal, es können Crossover oder Patch sein.

    Danke für euere Hilfe. Es klappt jetzt alles.

    mfg pHaRyNx
  • ehhm moep... wisst ihr überhaupt wozu ein crossoverkabel genommen wird ?!?! ... anscheinend net denn diese kabel wurden nur für den direkten peer-to-peer verkehr hergestellt... sprich wenn du einen pc ohne andere geräte mit einem anderen üc verbinden willst... alles andere bekommt normale patch kabel... nur mal so 4 info...

    anschließen musste das eigentlich in dieser reihenfolge:
    Router -> Patchkabel -> Switch -> PC's

    es ist schwachsinnig einen router nicht als modem zu benutzen
    wenn man einen router hat... 1. zusätzlicher stromverbrauch durch
    das modem und 2. kann das evtl die verbindungsgeschwindigkeit einschränken.

    wenn du das alles hast kann es nur funktionieren... wenn nicht haste
    ein crossoverkabel eingebaut oder etwas ist kaputt...

    lg rave
  • gib ma die genauen hersteller daten vom "router" ......der merkwürdiger weise nur einen port hat, und sich dann router schimpft weil man noch einen switch davor hängen muss um mit mehr als 2 rechnern ins netz zu laufen :löl:

    aber egal, wenns hilft ....und das model des switches.

    grüße iggy
  • pHaRyNx schrieb:


    ...von der Telekom und den Eumex 300 IP Router...


    Das ist der Standard Telekom Router... der hat nur einen LAN Port...

    Quellcode

    1. [B]Leistungsmerkmale:[/B]
    2. - 4 Geräte in einem (DSL-Modem, TK-Anlage, Router, Firewall)
    3. - Integriertes DSL-Modem nach dem UR-2-Standard zum direkten Anschluss an den Splitter
    4. - Integrierter 10/100-Mbit/s-LAN-Port
    5. - 3 a/b-Schnittstellen, 1TR110-konform
    6. - SIP User Agent Client und User Agent Server
    7. - Wahlregeln: VoIP- und ISDN/Analog-Anwahl-Routing
    8. - Firewallfunktionen
    9. - Aktuelle Verschlüsselungsverfahren für die Datenübertragung
    10. - Einfache Konfiguration über Internet-Browser


    das ding heißt auch nur router... hat auch die grundlegenden funktionen
    die ein router haben sollte... jedoch nur einen LAN Port...

    lg rave
  • neiin, mal klappt es, mal nicht...ich bin am verzweifeln....
    Switch: Longshine LCS-883R-SW800M+

    es klappt nur, wenn ich mit einem Crossoverkabel vom Router zum Switch gehe einwandfrei....
    und ich hab auch schon einen zweiten pc an den switch geklemmt...geht manchmal, manchmal auch wieder nicht...(s.o.)
  • pHaRyNx schrieb:

    neiin, mal klappt es, mal nicht...ich bin am verzweifeln....


    Hast Du ein Masterbrauser definiert? Falls nein, dann sollten deine Datendödel immer in der selben Reihenfolge starten. Ansonsten gelten die Regeln für die üblichen Netzwerk-Verdächtigen: Sind die Dödel dann jeweils auch anpingbar?

    pHaRyNx schrieb:

    es klappt nur, wenn ich mit einem Crossoverkabel vom Router zum Switch gehe einwandfrei....


    Strange! Der Longshine LCS-883R-SW800M+ ist ein gewöhnlicher 8Port 10Base-T/100Base-TX Mini Switch - die sind in der Regel eigentlich recht pflegeleicht. Vergibt BTW der Router per DHCP die IP-Adressen?

    pHaRyNx schrieb:

    und ich hab auch schon einen zweiten pc an den switch geklemmt...


    Immer am selben Port? Switches mögen es nämlich nicht besonders, wenn die angeschlossene Datendödel promisk veranlagt sind.


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Mit den IPs ist das so eine sache...die vergibt der Router über DHCP...die müssten unterschiedlich sein. die namen der pcs sind auf jeden fall unterschiedlich.
    MAsterbrauser kenne ich nicht...was meinst du mit

    immer in der selben reihenfolge starten

    ??? immer zuerst den router anmachen, dann nacheinander die pcs?? das wäre ja totaler mist...vom stromverbrauch mal ganz zu schweigen...aber ich habe auch so eine erfahrung gemacht:

    Router anmachen.
    Switch anmachen. Alle Kabel entfernen und 1. Routerkabel einstecken, 2. PCkabel einstecken (nur einen PC)
    ...dann klappt alles. nur wenn man den strom ausmacht oder beide pcs anschließt (oder beides auf einmal...ich habe die schnauze voll mit dem ganzen testen, daher habe ich das nicht gleichzeitig probiert) gehts nicht.

    und was ist "promisk"???

    danke schonmal für euere antworten

    mfg pHaRyNx
  • pHaRyNx schrieb:

    MAsterbrauser kenne ich nicht...


    Solltest Du aber, wenn die Datendödel nämlich jedesmal anfangen untereinander auszuhandeln, wer jetzt Masterbrauser sein darf, dann ist in der Regel der Ärger immer vorprogrammiert.

    pHaRyNx schrieb:

    ??? immer zuerst den router anmachen, dann nacheinander die pcs?? das wäre ja totaler mist...vom stromverbrauch mal ganz zu schweigen...


    -v

    Läßt sich über schaltbare Steckleisten IMHO recht simpel organisieren. Mit 1 Klick ist z.B. mein privates Intranet unter Strom, d.h. Router, Switch, USB-Hubs, Monitore, Netzwerkdrucker, Scanner und alle sonstige IT-Infrastruktur sind damit schon betriebsbereit. Danach wird der Master-Browser hochgefahren und dann erst die anderen Dödel - natürlich immer je nach Bedarf und Verwendung...

    pHaRyNx schrieb:

    aber ich habe auch so eine erfahrung gemacht: Router anmachen. Switch anmachen. Alle Kabel entfernen und 1. Routerkabel einstecken, 2. PCkabel einstecken (nur einen PC)
    ...dann klappt alles. nur wenn man den strom ausmacht oder beide pcs anschließt (oder beides auf einmal...ich habe die schnauze voll mit dem ganzen testen, daher habe ich das nicht gleichzeitig probiert) gehts nicht.


    Du weißt aber schon, daß eine Windows-Arbeitsgruppe sich erst finden muß, was BTW durchaus auch mal länger als 15 Min dauern kann? Du mußt deinen Datendödel schon etwas Zeit lassen, sich gegenseitig zu beschnuppern. :rolleyes:

    pHaRyNx schrieb:

    und was ist "promisk"???


    Guckst Du hier.


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • okok, so, neue konstellation:

    Router an Switch angeschlossen.
    1 PC an Switch angeschlossen.

    Mal klappt die Verbindung, mal nicht...ich hab auch einen neuen Switch ausprobiert...

    hat letztens nicht geklappt...danach hab ich einfach den strom vom switch für ~10 sekunden unterbrochen, und dann strom wieder eingesteckt...
    auf einmal ging es wieder... woran liegt das?
  • nabend,

    was genau klappt denn nicht?
    Hast du überhaupt keine Netzwerkverbindung oder keine Verbindung ins I-Net?

    @Liberty Valance
    so wie ich hier bisher gelesen hab, hat er ein Problem ins Internet zu kommen.
    Ein fehlender/falscher MasterBrowser kann doch kein 100Mbit Netzwerk durch sinnfreie Broadcasts in die Knie kriegen. Ist ja eh nur für Datei- und Druckdienste im Win-Netzwerk gut.
    greetz
    localhorst
  • localhorst schrieb:

    kann doch kein 100Mbit Netzwerk durch sinnfreie Broadcasts in die Knie kriegen.


    Zumindest die Macs waren (in ein heterogenes Netzwerk) damals™ noch dafür berüchtigt - die haben regelmäßig regelrechte Broadcaststürme verursacht, welche sogar ausgewachsene Cisco-Switches mit Broadcast Suppression in die Knie gezwungen haben. Zur typischen Problemstellung guckst Du hier.


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • ... schon mal in Betracht bezogen, dass du vielleicht in einem Ort bist in dem die Telekom Schwierigkeiten mit DSL an und für sich hat?

    wenn nämlich Roter und so weiter aus falsch verstandenem Sparzwang nur einschaltet wenn man surfen will muss jedesmal die ganze Verbindung (hardwareseitig) mit dem Telekom Basisverteiler ausgehandelt werden ... wenn da das Netz etwas überlastet ist (in deinem Ort) kann es schon vorkommen, dass du nur eingeschränkte Leistung hast ... DSL ist dafür gedacht, dass zumindest das Modem durchläuft, weil es eben keine normale Modemeinwahl ist ...
    "Der Leser dieses Postings erklärt sich damit einverstanden, den Inhalt sofort nach Beendigung des Lesens aus dem Gedächtnis zu streichen. Zuwiderhandlungen gegen die Vereinbarung werden als Raubkopieren verfolgt."™©®
  • also jetzt scheint es zu klappen...wenn ich mich in einer woche nicht mehr melde, dann funzt alles.

    ich muss zwar erst einen pc hochfahren, bevor ich den switch anschalte...aber das geht schon...
    irgendwie musste ich auch meine firewall deaktivieren, da die den verbindungsaufbau über die lan-verbindung geblockt hat...

    ich bedanke mich recht herzlich bei allen, die mir hier geholfen haben. ihr seid spitze !

    mfg pHaRyNx