Installieren der erforderliche ActiveX-Steuerelemente???

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Installieren der erforderliche ActiveX-Steuerelemente???

    hallo an alle...

    ich hab n grosses problem mit meinen internet einstellungen von explorer 7! immer wenn ich ins net geh öffnet der nicht "google" als startseite ( SO HAB ICH ES EINGESTELLT) sondern zeigt mir an, das ich keine add ons aKtiv habe!!! und ich hab kp wie ich die einstelle oder was das ist !!

    wenn ich mir updates ziehen will von microsoft , dann zeigt er mir an das diese seite nicht geöffnet werden kann, weil mein ACTIVE X STEUERELEMENT nciht aktiv ist ... dann mach ich alles nach beschreibung doch bei mir gibt es dieses menü von active x steuerelemant nicht !


    DAS ZEIGT ER AN--->

    Installieren Sie das für die Anzeige dieser Website erforderliche ActiveX-Steuerelement.
    Ohne dieses Steuerelement wird die Website nicht korrekt auf Ihrem Computer angezeigt. So installieren Sie das Steuerelement
    1. Klicken Sie mit der rechten Maustaste auf die Informationsleiste von Internet Explorer. Die Informationsleiste befindet sich direkt unter der Adressleiste.
    2. Klicken Sie im Kontextmenü auf ActiveX-Steuerelement installieren.
    3. Klicken Sie im Dialogfeld Sicherheitshinweis auf Installieren.

    Microsoft Update



    wer kann mir helfen... ich freue mich über jeder weiterhelfende antwort :) !!!


    Lieben gruß pate !
  • mach doch bitte mal nen screenshot von deinem 1. problem, weis jetzt nicht genau was du da meinst!

    Zu deinem 2. prob:

    Hast du denn das auch so gemacht, wie es beschrieben wird!?
    Am einfachsten geht es glaube, wenn du deine Einstellungen vom IE7 auf die Standartwerte zurück setzt, dann dürfte auch wieder ne kleine Pop-Up-Leiste kommen.
    Extras->Internetoptionen->Erweitert->zurücksetzen
  • Hallo, der neue IE 7 arbeitet mit addons. diese können im feld EXTRAS verwaltet werden. kann sein das diese ActiveX elemente deaktiviert sind. Hier nun schritt für schritt was du probieren kannst. 1. öffne gans normal den IE 7. Dann schaue dich in der navileiste nach extras um. 2. öffne extras am rechten kleinen pfeil. 3. suche den eintrag addons verwalten. 4. gehe mit der maus auf diesen register und klicke addons aktivieren/deaktivieren an. Hier siehst du alle vom IE 7 verwalteten addons. Hier such nun nach activeX und schaue ob diese aktiviert bzw. deaktiviert sind. bei bedarf einfach aktivieren. sonst wüste ich auch nicht weiter. ich hoffe dir hats geholfen.