Outlook zeigt Code in den Mails an

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Outlook zeigt Code in den Mails an

    mooin,

    habe mir outlook eingerichtet.. alle mails von web.de empfangenm..

    manche mails zeigt der mit dem html code an so dass das so aussieht:

    <div class=Section1>

    <p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt; font-family:Arial'>Habe jetzt <span class=SpellE>outlook</span> drauf<span class=GramE>..</span> =) da kann man ganz <span class=SpellE>easy</span> und schnell <span class=SpellE>mails</span> schreiben </span></font><font size=2 face=Wingdings><span style='font-size:10.0pt;font-family:Wingdings;mso-ascii-font-family:
    Arial;mso-hansi-font-family:Arial;mso-bidi-font-family:Arial;mso-char-type:
    symbol;mso-symbol-font-family:Wingdings'><span style='mso-char-type:symbol; mso-symbol-font-family:Wingdings'>J</span></span></font><font size=2 face=Arial><span style='font-size:10.0pt;font-family:Arial'><o:p></o:p></span></font></p>


    und zwischendrin steht der text...

    wie kann ich das ausstellen, dass er dies code nicht mit anzeigt?

    weil man die mehls ja sonst nur sehr erschwert lesen kann..

    bitte um hilfe.. dickes thx!!!!!
  • Hi,
    Du kannst mal folgendes versuchen:

    - Klicke im Menü Extras und wähle Optionen
    - Aktiviere den Tabulator Einstellungen
    - Klicke auf den Button E-Mail-Optionen
    - Standardnachrichten im Nur-Text-Format lesen

    Diese Option bitte aktivieren. Ab sofort wird Outlook alle HTML-Mail als Text anzeigen. Dieses Vorgehen gilt für Outlook 2003, bei früheren Versionen dürfte es ähnlich laufen, sofern es diese Option überhaupt dort gibt.
    Mit dieser Einstellung werden allerdings alle HTML-Mails als NurText-Mails angezeigt (das machen manche Anwender, um vor Viren im HTML-Text sicher zu sein).
    Viel Erfolg ...
    Gruß,
    dummschnurrer