MN6 mit Yakumo 300 oder Medion 95000

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN6 mit Yakumo 300 oder Medion 95000

    Hallo an alle Yakumo und Medion PPC150-Nutzer.

    Habe den neuen MN6 versucht aufzuspielen, Software läuft (wenn auch schneckenhaft), aber er findet keinen GPS-Empfänger. Habe alles probiert, manuelle und Assistent-Einrichtung, aber immer NO.
    Nun habe ich mal bei Navigon nachgelesen und es scheint traurigerweise wohl wirklich so zu sein, daß der GPS-Empfänger bei diesen Geräten nicht unterstützt wird. Habt ihr gleiche Infos oder gibt es trotzdem eine Lösung?

    Gruß an alle Betroffenen...
    Medion PDA 95000 (PPC 150) - WM2003 - Navigon MN6.1 - POI-2 - WikiPedia - KlickTel / Nokia N95 mit S60v3 SymbianOS9.1
  • Ich habe den Medion 95000 (PPC150), GPS funktioniert. Ich werde zwar erst heute die ersten Navigationstest machen, aber die Antenne funktionierte in der Wohnung am Fenster.
    Bei der Installation gab es wohl Probleme, es tat sich 20-30 min nichts mehr, aber nach einfachem Aus- und Einschalten konnte ich weiter machen. Ich konnte dann manuell die GPS-Antenne einrichten, wobei die meisten Parameter schon richtig angegeben waren.
    Einfach so lange mit der manuellen Einstellung probieren.
    Ich habe gerade noch einmal getestet, bei mir funktioniert sogar der GPS-Assistent.
    Grß Delfin
  • Problem - PPC - MN6 mit Yakumo 300 oder Medion 95000

    hallo delfin.

    kannst du mir mal sagen welche werte du genommen hast.
    ich habe: nur gps-empfänger - com1 - 4800 baud. habe auch andere com oder baudraten gewählt, aber es ist immer das gleiche.
    kein gps-empfänger gefunden, auch nicht wenn das gps-signal angezeigt wird!

    ich hoffe nicht, daß es daran liegen könnte, daß ich mein altes MN 5.26 noch sicherheitshalber auf dem pda belassen habe. das läuft mit den oben genannten eingaben immer noch ohne problem.

    gruß an dich.
    Medion PDA 95000 (PPC 150) - WM2003 - Navigon MN6.1 - POI-2 - WikiPedia - KlickTel / Nokia N95 mit S60v3 SymbianOS9.1
  • Probiert es auf jedefall mal so:

    Delta 300 GPS Softreset dann die Kiste ins freie, MN6 starten automatische Suche an und einfach mal warten (wenn der ganze Almanach in der Maus geladen werden muss kann das auch mal eine halbe Stunde dauern)

    Warum:

    MN6 erkannt die Maus erst als vorhanden, wenn das Teil einen Sat-Fix hat

    andere Möglichkeit mit VisualGPS CE erst mal die Maus anwerfen und warten bis Sat-Fix da, dann VisualGPS CE schliessen (wirklich beenden und nicht nur in den Hintergrund legen, unter laufende Programme kontrollieren) dann erst MN6 starten und GPS-Maus suchen lassen ... sollte dann die Maus wesentlich schneller einen Fix haben und wird dann erkannt ...
    "Der Leser dieses Postings erklärt sich damit einverstanden, den Inhalt sofort nach Beendigung des Lesens aus dem Gedächtnis zu streichen. Zuwiderhandlungen gegen die Vereinbarung werden als Raubkopieren verfolgt."™©®
  • GPS Antenne muss auf 38400 baud umprogrammiert werden, mittels winfast navigator. (siehe navifriends und pocketnavigation)
    siehe dort Medion 40600 findet keinen gps empfänger. der delta 300 ist das selbe gerät nur mit internen gps
    mehr sag ich nicht
  • Medion 95000 läuft nicht mit 38400 Baud sondern mit 4800. Es wurde auch nicht nach einem Medion 40600, sondern 95000 gefragt.

    Ich hatte vergessen zu erwähnen, dass ich vor langer Zeit mal bei Medion eine Firmwareänderung für die GPS-Antenne runtergeladen habe. Vielleicht ist dieses der Grund, warum es auf meinem MD 95000 funktioniert.

    Gruß Delfin
  • Hallo!

    Die GPS-Erkennung von MN 6 funzt definitiv auch auf einem Yakumo Delta 300 GPS. Wichtig ist folgende Vorgehensweise:

    1. Kontakt der GPS-Antenne mit dem Satelliten (freie Sicht nach oben!)
    2. Manuelle Konfiguration: Reiner GPS-Empfänger | COM2 | 4800 Baud

    Und jetzt das eigentümliche: auch dann klappt´s nicht immer beim ersten Mal!
    Deshalb stereotyp öfters probieren.

    Gruß
    samtpfötchen
  • p-mensch schrieb:

    du sollst die maus umprogrammieren und dann im medion die baudrate ändern. du anfänger


    @ p-mensch: Wieso soll ich die Maus umprogrammieren, bei mir funktioniert der GPS-Empfänger. Unhöflichkeit ist in diesem Forum nicht gefragt, wie du inzwischen wohl gemerkt hast.

    casanova2006 schrieb:

    ich hoffe nicht, daß es daran liegen könnte, daß ich mein altes MN 5.26 noch sicherheitshalber auf dem pda belassen habe. das läuft mit den oben genannten eingaben immer noch ohne problem.

    @casanova2006: Ich habe ebenfalls noch das alte MN6.x sowie HansHans 6 installiert. Dies hatte keinen Einfluss auf die Installation von MN6

    Ich habe gerade den ersten Test hinter mir, der nicht ganz erfolgreich war:

    Die Hinfahrt zum Ziel war in Ordnung. Bei der Rückfahrt wurde meine Position immer ca. 120-200m südlich der tatsächlichen Position erkannt. Dadurch wurde ich ständig in meine tatsächliche Position navigiert.

    An der Geschwindigkeit hatte ich nichts auszusetzen, allerdings bin ich auch keine große Strecke gefahren.

    Gruß Delfin
  • Problem - PPC - MN6 mit Yakumo 300 oder Medion 95000

    danke für die antworten,

    leider nichts neues und es klappt auch immer noch nicht.
    die firmwareänderung für den gps-empfänger war bei mir nicht nötig, da ich die neueste hatte.
    Bei MN 5.26 ist die einstellung: Reiner GPS - COM1 - 4800
    muß ich da nicht auch bei MN6 den COM1 nehmen, weil hier alle immer COM2 schreiben!?

    gruß an alle:drum:
    Medion PDA 95000 (PPC 150) - WM2003 - Navigon MN6.1 - POI-2 - WikiPedia - KlickTel / Nokia N95 mit S60v3 SymbianOS9.1
  • Also beim Yakumo 300 Delta GPS ist es definitiv Com2, ich habe auch im Konfig-Menu die Einstellung genommen wo ext. TMC Empfänger an Com1 anzuwählen ist, bei reiner GPS-Empfänger wurde auch bei mir nix erkannt..
  • casanova2006 schrieb:

    Bei MN 5.26 ist die einstellung: Reiner GPS - COM1 - 4800
    muß ich da nicht auch bei MN6 den COM1 nehmen, weil hier alle immer COM2 schreiben!?


    Hier meine Einstellungen:
    GPS Typ: Reiner GPS-Empfänger
    GPS Port: Serial Cable on SP2:
    Baudrate: 4800
    TMC Port:

    Hiermit funktioniert es.
  • Problem - PPC - MN6 mit Yakumo 300 oder Medion 95000

    Friede, Freude, Eierkuchen :hot: :blink: :bing:

    also meine einstellungen: reiner gps-empfänger - COM1 - Baud 4800
    waren schon ok und es geht auch ohne manuelle einstellung.
    allerdings!! ich bin 30 minuten mit dem pda in der hand durch den regen gelaufen und habe die suche immer wieder neu gestartet (wollte es erzwingen:-)). plötzlich pling-pling: GPS-empfänger gefunden :)
    dann funzte alles supergeil. große freude.

    also an alle betroffenen, nicht aufgeben, ist halt navigon :depp: , immer für überraschungen gut :ätsch: .


    kann geclosed werden!!
    Medion PDA 95000 (PPC 150) - WM2003 - Navigon MN6.1 - POI-2 - WikiPedia - KlickTel / Nokia N95 mit S60v3 SymbianOS9.1