Monitor geht aus und an

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Monitor geht aus und an

    Hallo Leute,

    Tjoa hab leider seit Heute ein Problem Mit meinem Monitor (zumindest machen sich an dem die Symptome bemerkbar) es handelt sich um eine Röhre.

    Der Monitor schaltet sich ab und kurz darauf wieder an (im 1-2 sekunden Takt) und dies Geschieht fortwährend an (besonders bei Bewegung des Mauscursors oder des Scrollens einer I-net Seite).

    Nach kurzem Abschalten des Monitors (Powertaste drücken) geht der Betrieb wieder "normal" weiter, doch nun bauen sich die Grafikelemete (Webseiten Inhalt usw.) so auf als ob der Grafiktreiber fehlen würde (kann nicht sein da ich den erst heute installiert habe), außerdem sieht es so aus als ob die CPU hoffnungslos überlastet wäre (Sanduhr usw.).

    Zu meinem System:

    4 Jahre alter Medion PC
    2 Jahre alte Röhre (Hyundai Image Quest QV770)
    habe Heute eine neue Graka eingebaut (xfx 7600 GS [Der Lüfter funktioniert und die Temp geht auch nicht über 59 hinaus])

    Momentan erscheinen diese Symptome nicht, aber das wird vermutlich nicht so bleiben ich hoffe ihr könnt mir helfen, ich konnte im I-net keine wirkliche Lösung finden.


    Mfg ~BÂЯ~
  • ~BÂЯ~ schrieb:

    habe Heute eine neue Graka eingebaut


    Hast Du den alten GraKa-Treiber vorher auch deinstalliert? Dieser Hack könnte dir dabei BTW noch sehr hilfreich sein...


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Hi also mit diesem Hack komme ich nicht so ganz klar ich weiß nicht wie ich das mit der Eingabeauforderung machen soll (bin wohl grad blond).

    Ja im Geräte-Manager habe ich die Treiber deinstalliert (ATI), danach PC aus und neue Graka rein (die 7600 GS) und die neuen Treiber von der XFX-CD installiert.
    Mir ist aber noch aufgefallen das ich das ATI Catalyst-Control-Center noch auf dem PC hatte, den musste ich noch über die Softwareliste deinstallieren.


    Kann jetzt daran liegen das ich noch dieses ATI Catalyst-dingens drauf hatte?

    Mfg ~BÂЯ~
  • Jo Danke,

    Jetzt sollte mein System ATI frei sein (da war ja doch was übrig) und ich traue nie mehr diesem Uninstall tool von ATI :)

    Nun fand ich es aber Merkwürdig, warum die Symptome nicht wieder auftauchten bis ich Msn live messenger starten wollte und da hab ich es gefunden sobald ich das Prog starte kommen die von mir beschrieben Symptome wieder und sobald ich via Taskmanager Msn beende herrscht wieder normal Betrieb auf meinem PC.

    Ich hoffe das es durch einfache Neuinstallation wieder geht, trotzdem möchte ich gerne wissen ob ihr wisst woher das kommen kann (msn öffnet auch nicht es legt nur mein PC lahm)


    €dit: ne Problem immernoch da beim Starten vom Live messenger und beim versuch ein Video mit WMPlayer 11 (mp3 etc. funktionieren wunderbar)

    Ich hab entdeckt das diese Schlüssel sich nciht aus der Reg löschen lassen wollen:
    (HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_ATI_HOTKEY_POLLER)
    (HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_ATI_SMART)
    (HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\Root\LEGACY_ATI_HOTKEY_POLLER)
    (HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\Root\LEGACY_ATI_SMART)
    (HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Enum\Root\LEGACY_ATI_HOTKEY_POLLER)
    (HKEY_LOCAL_MACHINE\SYSTEM\ControlSet003\Enum\Root\LEGACY_ATI_SMART)


    Hat einer eine Idee wie ich das beheben kann, ohne gleich windoof neu aufzusetzen müssen?


    €dit²: So System neu aufgesetzt und die Keys sind, aber das Problem ist noch vorhanden.
    Obwohl ich bezweifel das es am Strom liegt werde ich mal das Netzteil austauschen und euch berichten was dann geschehen ist ich hoffe das sich das Prob löst.

    €dit³: Nein auch ein 420W Netzteil konnte mir nicht helfen -.- ich gebs auf Xfx ist Schuld Fehlerhafte Graka jetzt wird sie umgetauscht trotzdem danke nochmal für die Hilfe.

    So bitte Closen den Thread

    Mfg ~BÂЯ~