Navigon MN6 auf Medion PDA ?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Navigon MN6 auf Medion PDA ?

    Hallo zusammen,

    mich würde interessieren, ob diese Kombination läuft. Speziell geht es mir darum, ob die PDA-Version der NAVIGON MN6-Software auf einem Medion 96700 PDA läuft ?
    Auf der NAVIGON Seite steht zwar, daß die Version inkompatibel wäre, aber evtl. funktionierts ja doch :confused:

    Hat jemand Erfahrungen mit dieser Kombo gemacht ?

    Vielen Dank
    GrisuXXX
  • Hallo !

    Habe MD95000.
    Bei mit läuft MN6 akzeptabel (allerdings nur im 2D-Modus, da im 3D-Modus zu starkes hinterherhinken), jedoch einen Tick langsamer als MN5.2.6.
    Habe zusaetzlich Net_Compact_Framework_1.0_SP3_f_WM2003_NETCFSetup.msi
    installiert, da dies bei mir wie schon unter MN5.2.6 die Grafikperformance steigert.
    Weiters habe ich fast alle POIs sowie die Menüanimationen deaktiviert.

    lg

    zonc
  • MN6 und MD95975

    Hallo Navifreunde!

    Ich habe das Medion MD95975.

    Bei mir läuft das MN6 sehr gut, keine neuberechnung der Route beim stehen, schnelle Routenberechnung, schnelle Eingabe und Zommen in der Europakarte, usw.

    Nur der Poiwarner2 für MN6 funnzt nicht, keine Ahnung ob das am Gerät liegt oder an dem Crack.

    Grüße, Braco
  • Hallo, MN6 läuft langsamer als MN5 - das stimmt. Mindestvoraussetzung ist eine schnelle Speicherkarte (z.B. Ultra II oder Ultra III) von "Scan Disk" z.B.
    Mit der Ultra II - Karte hinkt die Navigation im Stadtverkehr weniger als 50m nach und das ist zu verkraften.
    Gruss muc7
  • Ich bekomme den MN6 nicht zum laufen... bzw. nicht funktionabel, weil ich kein GPS-Signal empfangen kann - weder automatisch, noch wenn ich die Daten direkt eingebe.

    So Dinge wie Schreibschutz auf der Karte etc. habeich schon überprüft, daran liegt es nicht, leider? Keine Ahnung, was man da noch machen könnte...

    Grüße
  • Ich bekomme den MN6 nicht zum laufen... bzw. nicht funktionabel, weil ich kein GPS-Signal empfangen kann - weder automatisch, noch wenn ich die Daten direkt eingebe.

    So Dinge wie Schreibschutz auf der Karte etc. habeich schon überprüft, daran liegt es nicht, leider? Keine Ahnung, was man da noch machen könnte...

    Grüße


    Hi,

    leider hat gerade Dein Modell Probleme mit der GPS-Maus. Liegt nicht an der Version aus diesem Forum.
    Soviel ich auf die schnelle in den bekannten PDA-Foren lesen konnte, gibts aber eine Lösung.
    (umprogrammieren der GPS-Maus oder mit einem COM-Splitter).
  • schubbidu schrieb:

    Du musst den Medizinmacher nutzen, sonst geht's nicht!
    Link kommt per PN!


    Danke für die PN und den Link, aber den Link hab ich schon vor 2 Tagen von dir bekommen, hab mich auch schon bedankt.

    Jetz läuft alles vom feinsten, MN6 mit Poiwarner2.

    Bin echt zufrieden soweit mit dem MN6, mal abgesehen von den Anfangsschwierigketen, aber jetzt ist ja alles gut:bing:

    Grüße, Braco
  • Ich hab jetzt seit einem Jahr den MD 96700. Ich war immer etwas enttäuschte vom Medion Navigator, doch jetzt mit MN6 erstrahlt der PDA im neuen Glanz.
    Gerade die Menüführung ist echt gut gemacht. Es läuft fast flüssig und wen man überflüssige Sachen wie die Menü Effekte ausstellt geht es sogar noch besser.
    Grüße
    Elektron
  • Hallo,
    ich habe den 96700 und habe heute den MN6 incl. Medizin installiert.
    POI-Warner ist jetzt auch drauf.

    Allgemein:
    - Installation auf Medion 96700 insgesamt sehr langsam
    - Start vom MN6 dauert ziemlich lange
    - Wenn man während der Fahrt erst den MN6 anschaltet sucht sich die SW den "Wolf" nach den GPS-Einstellungen.
    - Karte hängt etwas der Fahrtroute hinterher (..vielleicht probiere ich mal ne`schnellere SD-Karte?)
    - GPS funktioniert (derzeit aber noch ohne TMC, da es nicht sauber erkannt wird. Vielleicht liegts auch an mir wegen der COM 0-4-Ports?).

    :confused: Hat jemand vielleicht einen Tipp für die TMC-Einstellungen??:confused:

    #####################E D I T ##############################################

    Probleme mit dem GPS / TMC-Empfänger für Medion 96700(PNA1500) gelöst!

    MANUELL KONFIGURIEREN:
    1. GPS-Empfänger mit externer TMC-Antenne
    2. COM1:GPS_HWCOM:
    3.4800 Baud; mehr geht nicht sonst bricht der Connect ständig ab!
    4.COM0:Serial2

    ########################################################################
    THX und allzeit gute Fahrt! :lego:
    thx & cu HAL2004
  • GrisuXXX schrieb:

    Hallo zusammen,

    mich würde interessieren, ob diese Kombination läuft. Speziell geht es mir darum, ob die PDA-Version der NAVIGON MN6-Software auf einem Medion 96700 PDA läuft ?
    Auf der NAVIGON Seite steht zwar, daß die Version inkompatibel wäre, aber evtl. funktionierts ja doch :confused:

    Hat jemand Erfahrungen mit dieser Kombo gemacht ?

    Vielen Dank
    GrisuXXX


    Läuft super.Man muß nur einiges machen.
    Am Gerät den Prozessor auf Turbo. und die Maus umstellen.

    Hallo hier mal eine Anleitung damit MN6 auch auf alten Medion Geräten funzt.
    Das Problem ist nur die GPS Maus. Diese muß im NEMA Protokoll auf 38.400 baud umgestellt werden.
    Auf dieser Seite findet Ihr das Programm und eine Erklärung wie es geht.
    (pocketnavigation.de - Artikel / Test: Winfast Navigator - mobile GPS Navigation)

    1.Programm WinCEMonitor starten .
    2.Port Test-Erst wenn er eine Verbindung gefunden hat kann man umprogramieren.(NEMA, com1, 4800 baud sind die Aldi Einstellungen)
    3.Dann Command starten.
    Bei den Einstellungen NEMA auswählen und dann nur GGA auf 1 und VTG auf 1
    alles andere auf 0 stellen. Dann OK.
    Jetzt sucht er neue Einstellungen.
    Wichtig:Wenn er sie gefunden hat das Programm mit EXIT beenden.
    Dann MN6 starten und los gehts.
    Viel Spaß beim Navigieren.
    Bei mir hat es so geklappt mit Medion MD 41600 und Royaltek 2000 Maus.
    Bin selten hier-Fragen bitte per Mail.
  • Hi Hal2004,
    das Nachhinken der Karte ist völlig normal. Ich habe mein Firmenen-PDA(Medion 95700) mit der MN6.0 eingerichtet und dank deinem Tip mit den GPS Einstellungen auch zum laufen gebracht.
    Da ich privat den PNA Transonic 6000T mit der neuesten MN6.1 Version besitze. Habe ich heute morgen mal beide Geräte gleichzeitig laufen lassen.

    Ergebnis: die beiden Karten laufen absolut simultan.

    Was auch überhaupt nicht stört, denn die Ansagen der Stimme kommen immer zur rechten Zeit.

    PS: geht dein TMC jetzt eigentlich? Ich konnte es noch nicht testen.

    Gruß
    Traxx:hot:
  • Hallo Traxx,

    Ja TMC funktioniert mit den Einstellungen. Allerdings musst Du eine Route zum Navigieren eingeben - sonst wird der TMC(kleines Dreieck neben Sat-Symbol) nicht angezeigt.
    Wenn dann der TMC gefunden wird, solltest Du noch die Optionen für den TMC ändern.
    Du kannst die Sendernamen (NDR, SWR, BR3, etc) für den TMC-Empfang manuell ändern (..lass es besser auf "automatisch"..!!).
    Bei Stauumfahrung würde ich auf "manuell bestätigen" ändern. (Default steht das auf "automatisch Route ändern"). Sonst leitet das Teil dich ständig auf Autobahnen runter auf die Landstrasse.
    Das war es eigentlich schon.

    Gute Fahrt.

    Gruss HAL2004
    thx & cu HAL2004
  • Hi Hal2004,

    super, danke für deine wirklich hochwertigen Tipps.

    Habe gestern nochmal getestet. TMC funktioniert auch.

    Hab nochmal mein PNA 6000T mit MN6.1 und den Medion mit 6.0 parallel laufen lassen. Dabei ist mir aufgefallen, das die Ansagen und die Karte zwar parallel laufen, aber wenn man um die Kurve fährt braucht der Medion ca. 1 Sekunde
    länger, bis er die Karte dreht. (Getestet im 3D Modus)

    Aber ist nicht so schlimm. Vielleicht liegts ja auch an dem Unterschied zwischen version 6.0 und 6.1

    Gruß
    Traxx:hot:
  • Hallo,
    ich habe das Medion MD95000 / PCC150 das starten von Navigon 6 duert ewig so ca. 7 min, danach funzt es schon ganz gut allerdings weiß ich nicht wie ich meine Einstellungen speichern kann. Zudem redet die nette Dame im Gerät nicht mit mir und zeigt während der Navigation nur "berechne neue Route" an. Hat irgend jemand von Euch ne Idee woran das liegen könnte?
    Ach so ja, die Soundfile ist vorhanden und auch im Ordner Soud hinterlegt.
    Grüße vom Freak
  • GrisuXXX schrieb:

    mich würde interessieren, ob diese Kombination läuft. Speziell geht es mir darum, ob die PDA-Version der NAVIGON MN6-Software auf einem Medion 96700 PDA läuft ? Auf der NAVIGON Seite steht zwar, daß die Version inkompatibel wäre, aber evtl. funktionierts ja doch :confused: Hat jemand Erfahrungen mit dieser Kombo gemacht ? Vielen Dank
    GrisuXXX


    Also der MN6 läuft bei mir recht problemlos auf dem 96700. Auch TMC funzt. Der POI Warner und der MN6 parallel haben aber hin und wieder Probleme. Daran muss noch gefeilt werden. Denke mal es sind knappe Resourcen.
  • Traxx schrieb:



    das Nachhinken der Karte ist völlig normal. Ich habe mein Firmenen-PDA(Medion 95700) .....:


    Also ich habe den ewig alten medion 46000(?) ich habe ihn seit 2003 und da hinkt überhaupt nichts hinterher,... vielleicht habt ihr nur etwas langsame SD/MMC-Karten?

    Grüße
    keiner

    P.S.: Über diverse Programme kan man die externe Maus vom 46000 so umswitchen, dass MN6 problemlos läuft, auch Routenneuberechnung innerhalb kurer Zeit.
  • jetzt muss ich doch nochmal was ergänzen:

    Folgende Situation

    Medion md40600
    MN 6
    GPSGate (weil diese Maus leider sonst nicht erkannt wird)

    Ich kann MN6 starten und hinnavigieren wo ich will. Angekommen gebe ich ein neues Ziel ein, alles kein Problem - aber wenn ich Navigon beende, gehter entweder gar nicht aus, oder dauert es mehrere Minuten bis ich wieder den Startbildschirm zu sehen bekomme. Starte ich ihn dann wieder, egal ob gleich, oder auch erst Tage später, st der Start nicht mehr möglich - Softreset und alles geht wieder...

    Ich muss also immer über Soft-Reset den MN6 verlassen - gibt es dafür vielleicht eine Erklärung - oder andere Personen, denen es gleich geht - und die hierfür eine Lösung parat haben?

    Danke für eure Hilfe!