Installationsproblem TomTom 6 und XDA Neo

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Installationsproblem TomTom 6 und XDA Neo

    Hallo zusammen,

    ich habe das Forum schon ziemlich genau durchforstet, finde aber keine Lösung für mein Problem. Ich hoffe, ihr könnt mir helfen.

    Ich habe wie gesagt einen XDA Neo mit WM2005. Dazu habe ich mir die Karten von Audiclub (TT6-Einzel-Links) und das Install-Programm runtergeladen. Nachdem ich die Dateien so übertragen und die Installation ausgeführt habe, wie Audiclub es beschrieben hat, sagt mir TomTom, dass mein Gerät nicht kompatibel ist.

    Nach der Liste bei pocketnavigation.de soll es aber doch gehen! Und ansatzweise haben auch schon andere dieses Problem angespochen und anscheinend auch lösen können. Leider ohne Anleitung über das "WIE".

    Daher meine Frage: Gibt es eine Möglichkeit, TT6 und den Neo zusammen zum Laufen zu bekommen? Hilft TT6 mit der Western-Europe Karte, weil es viell eine neuere Version ist und den Neo unterstützt?

    Ich hoffe ihr könnt mir helfen. Dafür bedanke ich mich schon in voraus!
  • Hab gestern MN6 auf meinem XDA neo installiert. Braucht länger zum starten als MN5, läuft aber geil! Hab ne Royaltek Bluetooth GPS Maus.

    Berichte mal ob das aktuelle TomTom gut läuft aufm Neo (wenns denn dann mal läuft)
    Wollt das vielleicht auch mal testen!
  • Dass TT6 mit dem Neo läuft, berichten mehrere User in den einschlägigen Foren. Bleibt nur die Frage nach dem "WIE zu installieren?". Habt ihr TT ohne Probleme installieren können und welche der hier angebotenen Versionen habt ihr benutzt? Bei mir kommt die Warnung, dass mein Gerät nicht kompatibel ist, wenn ich die ttn.cab anklicke. Weiter gehts nicht.

    Ich werde mal wohl oder übel einen Hardreset machen und hoffen, dass es danach funktioniert.

    Weitere Hinweise, die zur Lösung des Problems beitragen, sind natürlich weiterhin willkommen:)