PNA Uhrzeit geht Stunde nach

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PNA Uhrzeit geht Stunde nach

    Ich habe ein Problem beim meinem Transonic 4000. Dieser hat das Problem das er mit MN5 wie auch mit MN6 um eine Stunde hinterhertickt. Wie habe ich bei dem Gerät die möglichkeit die richtige Zeitzone einzustellen? Per GPS bekommt er nämlich die richtige GMT.
    Danke für alle Infos.
  • Ich habe kein PNA, aber ich vermute, dass du die Zeitzone bei der Softwareinstallation einstellen kannst. Du hast mit dem PNA eine DVD mitgeliefert bekommen. Installier mal erneut.

    Gruß
    Alter Sack
    Leben ist das, was uns zustößt, während wir uns etwas ganz anderes vorgenommen haben. (Henry Miller)
  • Neuinstallation hilft nicht! Der 4000ter ist ein PNA kein PDA.
    Das hängt mit der Sommer- und Winterzeit zusammen, im Sommer wirst du die Richtige Uhrzeit haben. Man kann in Win CE die Zeitzone einstellen (Für den Winter :D), dafür must du aber den Desktop Freischalten. Damit kommt das Windows zum vorschein.
    Google mal nach"Desktopfree".

    Meik :lego:
    Geben ist besser als nehmen!!!
  • DVD wird nichts bewirken. Die bereitet nur die SD Karte für den PNA vor. Schätze das ich wirklich nicht um das Freischalten des Desktops herum komme.

    Danke für die Infos.
    Kann ja mal ne offizielle Anfrage an Navigon richten. Sollte vielleicht nur nicht erwähnen, das ich auf dem Teil MN6 einsetze :D
  • ich musste im windows unter settings /control panel/regional settings/your locale "german" einstellen.
    vorher waren immer nur 12 h eingestellt.

    jetzt wirds mit dem pc auch richtig syncronisiert.

    bei date/time noch "amsterdam,berlin,bern usw. einstellen.
    dann speichern und syncr.
    nach einem softreset war alles ok.
  • devildevil schrieb:

    ich musste im windows unter settings /control panel/regional settings/your locale "german" einstellen.
    vorher waren immer nur 12 h eingestellt.

    jetzt wirds mit dem pc auch richtig syncronisiert.

    bei date/time noch "amsterdam,berlin,bern usw. einstellen.
    dann speichern und syncr.
    nach einem softreset war alles ok.


    Sorry für die Frage, aber wenn du von Windows Settings redest, meinst du die Win Settings des PPC oder die deines richtigen PCs?