Notebook erkennt Soundkarte nicht??

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Notebook erkennt Soundkarte nicht??

    Hallo Jungs,

    hab gestern mein zwei Monate altes Notebook zum ersten mal formatiert (notgedrungen)
    Beim neu aufsetzen ging alles wie immer reibungslos, bis....ja bis ich die Soundtreiber installieren wollte.
    Nachdem ich die Setup laufen ließ, kam mir prompt die Meldung

    "Conexant High Definition Audio" - FEHLGESCHLAGEN

    aus mir bisher unerklärlichen Gründen....

    Natürlich habe ich mir nochmal die aktuellste Treiberversion von der Benq Homepage runtergeladen, ohne Erfolg aber.
    Anschließend habe ich einen Blick in den Gerätemanager geworfen, dort war unter Audio nichts aufgelistet, sprich die Soundkarte wurde noch nicht mal erkannt.

    Habe mir noch extra den neusten Intel Chipsatz installiert, da ich dachte, wer weiß, vllt liegt darin u.a. der Grund (Voraussetzung dafür etc)....aber nein, auch damit wollte es nicht funktionieren.

    Meine Hauptfrage nun, wieso erkennt mein Laptop die Soundkarte nicht (mehr)??

    Im Bios ist der Audio Controller auf Enable, hab gerade nachgeschaut!

    Weiß jemand weiter? Danke!

    Gruß
  • CD-Rom mit "altem" Treiber war dabei, habe es auch zuerst einmal mit dem versucht, aber da wurde der Installationsvorgang genau so abgebrochen.

    Habe Win XP Home bei mir drauf

    Wieso wird im Gerätemanager nicht mal die Soundkarte angezeigt bzw wieso wird die nicht mehr erkannt...ich kann das einfach nicht nachvollziehen??!
  • knoppix sagt mir jetzt nicht soviel...hat doch mit linux zu tun oder meinst du was anderes (link?)

    ja ist sehr komisch, nämlich so, als ob einfach keine soundkarte im laptop wär?!

    Hab nochmal im Gerätemanager geschaut...folgende Einträge unter "Audio":
    -Audiocodecs
    - Legacy-Audiotreiber
    - Legacy-VIdeoaufnahmegerät
    - Meidensteuergerät
    - Videocodecs

    aber keine Spur von meiner Soundkarte....

    unter "andere Geräte" sind noch zwei gelbe Fragezeichen:
    - BCM92045NMD
    - PCI Device
  • Knoppix ist so ne LinuxLIveCD, also das Betriebssystem läuft von der CD ab und du musst garnichts installieren. Da könntest du ja vielleicht mal gucken ob der Sound da noch geht.

    Mh also nen Sound Treiber und so ist drauf, kannst mal gucken ob da irgendwo bei Eigenschaften was deaktiviert ist?
  • Hat er denn überhaupt die gelben Zeichen..........sind glaube ich frage oder ausrufe-Zeichen :)

    Deinstallier mal am bestes alles was unter Audio-Game.....Controller so steht
    und start den PC neu...........dann sucht der PC nochmal nach allen sachen die er installieren muss ( Sound us.w)
  • @ softseeker:
    ja habe ich gemacht, leider ohne erfolg, weder von cd noch von der platte
    haben wohl nix damit zu tun (das eine anscheinend was mit bluetooth, das andere eben pci device)

    @waldes:
    es sind zwei gelbe fragezeichen MIT einem gelben ausrufezeichen drüber!

    unter sound lässt sich nix deinstallieren, dort steht nur treiber auktualisieren, ansonsten keine genauen angaben darüber ???

    ich bin echt am verzweifeln langsam...
  • Also erstmal das Wichtigste vorweg: ich habe es geschafft, Sound läuft wieder :):)

    Und war hatte es durchaus mit dem gelben Fragezeichen "PCI Device" zu tun...

    Ich war noch einmal auf der Benq Homepage und dort habe ich bei den Treiber Downloads die Lösung gefunden, das war der Knackpunkt, aber selbst wäre ich da nie drauf gekommen

    Beim Microsoft Bus Driver stand folgendes:

    "Microsoft Bus Driver ( install BEFORE audio & modem driver )."

    Also habe ich den Bus Driver installiert und während dieser Installation wollte er von mir jeweils eine Datei des Audio Treibers und eine des Modem Treibers. Die habe ich dann ausgewählt und anscheinend hat es dann auch gleich mitinstalliert. Jedenfalls funktioniert jetzt wieder alles einwandfrei.

    Aber mal unter uns, ich fand das schon ein bißchen gewöhnunsbedürftig, wie sich der Ablauf gestaltet hat....

    Also nochmal danke an alle, besonders waldes, die sich mit meinem Problem beschäftigt haben!!