Bild nach dem Start zu groß

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bild nach dem Start zu groß

    Hallo! Ich hab schon in zich Boards und Foren gepostet aber leider konnte mir da keiner helfen, deshalb hoffe ich hier Hilfe zu finden!

    Ich habe mir vor ein paar Tagen einen 19" CRT Monitor bei Ebay gekauft (Fujitsu Siemens 19p4). Ich habe natürlich alles richtig eingestellt....als ich dann am nächsten Tag den Computer hochgefahren habe war des Desktop einfach ca. 1cm zu groß für den Monitor. Als ich den Monitor 15 Minuten laufen lassen hab hat der Desktop wieder genau draufgepasst, wie am Vortag. Jetzt ist meine Frage ob das normal ist oder ob mit dem Monitor bzw. der Garfikkarte was nicht stimmt. Hier die Daten (weiß nicht ob nötig):

    Intel Pentium 3, 650 MhZ
    256MB Ram
    Grafikkarte: Nvidia GeForce 2 Ti Pro-vt
    Windows 98, Me; Linux

    Schonmal Danke im voraus!
  • Hat der Monitor einen Hardware Zoom auf den er immer anspringt?

    Grundsätzlich laufen TFT mit 60 Hz, ein Flimmern wie bei Röhrenmonitoren tritt hierbei nicht auf, 19" bedeutet eine native Bildschirmgrösse von 1280 x 1024 Bildpunkten.

    Es sollte also bei der Grafikkarte beide Einstellungen so vorgenommen werden !!!
    "Der Leser dieses Postings erklärt sich damit einverstanden, den Inhalt sofort nach Beendigung des Lesens aus dem Gedächtnis zu streichen. Zuwiderhandlungen gegen die Vereinbarung werden als Raubkopieren verfolgt."™©®
  • Danke schonmal für die Antworten! Naja ich hab den am Anfang auf 1280 X 1024 mit 60 Hz laufen gehabt, da war das auch nicht. Aber wenn ich ein weißes Bild hatte hat man doch ein gewisses Flackern erkennen können und ich selbst habe auch Probleme mit meinen Augen, deshalb hab ich ihn auf 85 Hz gestellt bzw. habe ich das ganze mal mit 70 Hz probiert, da flackert er nicht und nach dem anmachen ist das Bild nur gering zu groß. Meine Frage ist also ob es normal ist, dass das Bild am Anfang zu groß ist wenn man 85 Hz einstellt. Achso, is bei allen Betriebssystemen und der Monitor ist soweit ich weiß von 2002. Zum Glück ist da ein Jahr garantie drauf, ich schreib der Firma auch mal ne Mail und frag, ob das normal ist.
  • wrdx schrieb:

    Meine Frage ist also ob es normal ist, dass das Bild am Anfang zu groß ist wenn man 85 Hz einstellt.


    Definitiv nicht. Es sei denn, dein Datendödel erkennt den CRT nicht sofort korrekt, dann kommt das durchaus mal vor. Den zugehörigen Treiber gibt es BTW hier.


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Liberty Valance schrieb:

    Den zugehörigen Treiber gibt es BTW hier.
    Danke, ich probier das gleich mal aus......Wie bist du auf die Seite gekommen? Hab nämlich auch nach sowas gesucht aber nicht gefunden!...hat sich erldeigt!

    Andere Frage: Wenn ich probier den Driver zu aktualisiern fehlt ihm die Datei FSC19P4.cat ist die unbedingt nötig oder soll ich auf überspringen klicken? Im Installationspaket war die Datei nicht dabei
  • wrdx schrieb:

    Wie bist du auf die Seite gekommen?


    Wie ich bei ein Fujitsu Siemens-Monitor auf die Support-Seite von Fujitsu Siemens gekommen bin? Kai Neahnung, wahrscheinlich göttliche Inspiration... :D

    wrdx schrieb:

    Wenn ich probier den Driver zu aktualisiern


    Wozu willst Du es aktualisieren? Hat sich etwas am Monitor verändert? :löl:

    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • wrdx schrieb:

    den Driver installieren. Und wenn ich das mach kommt eben diese Meldung.


    Einfach ignorieren, die INF und das ICC-Profil müssten reichen...


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • Hi,

    es wird ja von Siemens empfohlen den mit [email protected] zu fahren, also daran darf es nicht liegen.

    Die Röhre hat einen Schaden, das dürfte nie so lange dauern, und mit einem Treiber hat das nunmal garnichts zutun.

    Gruss
    voyager2006
    Wer Rechtschreibfehler findet, darf sie behalten
    Meine UPs: UP1 UP2 UP3 UP4 UP5
  • voyager2006 schrieb:

    es wird ja von Siemens empfohlen den mit [email protected] zu fahren, also daran darf es nicht liegen.


    Genau das habe ich auch in der Anleitung gelesen! Deswegen konnte ich mir auch nur vorstellen, dass irgendwas am Monitor nicht stimmt. Auf die Supportmail von der Firma warte ich noch, bin mal gespannt was die schreiben, wahrscheinlich haben die, als sie das Gerät getestet haben, es nur kurz angschlossen und geschaut, obs schön scharf is (Wenn hier Kommata zu viel sind kann nix dafür bin noch müde lol). Wenn man das macht fällt einem der Fehler halt nicht auf oder er sollte nicht auffallen......Wenn die Mail da is sag ich euch was drinsteht.

    Jaaa gerade st sie gekommen! Das steht drin:
    Nein, normal ist das nicht. Es deutet auf einen Fehler hin der sich erst bei
    erreichen der Betriebstemperatur behebt.
    Das könnte z.B. ein Haarriss auf der Platine sein der beim Transport
    entstanden sein könnte.

    Ich darf jetzt ein Formular ausfüllen und zurückschicken hmm juhu^^ naja was will ma machen über Ebay weiß ma halt nie zum Glück hab ich auf die Garantie geachtet. Danke für Eure Hilfe!

    Hmmm kann mir nochmal jemand helfen? Die von der FIrma sagen jetzt, dass es ein Transportschaden wäre, das Paket wieß aber keinerlei Spuren auf! So ein sauberes Paket hab ich noch nie gesehn und es war voll (komplett bis nach oben und der Monitor lag auch auf einer Schicht davon) mit so Styropor (??) Kugeln und die anderen wie die heißen weiß ich nicht. Am Monitor selbst sind auch kleine streifen, das habe ich aber ignoriert, is ja immerhin gebraucht. Jetzt ist das Problem, dass es schon eine Woche her ist, weiß einer von Euch, obs da eine Frist gibt in der man es melden muss bzw. ob das überhaupt unter Transportschaden zählt. Ich selbst habe die vermutung, dass es schon so war und der Verkäufer es auf die Post schieben will damit er fein rauskommt. Danke für jede weitere Antwort, ihr habt mir hier mehr geholfen als andere in anderen Foren, die speziell für Computer Hardware waren!


    Hmm Hallo, lieder werden meine Posts zu einem zusammengefasst...(wofür ich verständniss habe) sieht jetzt ziemlich unordentlich aus.
    Ich hab ne neue Frage:
    Ich hab den Monitor hingeschickt sie ham geschrieben sie haben im moment keinen gleichwertigen ersatz und geben mir über diesen Preis bei ihnen eine Gutschrift. Ich will aber mein Geld wieder! Habe ich jetzt das Recht auf mein Geld oder haben die das Recht eine Gutschrift auszustellen? Immerhin war der Monitor schon kaputt, als er gekommen ist.
    mfg wrdx