Noch mehr Fehler im MN6?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Noch mehr Fehler im MN6?

    Ich habe bei MN6 im Praxisbetrieb zwei inzwischen ärgerliche und schon mehrfach festgestellte Erscheinungen, die bei MN5 nicht auftreten:

    1. MN6 beendet selbst nach etwa 10 - 15 Min. die Navigation mit der Meldung: "Speicherkarte entfernt ..." :o

    2. MN6 erkennt teilweise für mehrere Minuten nicht, dass man eine andere Strecke fährt als angegeben und gibt dann falsche Fahrinformationen. :depp:

    Beide MNs sowie die Karten sind auf einer schnellen 4Gb CF-Karte installiert.

    Betatester? frizzy
  • Hallo frizzy,

    beide Probleme, die Du schilderst haben nichts mit MN6 zu tun.

    add1) MN5 und MN6 gehören nicht zusammen auf einen PDA
    add2) Möglicherweise ist es mit 4 GB. CF Karten wie mit 4 GB. SD Karten, es gibt keine offizielle Norm für Karten größer 2 GB. - also gehen viele Hersteller eigene Wege, und viele Kartenleser-/schreiber kommen auch nicht damit klar.
    oder...Dein Kartenslot ist marode

    und zu p-mensch...
    falsch, MN6 gehört auf die Karte (im Gegensatz zu früheren Versionen)

    Sabine
  • Mir ist nicht ganz klar, wie Du aus der Funktion des MN5 die These ableitest, dass deshalb MN6 auch laufen muss. Dein PDA ist kompatibel. Mach einen Hard-Reset, installiere MN6 neu - oder lass es wie es ist.

    Sabine
  • Problem - Noch mehr Fehler im MN6?

    hallo an dich.

    ich habe ebenfalls beide MNx installiert und sie laufen bis auf die bekannten MN6-fehler nebeneinander und sogar zusammen. MN5 sehr schnell, MN6 eben sehr langsam.

    woher <sabineNL> zu wissen glaubt, daß nicht zwei MNx auf ein system gehören weiß ich nicht, konnte es noch nie irgendwo lesen, zumal eines auf der karte und eines im HS sitzt. gute progs laufen sogar zur gleichen zeit (tun MN5 und MN6 auch bei mir, wenn auch nicht lange, aber wohl wegen des speichers).

    ich denké, daß du mit der lauffähigkeit von MN5 auf deiner karte auf die korrekte arbeitsweise der karte und nicht von MN6 hinweisen wolltest, da <sabineNL> meinte, dein kartenslot sei defekt.

    hardreset bedeutet immer alles neu machen, würde lieber vorher ein wenig probieren, es sei denn, du hast eh nur langeweile. oder du wartest auf das erste up-date von MN6, wie sehr viele andere auch.

    ansonten noch viel spaß mit navigon :)
    Medion PDA 95000 (PPC 150) - WM2003 - Navigon MN6.1 - POI-2 - WikiPedia - KlickTel / Nokia N95 mit S60v3 SymbianOS9.1
  • Es sollte mir eigentlich vollkommen egal sein, ob Eure PDAs laufen oder nicht, speziell wenn ich auf eine so hohe Beratungsresistenz stoße wie in diesem Falle. Durch Nutzung der Forensuche bei Pocketnavigation, einem Forum, welches themenbedingt um einiges qualifizierter ist als dieses hier, findet man zahllose Beispiele für Doppelinstallationen, denen beim Routen der Speicher ausgeht oder bei denen vollkommen merkwürdige Effekte auftreten. Dies ist nicht verwunderlich, denn der MN5 wurde i.d.R. im Hauptspeicher installiert und kostete dort nicht unter 12 MB. Dieser Speicher fehlt MN6, und sobald die Route etwas komplexer wird, z.B. durch einige Zwischenziele oder lange Fahrstrecke, entsteht der Schmökes. Dazu kommt, dass einige DLLs des MN6 namensgleich zu anderen (Vorversionen) des MN5 sind.
    Wenn ein MN5, der ja auf die gleiche Speicherkarte zugreift wie der MN6, keine "Speicherkarte entfernt" Meldung abgibt, so beweist dies die Funktion der Speicherkarte. Andererseits ist diese Meldung aus dem MN6 vollkommen unbekannt, abgesehen von all denen, die beides auf dem gleichen PDA betreiben.
    Bringt man die tatsächlichen Probleme des MN6 bei Brot-und-Butter PDAs, wie dem MD95000 (und baugleich) auf den Punkt, so bleibt genau ein harter Fehler. Routingprobleme bei “Mautstraßen verbieten” und grenzüberschreitender Navigation mit zugelassenen Autobahnen. Alle anderen Probleme betreffen PDAs mit höherer Auflösung, BT Probleme und Probleme durch Fummeleien an Mausprotokollen, POI Ikons und alternativen Installationsmöglichkeiten - oder sie haben, wie viele gerade in diesem Forum, jeden PDA Müll installiert, den sie irgendwo saugen können. Der besagter DELL X50v zählt mit 480x640 Display und BT sicherlich zu den Problemgeräten - ähnliche Probs gab es auch beim MN5, der auf mutmaßlich “besserer” Hardware auch seine Anfangsschwierigkeiten hatte.
    Mein MN6 läuft problemlos und ohne Nachhinken von einer normkonformen 2 GB. SD Karte aus dem Lieferumfang Navigon (also Mittelklasse) sowie einer alternativen 4 GB. Karte, die erst nach Austausch des Kartenlesers/schreibers anstandslos funktionierte auf einem 3,5 Jahre alten Medion MD95000 von Aldi - seit nunmehr 1700 km quer durch Europa mit der Gesamteuropa Karte und dem POI Warner. Der Start dauert länger als beim MN5, die Zieleingabe geht markant schneller, genau wie das Rerouting Ich lebe mit einem Programmstart von 45 Sekunden und einem etwas langsameren Programmende, welches durch das Wegschreiben aktuelle Koordinaten bedingt ist (früher wurde das Wegschreiben der Koordinaten nach Schließen des Programms vorgenommen, da hatten dann aber viele Nutzer bereits ihren PDA abgeschaltet - und somit beim nächsten Start einen deutlich längeren GPS Fix). Der angekündigte Update wird, wie zuvor bei den PNAs, das Startverhalten verbessern und den einzigen bekannten und die Masse betreffenden Bug abstellen. Ob dies auch bei den Fummelsystemen eine Besserung ergeben wird wage ich zu bezweifeln. Mein (gekaufter) MN6 ist ein Werkzeug und kein Fetisch - mein PDA nicht ein Sammelplatz für alles, was das Modem hergibt. Die Verbesserungen gegenüber MN5 sind markant - die Kinderkrankheiten sicherlich lösbar durch Update.

    Aber nochmals, macht was draus oder lasst es - aber egal was Ihr macht: Schiebt eigenverantwortete Fehler nicht auf den Hersteller. Klaut Euch halt eine andere S/W, wenn Ihr meint, damit besser zu fahren.

    Sabine
  • Problem - Noch mehr Fehler im MN6?

    Hallo,

    ich hoffe, dass ich den richtigen Thread ausgewählt habe, um noch weitere
    Probleme mit MN6 zu kommunizieren ?

    1) Absturz innerhalb der Routenplanung:

    Bei der Eingabe der PLZ innerhalb der Routenplanung ( Neues Ziel -- Adresse eingeben -- Ort oder PLZ ) stürzt MN6 ab, sobald ich bei der PLZ 55437 die Ziffer 5 oder 4 über die Software-Tastatur eingebe. Bei einer anderen PLZ z.B. 57076 stürzt Navigon nicht ab.

    Das Phänomen tritt immer auf, egal ob ich das Programm auf das Gerät oder die Speicherkarte installiere.


    2) Probleme mit Activesync 4.2

    Installiere ich Navigon auf meiner Speicherkarte kann ich problemlos zwischen
    meinem PDA und Outlook synchronisieren.
    Sobald ich jedoch MN6 wie erforderlich auf das Gerät installiere, kann ich den PDA über Activesync nicht mehr mit meinem Desktop-PC verbinden.
    Bei der Version Navigon 5.2 traten diese Probleme nicht auf.

    Vielleicht hat jemand ähnliche Probleme festgestellt und diese beheben können ?


    Meine Daten:

    - Installation erfolgte über die hier im Board angebotene
    "Navigon 6 PDA Build-507"
    Info:
    Ordner 2577 und MN6 auf SD Karte kopieren und unter Ordner 2577 die
    cab ausführen für das Beriebssystem.

    - Version: 6.0 - build-507

    - Programm: 061207 - 1459

    - MDA Vario II mit Windows Mobile 5

    - 1 GB Speicherkarte von SanDisk MicroSD
  • So, Jetzt nochmal für ALLE!!!!

    MN6 GEHÖRT AUF DIE KARTE NICHT IN DEN HAUPT-/GERÄTESPEICHER

    Unglaublich, es gibt immer noch Leute,
    die einfach nicht lesen und denken bevor sie posten.

    @sabineNL:

    Finds cool, dass du dir die Mühe gemacht hast,
    (fast) alles was bei navigating.de steht zu vereinfachen
    und etwas übersichtlicher zu erklären.

    Was mich interessiert,
    hast du vielleicht auch was zu den POI's gefunden?
    Und zwar hab ich das Problem,
    dass er bei mir kein Restaurant mehr anzeigt,
    wenn ich schneller fahre als 5 km/h
    ausgenommen davon sind McD und BK.
    Habe festgestellt,
    dass das erst der Fall war, nachdem ich
    die Restaurant POI's das Häkchen weg und wieder hin gemacht habe.

    Jetzt geht es auch nach einer neuinstallatio(auch mit hardreset) nicht mehr.

    Achja, hab auch die gekaufte Version jetzt, weil überzeugend

    Bin da leider nicht fündig geworden.

    Danke schonmal
  • Hallo Hob2006,

    zu Deinen Probs:

    1) Die Eingabe 55437 funktioniert vollkommen problemlos bei der Routenplanung (mehrere mögliche Ziele: Wolfsheim, Sprendlingen, Sankt Johann...alles mit PLZ 55437)

    <Mutmaßung on> Du hast zusätzlich den POI Warner installiert und falsche Bitmaps bringen MN6 zum Absturz<Mutmaßung off>

    2) Was bitte möchtest Du zwischen Outlook und MN6 synchonisieren? Du kannst Deine Outlook Kontakte annavigieren, aber mit Synchronisation hat dies nichts zu tun. Wenn Du die Installation des MN6 manuell (und wider alle sinnvollen Empfehlungen) in den Arbeitsspeicher (statt auf den richtigen Installationsort “Storage Card”) verschiebst, so musst Du neben den Verknüpfungen zum Finden der Karte auch manuell die Verknüpfung zu Outlook ändern. Ob Du dir dies wirklich antuen willst, kann ich nicht beurteilen. I.d.R. finden sich alle, die den MN6 im Hauptspeicher installieren kurze Zeit später in einem Jammerthread zu “merkwürdigen Effekten wieder.
    Trotzdem hätte eine falsche Installation von MN6 keinen Einfluss auf die Funktion von ActiveSync, es sei denn, der zur Verfügung stehende Programmspeicher ist durch Installation von S/W im RAM schon zu klein, um ActiveSync noch ausführen zu können.

    Für alle nochmals: Der MN5 sollte im Hauptspeicher installiert werden, der MN6 hingegen auf Storage Card.

    Sabine
  • Hallo Genie...

    das ist tatsächlich ein merkwürdiges Phänomen. Die Burgerbratereien sind nur eine Unterkategorie der Restaurants - und wenn die angezeigt werden, kann es eigentlich nicht am Häkchen in den Einstellungen liegen. Das einzige, was mir dazu einfällt ist folgendes: Die McDs und BK's haben Grafik Ikons mit dem Logo gemäß Company, die restlichen Restaurants werden lediglich als Textpois mit dem Namen des Restaurants angezeigt - bei mir allerdings unabhängig von der Fahrzeuggeschwindigkeit. Vielleicht ein Problem, was es wert wäre, mal bei Pocketnavigation gepostet zu werden.

    Ich für meinen Teil würde am liebsten die Burgerbratereien im MN6 abwählen und mir statt dessen als PW POIs einspielen. Die restlichen Restaurants sollten weiter aus dem MN6 kommen. Geht aber nicht, da man nur alles ab- oder anwählen kann.

    Versuche mal, Dir die Restaurants im MN6 akkustisch melden zu lassen (hab nicht geprüft, ob das vorgesehen ist - ausser bei Blitzern). Dann wüßtest Du, ob es ein Darstellungsproblem ist.

    Die Qualität der Navteq POI's (nicht zu verwechseln mit Navigon, die kaufen sie nur zusammen mit dem Kartenmaterial) ist lausig. Ein McD am täglichen Weg zur Arbeit liegt mehr als einen Straßenblock entfernt, im MN4, MN5 und MN6 (alle Navteq Karten), nicht jedoch im Medion MN4, der bis auf wenige Details identisch mit Navigon MN4 war, jedoch mit Teleatlas Karten lief (Teleatlas hat m.E. bessere POIs, aber speziell in D schlechtere Karten - in Resteuropa sind sie häufig besser).

    Sabine
  • Bravo Sabine,

    :D Extrem viel Fachkompetenz. Also es gibt nichts von mir hinzuzufügen, ausser machs genau so wie von Sabine beschrieben. Fehlerfreie Navigation braucht freien Speicher, MN6 sowieso, darum auf SD-Karte installieren. :D

    Halt noch eins, der Bug Routingproblem bei "Mautfreie Strecke" ist mit dem Update 6.1 noch nicht behoben. Leider ist dadurch MN6 für mich zur Zeit unbrauchbar.

    Meik :lego:
    Geben ist besser als nehmen!!!
  • Hallo Meik,

    das geschilderte Problem ist ein wirklicher Bug, meine aber gelesen zu haben, dass er beim PNA mit der 6.1 abgestellt war (ohne mir sicher zu sein). Mit der "Alps" Karte soll das Problem angeblich nicht auftreten - aber in Holland am Meer hilft das auch nicht wirklich weiter. Ich vermute ein Aufbereitungsproblem der Navteq Rohdaten durch Navigon. Wenn es ein Fehler von Navteq wäre, und Navteq im Rahmen der Gewährleistung nachbessern müsste, wäre dies vielleicht der erste Anlaß für einen Kartenupdate bei Navigon. Wenn es ein Aufbereitungsproblem wäre, könnte es sein, dass ein S/W Update nichts hilft. Dann bliebe denen, die die Funktion brauchen, nur die Wandlung auf Grund fehlender zugesicherter Eigenschaften - aber die Lösung bleibt in diesem Forum eher im theoretischen Bereich :)

    Als kleinen Workaround würde ich Autobahnen verbieten, die am ehesten mautpflichtigen Straßen. Das scheint 1a zu klappen, zumindest bis zum Bugfix.

    Sabine
  • Wie meinst Du das:
    "Als kleinen Workaround würde ich Autobahnen verbieten, die am ehesten mautpflichtigen Straßen. Das scheint 1a zu klappen, zumindest bis zum Bugfix.
    "
    Bei mir kommt es zu gerade dann komischen Routen , wenn ich Autobahnen verbiete (z.B. von Hannover nach München). Die Mautstraßen machen da nicth viel aus. Da ich aber kein Grund sehe, autobashnen zu verbieten. Ich bin doch nicht bekoppt und fahre durchgehend. Fuselstraßen. Deshalb sehe ich diesen Fehler nicht so schlimm an.

    Wieso soll ich nun "Autobahnen verbieten" eintragen???

    BItte erläutern.
  • Zum Thema Installation MN6 oder ... im Hauptspeicher - hier sollte man schon etwas auseinanderhalten ;)

    Beim z.B Loox wird unterschieden zwischen Daten und Programmspeicher, wenn ich MN6 oder ein anderes Prog nicht auf die SD-Karte kopiere, dann wird das Prog im Datenspeicher abgelegt. Der Programmspeicher zum Ausführen von MN6 usw. bleibt davon unberührt ...
    Dh. egal ob ich MN6 auf der SD-Card oder in den "Hauptspeicher" kopiere, der zum Ausführen von Programmen ausschlaggebende Programmspeicher bleibt davon unberührt. Erst beim Starten eines Progs werden die benötigten Programmteile in den Programmspeicher geladen und ausgeführt :)
  • Nein, Burner, die Idee hat folgenden Hintergrund. Die klassische "Maut"straße ist in vielen Ländern die "Autobahn", abgesehen von einigen bauteuren Alpenstraßen. Wenn ich jetzt in besagten Ländern Mautstraßen vermeiden muss, die Blockade der Mautstraßen im Navi aber einem Bug unterliegt, denn sperre ich im Navi die Autobahnen und erziele den weitgehend gleichen Effekt. Klappt nicht, wenn es mautpflichtige und mautfreie Autobahnen gibt, klappt perfekt wenn ausschließlich Autobahnen mautpflichtig sind.

    Wie gesagt, es ist ein Workaround, keine dauerhafte Lösung, aber ich denke, Anlaß zur berechtigten Reklamation haben hier die Wenigsten.

    Sabine
  • Ja, padova, aber die Summe aus Daten - und Programmspeicher ist eine Konstante. Brauche ich von einem mehr, steht mir vom anderen weniger zur Verfügung. Bei (meiner unrepräsentativen Schätzung nach) 90% der im Einsatz befindlichen PDA sind dies 64 MB. in Summe. WM5 PDAs bieten scheinbar mehr, haben dafür umso mehr Probleme durch weiterhin ungelöstem Schmökes mit WM5. Aber all dies ist im Prinzip egal. Der marginale Vorteil einer Speicherinstallation ist ausschließlich die Ladezeit, die unbedeutend kürzer ist. Ich lade nur einmal, und bin dann oft 8 Stunden auf ein brauchbares Navi angewiesen - kein Platz für Experimente. Mag bei Euch anders sein. Ich bastle (durchaus mal gerne) an Sachen rum, wenn es der Wahrheitsfindung dient - oder der wirklichen Verbesserung, nur ich sehe absolut keine Vorteile von der Speicherinstallation.

    Sabine
  • Hallo Meik,

    danke für die Info. Wurde denn durch die PNA Nutzer das gleiche Problem auch bereits vor 4 Monaten angesprochen - oder ist das Problem erst durch die PDA User aufgefallen?
    Ich habe zu dem Prob übrigens eine eigene Theorie: Zu enge Auslegung des Begriffs "Maut" bzw. eine fehlende Differenzierung zum Thema "Vignette". Auch müsste die Einstellung von der Fahrzeugart abhängen. Es gibt Autobahnen, wie in Deutschland, die für PKW keine Mautstraße sind, für LKW hingegen schon. Betrachtet man die Vignette wie die Maut, so ist ein Routing in manchen Ländern komplett "verboten", verbietet man in D Mautstraßen, darf kein Routing Algorithmus eine Deutsche Autobahn berühren. Dafür hat ein PKW Fahrer in dem Moment überhaupt kein Verständnis. Die Mautthematik ist also absolut ungar, bei Navigon wie bei allen mir bekannten anderen, denn die üblichen Unterscheidungsmerkmale zu Fahrzeugart und Maut/Vignette werden nicht belegt. Jeder Hersteller legt sich da eine Hausnorm zurecht, und garantiert jeder eine andere.

    Das Irrsinnsrouting durch ganz Europa ist übrigens kein echter Bug sondern eher der Beweis dafür, dass das Routing von Navigon durchaus Qualitäten hat. Es ist nämlich echtes Routing bei dem verzweifelten Versuch, einen Weg in ein Land zu finden, in dem alle zur Verfügung stehenden Straßen gesperrt sind. Z.B. durch eine Vignette. Daher die Sternstruktur um das Zielland herum. Navigation ist wie Leiterplattenentpflechtung, nur mit Kreuzungen :)

    Sabine
  • Habe erst vor ca. 3 Wochen das erste Mal von dem Bug gehört, ob es zuerst von einem PNA oder PDA benutzer bemerkt worden ist - Keine Ahnung! Denke mal das es auch relativ egal ist da ja alle betroffen sind. Ich denke mal das es wohl ein Bug ist den das Routing betrifft nur die Maut, Vignetten scheinen nicht betroffen zu sein, denn Routen zur Schweiz bereiten kein Problem. Die Mautpflicht in Deutschland wird anscheinend auch nicht berücksichtigt den selbst mit der Einstellung LKW wird man über die Autobahn geleitet (Fahre einen darum weiß ich es aus erfahrung).

    Meik
    Geben ist besser als nehmen!!!