internet geht auf einmal nicht mehr - DRINGEND!

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • internet geht auf einmal nicht mehr - DRINGEND!

    Hi

    also ich hab folgendes Problem:

    seit Sonntag geht mein Internet auf meinem Rechner nicht mehr. Bei mir im Zimmer ist eine Netzwerkdose und diese ist mit dem Router (Speedport W500v von T-Com) verbunden und in die andre Richtung halt mir meinem Rechner. Da ich aber grad mein zimmer vorrichte hab ich den Rechner in einen Nebenraum geschafft und bin dort halt ganz normal bis Sonntag gesurft. Allerdings musste ich jeden Abend das Patchkabel was zu meinem Rechner führt aus der Dose rausziehen um die Türen schießen zu können. So und seit Sonntag klappt halt nix mehr. Wenn ich das Kabel in die Dose stecke erkennt mein rechner zwar das ein Natzwerkkabel angeschlossen ist und er baut angeblich auch eine Verbindung auf aber ich kann keine Verbindung zum Internet herstellen. Auch kann ich keinen andern Rechner im Netzwerk anpingen.
    Ich hab auch schon versucht alle Firewalls auszustelln und n andres Kabel zwischen Dose und Rechner zu legen - klappt alles nicht

    Woran könnte das liegen??? Vorher ging doch auch alles einwandfrei...

    Hoffe ihr könnt mir schnell helfen!

    mfg
    Antihopper

    PS: Mein Rechner hat Win XP Home Edit. mit SP2 udn Bitdefender Internet Security 10.
    Niemand hat die Absicht, eine Mauer... äh, das Internet zu zensieren!
  • Hi,

    würd erstmal checken ob Dein PC eine IP vom Router vergeben bekommt (sofern Du mit DHCP konfiguriert hast). Standartmäßig ist es irgendwas mit 192.168.x.x.
    Wenn das alles i.O ist, solltest Du auf den Router zugreifen können. Einfach mal die IP Adresse des Routers im Internetexplorer in der Adresszeile eingeben, dann sollte das Konfigurationsprogramm erscheinen.
    Wenn dies nicht geht, dann einfach mal Router spannungslos machen, kurz warten und wieder einstecken. Nach 1 bis 2 Minuten sollte sich das DSL wieder synchronisiert haben (es darf keine LED mehr blinken).
    Hatte bei den T-Com Geräten schon öfters den Fall dass sie sich einfach "aufgehängt" hatten.
  • hm nee am Router dürfte es eigentlich nicht liegen da der Rechner vor dem ich jetz grad sitze problemlos über den Router ins Netz kann. Und das ausschalten des Routers hatte auch nix gebracht. Auch hab ich versucht von meinem Rechner aus auf den Router zuzugreifen - hat nicht geklappt, es konnte keine Verbindung hergestellt werden. Automatische Ipadressenvergabe klappt auch nicht, er hat 15 min Netzwerkadresse bezogen und danach immer ncoh keine gehabt. Bin langsam echt am verzweifeln...

    Hab jetz auch mal den Staust der Verbindung angesehn - mein Rechner hat innerhalb von 15 min ganze 1.300 Bytes gesendet und 0 empfangen. auch leuchtet nur einer der beiden Monitore in dem Fenster ab und zu mal auf...
    Niemand hat die Absicht, eine Mauer... äh, das Internet zu zensieren!
  • Antihopper schrieb:

    kann ich keinen andern Rechner im Netzwerk anpingen.


    Dann dürfte dein Kabel wohl beschädigt sein oder ein Wackler haben. Kabel austauschen und der Fisch ist geputzt.


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.