MN6.1 gibt total falsche km Angaben an

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN6.1 gibt total falsche km Angaben an

    Hi,

    wenn man im Transonic 6000T mit MN6.1 die Autobahn verbietet, wurde bemerkt das man bei Zielangabe Hannover (von Kaiserlautern aus) die km Angabe total utopisch ist (statt 355km bekommt man 4236km angezeigt) und die rote angezeigte Strecke verläuft ganz wild und geschlängelt durch die Gegend.
    Gerade Hannover und manche Postleitzzahlen mit beginnend 3..... machen dieses Probleme.

    Wer weiss woran dies hängen könnte? Wäre Dankbar für jede Hilfe.

    Liebe Grüße
  • Hi,

    Habe eben den Fehler gefunden bzw. richtige km Anzeige!
    Da die Strecken ab ca. 300km ohne Autobahn ausgerechnet werden müssen zeigt die Anzeige zuerst aus unerklärlichen Gründen z.B. 22000km an. Lange Strecken ohne Autobahn brauchen immer sehr viel länger wie mit Autobahn. Zudem gibt es ohne Autobahn sehr viel möglichkeiten die erst mal gefunden werden müssen.

    Einfach nur Warten! Nach ca. 3-5 Minuten ändert sich die Anzeige automatisch auf die richtige km Anzeige.

    Sobald das Bild erscheint Navigation beginnen bzw. starten einfach ignorieren und ca.3-5 Minuten warten.

    Würde mich freuen wenn einige es ausprobieren würden und bescheid geben könnten.

    Liebe Grüße
  • Hatte diese Probleme auch in der Version 6.1 (PNA).
    Wie ich feststellen musste, ist dieses Problem nicht nur ein Fehler in der Software--Betriebsystem.Auch die Speichergröße (SD-Card)-des PNA`s spielt
    eine wesentliche Rolle,sowiedas Aufspielen des Updates auf die Version die hier im Board angeboten wird! Das Update MN 6.0.06-- (ab diesem läuft der Poiwarner) bereitet keine derartigen Probleme.