MN6 und .map auf Transonic 6000T ???

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN6 und .map auf Transonic 6000T ???

    Hallo zusammen, brauche eure Hilfe

    Habe MN6 für PNA und alle Karten auf die SD kopiert. Wenn ich nun mein Navigon Transonic PNA 6000T starte, erscheint "Installationsdateien nicht gefunden" das gleiche erscheint auch, wenn ich ein Reset gemacht habe.

    Kann mir jemand Info geben, weshalb es nicht klappt. Habe auch in der SuFu nachgesehen, doch nicht brauchbares gefunden.

    Besten Dank

    MfG
    Andi24
  • Hallo Andy24, hast du den Ordner MN6, die autorunce.exe und das rar Archiv mnavdce.cab auf die Speicherkarte kopiert? Die Map die du benötigst z.B. Germany_MN60.map kommt dann in den Ordner MN6. Wenn du alles so gemacht hast und anschließend einen Hardwarereset durchführst sollte NM6 laufen.
    Viel Glück
    overclocker
  • Meik schrieb:

    Will ja nicht meckern, aber die *.map kommt nicht in den MN6 Ordner sondern einfach nur auf die SD-Karte.

    Meik :lego:

    Also nun habe ich extra noch einmal nachgeschaut und bei mir liegen die *.maps in dem MN6 Ordner und es funktioniert alles. Ich kann jede Karte auswählen und als aktuelle Karte verwenden.
    overclocker
  • Habe alle Dateien nachgesehen, einige waren noch Schreibgeschütz. Navigation klappt nun bestens.

    Auch ich habe die .map in der Datei MN6 und es klappt bestens.

    Gruss und Danke
    Andi24