DSL unter WinXP optimieren

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • DSL unter WinXP optimieren

    Hi erstmal

    habe seid kurzem WinXP auf meinem Rechner (davor WinME) aba habe festgestellt das mein DSL viel langsamer läuft als bei ME.
    der seitenaufbau is so langsam teilweise

    wo oder wie kann ich es optimieren ???
    bei WinME ging es einfach mit DFÜ Speed zu optimieren, leider funzt das progie nich unter XP

    bitte helft mir das problem zu lösen :)
  • HI

    also mit welchem dsl treiber gehst du on?? wenn ud net den internen dsl treiber nimsmt solltest du erstmal auf den interenen dsl treiber zurückgreifen ,der sit zu 99% besser...ess sei denn du bentuzt aol :(....

    also wegen tunen kann ich dir wenn du wilslt mal ein allegmeines tuning proggi für winxp geben,was auch für die dfü parameter gedacht ist

    edit:

    @mcquaid war schneller :P um genau 1 min ;)

    mfg

    Nobody2k
  • Hi,

    ich habe keine Probleme beim Seitenaufbau mit DSL unter XP.
    Wie haste Dein DSL denn eingerichtet?
    Mit der Toffline-Software, oder direkt mit einer Bretibandverbindung?

    @Nobody2K: Da hatten wir wohl zur gleichen Zeit gepostet :D
  • Nur eine Möglichkeit...

    Vielleicht ist sein Rechner zu langsam, daß er WinXP nicht mehr verträgt!? Das könnte man ja mal einfach ausprobieren, indem man mit dem XP Tweak UI Interface ein paar der leistungsfordernden Optionen abstellt.
  • Hi erstmal

    also
    @McQuaid
    ich gehe über eine direkte Breitbandverbindung ins Netz / weil T-Dooffline suckt

    @Nobody2k
    DSL Treiber ??? / ich hatte keinen gefunden der XP kompatibel ist

    wenn du mir das proggi irgendwie per E-Mail schicken könntest würde mich das sehr freuen

    @TheDevil666
    glaub nich das mein rachner zu lame is / er is zwar nich die welt aba er geht


    - danke erstmal das ich etwas hilfe erhalten habe
    - das problem mit dem seitenaufbau is auch ca seid 1er woche davor lief alles perfect
  • @DF
    Die Treiber sind nicht zu finden. Sie sind einfach da! Wenn Du nicht noch extra den originalen Treiber von TKom installiert und es trotzdem läuft, behaupte ich mal, hast Du alles richtig gemacht!

    Frag nochmal die TKom-Fritzen unter 0800/3302000. Das ist direkt die Technik. Da sind zwar alle stinke unfreundlich, aber die scheinen wenigsten ein wenig Plan zu haben.
  • XP hält standardmäßig etwas Bandbreite frei (QoS), Quality of Service, nennt sich das :D

    Um die volle Bandbreite zu kriegen, lies einfach mal hier nach: DSL Optimierung

    Oder die Kurzanleitung: Start > Ausführen > gpedit.msc > Computerkonfiguration > Administrative Vorlagen > Netzwerk > QoS-Paketplaner > Reservierbare Bandbreite einschränken > Aktiviert -> Bandbreitenlimit(%) auf 0 setzen.

    Viel Erfolg