SATA Platten langsam???

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • SATA Platten langsam???

    Hey Leutz, hab hier an mein Rechner ne neue 160GB Platte von Samsung ran gehaun, 7200er logischerweise. Nur macht die nur so 15 bis 20mb/s. Is das nich nen bissl wenig?
    Mein neues RAID 5 wo 3 SATA 250GB Platten dran hängen, machen auch nur 12mb/s. Das is doch kagg langsam.
    Woran kanns liegen?
    Hier meien Daten:

    AMD Athlon 1800+
    1GB DDR RAM
    Win XP
    ASUS Mainboard A7N8X
    RAID Controller DAWICONTROL DC-154

    Danke für eure Hilfe!!
    Wir leben in einem pseudointellektuellen Edelpuff
    Das Universum wird der Menschheit keine Träne nachweinen.
  • also das hat werde mit SATA noch mit RAID oder ATA oder auch 7200(U zu tun

    eine 7200/U ist natürlich auch mir lieber als ne alte 5400.

    Ich habe mehrere Externe Festplatten und davon auch Externe 2 1/2 Zoll
    Festplatten mit 5400/U

    Was mir aufgefallen ist. Wenn ich auf eine Fesplatte die Partitioniert ist auf eine andere Partition kopiere geht es bei mir mit ca 800 - 15000 mb/s

    kopiere ich die aber auf eine Interne zweite Festplatte, dann geht es bis zu 25000 mb/s.
    Kopiere ich nun von keiner Internen 7200/U Platte auf meine Externe 60 GB 5400/U 2 1/2 Zoll Platte erreiche ich über 30000 mb/s aber umgekehrt dann wieder mal nur 8000 mb/s

    Beispiel: Entpacke mal eine große Rar Datei wo ein Avi z.B rauskommt auf die Gleiche Partition und dann mal auf eine Externe oder auf eine Interne 2te Platte... der Unterschied ist immens.... Read/Write.

    habe mir noch keine grosse Gedanken darüber gemacht warum.

    Aber ich glaube nicht das dies jemand genau erklären Kann.

    Ich habe ausser die 2 1/2 zoll nur noch 7200/U Festplatten und es ist immer anderst.
  • Installier mal die kompletten Mainboard und RAID Treiber neu, also RAID, IDE, SATA, Chipsatz usw. Könnte sein das da was nicht richtig installiert ist.

    12 MB/s für n RAID und 20 MB/s für ne Single HDD sind schon sehr schwach....

    @Schlachter
    rofl 30000 mb/s. also n bischen ahnung sollte man doch schon haben wenn man hier postet....

    mfg
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.
  • Hi,
    wie hast du das getestet??
    Also ich hab das mit HD Tach gemacht und es ist Folgendes bei rausgekommen:


    Irgendwie sieht das ziemlich ungleichmässig aus.:confused:
    Vll kannst du das auch mal testen und hier reinposten, vll kann auch mir jemand helfen.^^
  • @MacCryer
    ja das ist kein problem, einfach die treiber über du vorhanden rüber installieren.

    @Schlucks
    du hast wahrscheinlich solche einbrüche weil beim benchen noch andere programme auf die festplatte zugegriffen haben. am besten mal alles aus machen, also wirklich alles, und nur hdtach laufen lassen.

    mfg
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.
  • Am besten erst mal neue Treiber installieren und dann mal schauen wie ausgelastet das system ist. Wenn im Hintergrund Anwendungen laufen die viel rechenleistung oder speicher brauchen dann ist es nirmal das die hd sehr langsam wird
    Wenn du zum weibe gehst nimm die Peitsche mit (Nietzsche)
  • habs nochmal getestet, also sieht ok aus

    hab aber trozdem ein grosses problem mit meiner HD
    irgendwie ruckelt das immer (also film von HD gucken is unmöglich) aber bei allen anwendungen
    wenn ich ein film von CD starte dann is das kein problem
    nach der windows neuinstallation war alles eine gewisse zeit lang ok

    kann mir bitte jemand helfen :confused:
    vll sollte ich deswegen einen neuen thread öffnen^^
  • @schlachter: Also meines Wissens gibt es (fast*) keine 2,5"-PLatten mit mehr als 5400 rpm - die reichen bei den PLattengrößen auch aus, was man daran sieht, dass man in Notebooks (wo die hauptsächlich verwendet werdedn) bis zu 90 (oder manchmal noch mehr) MB/s öffnen kann.

    @mccryer: wenn du jemanden kennst, der eine externe SATA-Festplatte hat, kannst du ja mal versuchen, deine (momentan interne) Festplatte auszubauen und dann auf deine jetzt externe Platte zugreifst.

    Ein anderer Test wäre, dass du deine Festplatte ausbaust und in einem anderen Rechner einbaust und dort auch mal testest

    Zuguterletzt kann ich mir auch vorstellen, dass dein Prozessor damit vllt nicht fertig wird, er also ganz einfach zu schlecht ist oder (wenn deine SATA-Anschlüsse onBoard sind) dein BIOS zu alt ist.

    So. reicht nu. Viel Erfolg bei der Fehlersuche....

    fu_mo