Problem mit der Endstufe

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit der Endstufe

    Hallo @ all

    ich hab ein Problem mit meiner Endstufe. Und zwar wenn ich zu laut aufdrehe dann schaltet nach kurzer Zeit die Endstufe ständig für ein paar Sekunden ab!! Wisst ihr vielleicht woran das liegen wenn ja dann antwortet mir doch bitte und sag mir vielleicht ne Abhilfe

    big thx im voraus

    mfg Forstere
  • Wieviel Watt hat das Ding? Kann es sein das sie sehr weiss wird? (einfach mal dran fassen) weil die Endstufen haben einen Überlastungsschutz und es hört sich ganz so an als würde dieser bei dir ansprechen.
    Hast wahrscheinlich Boxen dran die zu viel Leistung nehmen und das verkraftet die Endstufe nicht.
    Entweder nicht so laut aufdrehen oder ne dickere Endstufe einbauen also mit mehr Leistung.

    n3o
    [SIZE="4"]
    Got [COLOR="DeepSkyBlue"]/[/color][COLOR="Blue"]/[/color]/M Power?
    [/SIZE]
  • Nö so heiß wird sie nicht. und des sind ja immer nur höchstens zwei sekunden wo sie abschaltet. So laut dreh ich nicht auf also es ist noch leise.

    die Endstufe hat 1000W und die beiden Woofer ham 300w sinus.
    aber an der Endstufe kann man gebrückt 8 Ohm anschließen und ein Woofer hat 4 Ohm.

    Und es is Die Endstufe von Toxic die mit 1000W
  • Gib ma nen Produkt Link zu der Endstufe... ich bezweifle das die wirklich 1000 Watt hat
    Ist sicher wieder so ne 150 Euro Endstufe die dann gebrückt 2500 Watt haben soll und an der man angeblich 5 Woofer auf einmal betreiben kann!
    Wer sowas glaubt ist selber schuld!
    Wer bei Endstufen satten Sound will und eine gute Qualität der muss auch das entsprechende Geld hinlegen!
    ich hab im auto eine Axton Endstufe von ACR Car Hifi mit 400 Watt RMS! Das Ding kostet 150 € und ist weiss Gott nichtmal annähernd Mittelklasse.
    Da dran kannst 1 Woofer + 2 Boxen hängen und dann ist die ausgelastet.

    n3o
    [SIZE="4"]
    Got [COLOR="DeepSkyBlue"]/[/color][COLOR="Blue"]/[/color]/M Power?
    [/SIZE]
  • würd auch auf überlastung tippen.

    um neos vermutung zu bestätigen, wenn du eine 1kw stufe hast, stellst du solche fragen nicht. denn dann weiss man sehr gut wie man fehler beheben kann, zumal sowas dann nicht auftreten dürfte - denn man hat sich schon so seine gedanken gemacht wo die 1000ender hinfließen.
  • Slate, in der Regel geht die endstufe dann erst garnicht an oder schaltet auf störung... naja gut bei wirklichen schrott teilen kanns sein das es so ist wie du sagst aber naja...

    wie und womit hast du sie denn mit Strom versorgt? also wie viel Quadrat haben die Stromleitungen... und guck mal was die an leistungsaufnahme hat. Das ist maßgebend dafür was für eine zuleitung du benötigst...
    ziehst du masse von der Karosse (da liegt oft der fehler) hast du da evtl. nicht genügen "kontakt/Durchfluss".

    und wenn deine Endstufe 1000 Watt angegeben hat... und das die maximalleistung ist... dann wird es bei lautsprechern mit einer Sinusleistung von 300 Watt naja... je nachdem schon kritisch... das die sich dann ausschaltet liegt einfach daran das sie ned mehr nachkommt.
    Das beste ist sich an der R.M.S Leistung zu Orientieren.
    Ebenso klarer Tipp lieber einmal etwas mehr ausgeben... Quelle verstärker für 140 Euro wo 2000 Watt draufstehen... naja... das ist halt ned das wahre... muss man klar so sagen...

    was ich für den Low Budget bereich in sachen Endstufen empfehlen könnte wäre Renegade.

    z.B. bei ebay aktuell sehr günstig da es das etwas ältere Modell ist.
    eBay: Renegade V8 1500 Watt + Power Cap+Kabel (Artikel 330077427961 endet 25.01.07 21:46:37 MEZ)

    da haste direkt auch nen Powercab dabei... (brauch die auch schon bei vielen kleineren Autos mit leistungsschwächerer batterie).

    und um dann wieder einen Leistungszuwachs hinzubekommen... kannse den preis schon leicht paar mal multiplizieren.

    Also meine vermutung liegt ganz klar da... das die Endstufe einfach ne beschissene Konstruktionsart vorweißt und daher ned vernünftig arbeitet.
  • also jungs nochmal, eine (gute, nicht nur wos drauf steht)1,?kw stufe bekommt man nicht mal eben für 200€ auch nicht bei ebay!!
    schaf dir ne etwas ältere esx z.b.50.4 an oder ne ältere audisson. aber tu dir selber den gefallen und lass die finger von 2000 w für 150€ dingern!

    powercaps werden auch erst bei größeren einbauten verwendet! und sind nicht grad für den anfänger bereich geeignet.
  • Sprudel....

    das was ich da rein gepackt hab ist nen altes Modell deswegen ist die so preiswert... das Modell ist nun schon 4 jahre alt... und da ich diese vor 4 jahren mal hatte weiß ich das sie für ihren Preis OK ist... Ich empfehle keine sachen wo ich mal vom bekannten gehört habe das nen kollge von ihm der bruder seiner frau gehört hat das einer in ner bar sagte er habe gehört das seih gut. verstehste...

    und was heißt Powercabs sind bei größeren einbauten geeignet... hast du ne endstufe die in spitzenleistungsbereichen ne große leistungsaufnahme benötigt und aber nen kleinwagen wo die batterie ned sonderlich viel power hat dann brauchste mit tödlicher sicherheit auch da nen Powercab... und wenns nur nen 1 Farad ist...

    und brauchst mir nix erzählen
    die 2 größten von den 4 Verstärkern welchen ich verbaut habe als beispiel sind Rockford Fosgate T10001bd also ich weiß schon das qualität bischen kostet.

    Nur wenn ich ihm dazu Empfehlung gebe in sachen Preis/Leistung dann ist das schon ok... damit sollte er das was er momentan an Lautsprechern hat gut Betrieben bekommen und fertig.
  • die boxen nehmen niemals z uviel leistung weil die boxen nur mit der leistung betrieben werden die die endstufe liefert, die boxen haben auch ansich keine leistung von "xxxx watt" sondern nur eine belastbarkeit und eine max. belastbarkeit von "xxxwatt"

    in deinem fall würde ich darauf wetten das
    a) deine batterie zu wenig saft liefert
    b) deine verkabelung ******** ist (sprich masse schlecht gelegt, querschnitt zu klein oder einfach wackler
    c)du dir ein totales klump ding gekauft hast (ich les grade toxic, also der punkt trifft sicher zu)


    vergiss die 1000 watt, die stufe bringt vielleicht 200, FALLS deine beiden woofer jeweils 300w sinus haben SOLLTEN dann erstmal glückwunsch, achja da fällt mir was ein...
    wenn du gebrückt 2x 4 ohm anschliesst dann hast du deine super paralell schaltung, das wiederrum hat zur folge das du einen wiederstand von 1x2 ohm hast, nochmal glückwunsch, falls die stufe und die woofer das bis jetzt überlebt haben (vielleicht kommt es auch daher, denn ich kann mir nichtvorstellen das der verstärker 2ohm stabil ist aber das weisst du besser denn du hast sicher auchmal in die anleitung gekuckt)

    abschliessend kann ich dir nur sagen, kauf nicht das 1kw zeug für unter 400 euro
    kümmer dich um deine verkabelung
    guck mal nach wieviel strom deine lima ranschafft und guck was deine batterie so herbringt.

    viel glück bei deiner weiteren suche, achja...
    falls die sachen noch gehn, solltest du schleunigst gucken ob die stufe 2ohm stabil ist, oder die woofer abstecken, bzw sie nicht gebrückt laufen lassen


    grüsse