Spiele auf PSP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo,
    könnte mir jemand sagen wie ich Spiele auf die PSP bekomme??? Alles ganz genau bitte! Ich muss auch noch dazu sagen, dass ich die Firmeware 3.03 habe! Kann mir bitte jemand helfen! Bitte hier nur Lösungen/Antworten posten! Keine neuen Fragen!
    Danke im Voraus,
    Gruß Fabi

    Edit: kann mir dann niemand helfen? wäre echt nett wenn jemand mir meine fragen beantworten könnte!

    PS: Es gibt ne Edit-Funktion ;)
  • Leider kannst du mit deiner PSP nicht viel anfangen ausser Originale Spiele spielen, Musik hören und Videos gucken.hättest du 2.80 könntest du downgraden und dann wär alles TOLL aber so nicht.:( du tust mir leid
  • hey danke hoffentlich gibts das bald! vielleicht könntet ihr, wenn ihr was neues erfahrt, hier rein posten. wäre echt net!
    habe hier gerade noch was auf dieser page entdeckt. unten bei den kommentaren...woran erkenne ich ob meine psp so n ta-086 oder 82 mainboard hat???
  • Das ist ja geil!!! woran erkenn ich ob mein gta lcs ungepacht ist??? was schätzt ihr wie lange es noch dauert bis ein easy installer rauskommt???
    gruß fabi

    EDIT: Kann mir bitte jemand sagen woran ich erkenne ob mein GTA ungepatcht ist?
    Danke!
  • Google ist doch dein Freund

    Google doch mal!

    Hinten auf der Packung da gibts ja immer son nen kleinen text also so ca 10 Zielen kleingedrucktes.
    Da muss am Anfang "Copyright"(das Zeichen) und dann 2000 stehen!
    Wenn da 2005 steht ist es das neue!
    Außerdem sind beim neuen die Bilder auch kleiner!


    Außerdem brauchst du die EU Version von GTA und nicht die Deutsche!
    Der Unterschied ist in der Alters Angabe zu sehen. EU=18 | Deu=16
    Der Optimist sieht in jedem Problem eine Aufgabe.
    Der Pessimist sieht in jeder Aufgabe ein Problem.
    [SIZE=1]UP22[/SIZE] [SIZE=1]UP23[/SIZE] [SIZE=1]UP24[/SIZE] [SIZE=1]UP25[/SIZE] [SIZE="1"]UP26[/SIZE] [SIZE="1"]UP27[/SIZE] [SIZE="1"]UP28[/SIZE] [SIZE="1"]UP29[/SIZE] [SIZE="1"]UP30[/SIZE] [SIZE="1"]UP31[/SIZE] [SIZE="1"]UP32[/SIZE] [SIZE="1"]UP33[/SIZE] [SIZE="1"]UP34[/SIZE] [SIZE="1"]UP35[/SIZE] [SIZE="1"]UP36[/SIZE] [SIZE="1"]UP37[/SIZE] [SIZE="1"]UP38[/SIZE]
  • hab andere foren durchgeforstet, daraus ist zu schließen dass es nicht stimmt!!! einer sagt er hat die deutsche version und es muss nur das 2.0 update drauf sein, und bei ihm hat es geklappt. ich wollte jetz nochmal wissen wie ich dann die spiele drauf bekomme wenn ich 1.5 hab un ob ich da irgend n extra prog brauche.
    mfg fabi

    also ich möcht mich bei allen hier bedanken!!!!! jetzt hät ich nur noch mal ne frage? kann ich jetz auf dies 3.03oce (oder so ähnlich^^) upgraden und dort dann immer noch isos spielen??? denn ich habe gelesen dass bei 1.5 socom usw. nicht funkt!!! könnt ihr mir bitte helfen???
    mfg fabi
  • Also wenn du 1.50 hast brauchst du Devhook, aber du kannst von 1.50 auf 3.10 oe A und da kannst du direkt vom Menu deine Games starten.
    Ich hab noch nie jemanden abgefu**t, in meinem ganzen Leben noch nicht, wenn er nicht selbst Schuld dran war.
    [SIZE=1]My Uppz: [SIZE=1]UP1| UP2| UP3| UP4| UP5| UP6| UP7[/SIZE][/SIZE]
    [SIZE=1]Bevorzugte---> jackass999|cigar[/SIZE]