Call of Duty 2 Lags...Windows 2003

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Call of Duty 2 Lags...Root Server Windows 2003 "Server4You"

    Hallo wir haben einen Root Server bei Server4you.de

    Dort haben wir verschieden Gameserver drauf Installiert wie z.b Call of Duty 2, Battlefield 2, F1 Challenge , GTR2

    Das ganze läuft auf einen Windows 2003 web Edition Server Opteron 144
    1,8Ghz mit 1gb Ram 160gb Festplatte Satta 2

    Wir haben bei denn Call of Duty und Battlefield Servern massive Probleme immer Lags ohne ende bei Call of duty wirkt sich das mit 999er Pings aus bei Bf2 ist es noch schlimmer da fliegt man aus Game.

    Wir haben muss ich dazu sagen die server auch immer einzeln laufen weeil wir dachten es lag daran das sie gleichzeitig liefen aber dies tut es scheinbar auch nicht da auch die Lags da sind wenn nur 1 Gameserver an ist und es müssen noch nicht einmal viele Player sein es reichen schon 3 stück aus und es Lagt Prozessor ist zu 20-50% ausgelasstet wenn ein Gameserver läuft

    Bei den Rennspielen jedoch wie GTR2 oder F1 Challenge läuft alles Problem los hat hier irgend wer Rat was man noch machen könnte um die Server Bei Cod 2 und Bf2 Lag frei zubekommen ?
    Das Wibndows ist auf aktuellsten stand (Service Packs usw.)

    Hilfe wir wissen nicht mehr weiter ihr vielleicht???

    Edit: Wir haben zu Server4you auch schon Tracerouts hingeschickt und und und die sagen jedoch es sei dort alles OK...
  • Die Anbindung ist mit 6Gigabit der ram ist zu 250-450mb ausgelastete

    Wir wissen bald nicht mehr weiter weil ja am netzwerk laut Server4you alles OK scheint...

    Edit:

    Mit Linux war es auch schon so deshalb sind wir auch Windows umgestiegen weil wir dachten es geht dadurch weg aber es ging nicht....

    Edit2: Keiner eine Lösung oder ähnliches Problem???
  • Mh Habe den Support noch mal von Server4You in anspruch genommen die sagten das ich ein MTR diagnose Tool laufen lassen soll habe ich gemacht kamm erschreckend viele Lost bei raus also Packet verluste nun wollen die das woll beheben aber das sagen die andauernt und Trotz alle dem geht es wieder nicht weis hier noch wer rat was man machen kann?

    Vielleicht sogar ein Tipp wie man aus den Vertrag raus kommen könnte der läuft noch bis 06/08 :(
  • direkt sagen leute so gehts nicht ich hab für nen server bezahlt, und will dass der auch funktioniert. zeig dich verärgert, aber nicht aggresiv.

    das beste in solchen fällen ist eben, dass man denen ein bisschen druck macht. meiner erfahrung nach gehts dann nämlich nach 2 stunden plötzlich^^
    [size=1]duude, wait...what?
    <-[COLOR="DarkRed"]Overseer - Wreckage // World of Goo // The Raconteurs - Consolers of the Lonely[/color]->[/size]
    [font="Fixedsys"]Newbies * Rules * How to Search * Users help Users * Freesoft-Board IRC
    [/font]