Ram Problem !!!

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ram Problem !!!

    hi
    Habe mir heute einen 512 ram zugelget (Habe 1gb und heute 512 mb zuglegt )habe ihn eingebaut und unter windows gekuckt wiel viel mb ich habe . Er zeigt nur 512 mb an im Bios zeigt er aber 1563 mb ram .
    Kann mein Cpu auch nicht mehr übertakten er stand auf 2.66 ghz pro kern jetzt wenn ich das so stehen lasse fährt er nischt richtig hoch ===:confused: :confused: Mein 1gb ist von samsung dual ram ( Ds ) der andere ist von elixier .
    Mein Sys :

    Amd 64 x3800 + ( 2.66 ghz durch wakü )
    1gb ram Samsung 512 mb ram Elixier
    250 gb Sata 2
    Ati x1600 pro

    Mfg usb -hamster
  • Kann bis zu 4 gb ram benutzen auf meinem Board .
    Ich werde mal die Dual ram Bausteiner versetzen und dazwischen denn 512 setzen mal sehen was dann Passiert .
    ...
    ok nächtes problem habe denn pc wier hinbekommen aber ´bei windows steht ich habe 512 mb ram ????? Wie kann das sein im Bios steht 1.5 GB Ram .
    Weiss jemand eine Lösung .
  • usb-hamster schrieb:

    Weiss jemand eine Lösung .


    Da muß Du schon mit mehr Infos rüberkommen, z.B. MoBo-Typenbezeichnung, RAM-Speicherart (DDR, Takt usw.) oder laß einfach den PC Wizard drüber laufen...


    HTH + CU
    In Blythe, California, a city ordinance declares that a person must own at least two cows before he can wear cowboy boots in public.
  • bei dem PC von meinem Vater(P3 uralt das ding) hat's damals auch nur den neuer Riegel erkannt. Das stand aber auch in der Anleitung sowas von singel und double side, damit haben die gemeint ob die Speicherbausteine alle auf einer oder beiden seiten sind > da der neue die auf beiden seiten hatte hat da MB den Bevorzugt
  • Nein mein Bios zeigt 1.5 gb ram an und windows 512 mb aber wenn ich denn 512 mb rausmehme zeiget er wieder 1gb an .
    Wenn alle bausteine drinne sind kann ich meine Cpu nicht mehr übertakten .
    Oder leig das Darran meine beiden Alten 2* 512 mb ridegel von Sumsung takten normal 333 mhz der neue 512 taktet mit 400 mhz .
  • @usb-hamster

    Unterlasse bitte Doppelpost. Beitäge lassen sich editieren. Und da Du nicht das erste mal aufgefallen bist(wie ich jetzt schon mehrfach von Model Kollegen vernommen habe), gibt das egal bei welchen Fehlern nächstes mal %.
    Also bitte Board und die jeweiligen Forenregeln lesen und diese auch umsetzen.
  • an den mhz liegt es nicht, da sich die besseren an die schlechteren anpassen also laufen die neuen bei dir auch mit 333 mhz

    geh doch mal zu dem Händler wo den neuen her hast und frag ob du den speicher gegen einen von einer anderen Firma tauschen kannst.