Navigon 6 startzeit und routenberechnung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Navigon 6 startzeit und routenberechnung

    hallo leute habe folgendes problemm mit navigon 6

    1. der start des progs dauert ewig
    2. das berechnen von routen werend der fahrt dauert ebenfals
    also nach 5-8 km habe ich dann abgebrochen




    habe dell axim x50 (416mhz) mit dell gps mouse
  • Für eine vernünftige Antwort zu geben hast du einfach zu wenig Infos gegeben!

    Aber die heufigste Ursache ist MN6 im Gerät zu Installieren, MN6 braucht viel Speicher. Denn nimmt man, wenn man MN6 im Gerät Installiert.
    Installation immer auf der SD-Karte!!!

    Meik :lego:


    Geben ist besser als nehmen!!!
  • MN6 Startzeit

    wie schon erwähnt, ein bißchen selber suchen ist sicher nicht falsch, gerade was MN6 betrifft. aber wir sind ja nett :)

    guckst du mal in diesem beitrag:

    Tune Up the MN6 (nun rennt er!!!) (28.01.2007) <Matze01>
    Medion PDA 95000 (PPC 150) - WM2003 - Navigon MN6.1 - POI-2 - WikiPedia - KlickTel / Nokia N95 mit S60v3 SymbianOS9.1
  • Meik schrieb:

    Für eine vernünftige Antwort zu geben hast du einfach zu wenig Infos gegeben!

    Aber die heufigste Ursache ist MN6 im Gerät zu Installieren, MN6 braucht viel Speicher. Denn nimmt man, wenn man MN6 im Gerät Installiert.
    Installation immer auf der SD-Karte!!!

    Meik :lego:




    @ Meik

    Ist das wirklich besser ,die Install auf der SD Karte durchzuführen ?

    Schreibzyklus usw. :)

    MfG :D

    xda mini zero
  • XDA Mini zero schrieb:

    @ Meik

    Ist das wirklich besser ,die Install auf der SD Karte durchzuführen ?

    Schreibzyklus usw. :)


    Ja ist es.
    Es ist sogar explizit erforderlich und nach den Vorgaben von Navigon nicht anders zu installieren !!!

    PS: Die Schreibzyklen sind seit Navigon 5.2 kein Problem mehr bezüglich Speicherkarten.

    @Topic:
    Ich kann nur sagen, SCHON VIELFACH DISKUTIERT. Einfach ein wenig einlesen.
  • sternschnuppe43 schrieb:

    Liebe Leute, hört doch bitte auf, dieses Forum mit tausend mal gestellten und auch tausend mal beantworteten Fragen zu zumüllen!
    Es gibt eine Suchfunktion, die kannte ich schon, bevor ich meinen ersten Beitrag geschrieben habe!
    Danke für die Aufmerksamkeit.


    Woher weiß Sternschnuppe, dass cellinet nicht gesucht hat. Ich finde, dass hier eine Frage gestellt wurde, auf die man nicht so reagieren sollte. Wenn jemand fragt, dann macht er das bestimmt nicht um andere zu ärgern.

    @cellinet: Ich habe einen MD9500 mit 300 MHz, also deutlich weniger Performance als dein PDA, MN6 läuft aber in der Regel sehr gut darauf, schnell genug und zuverlässig.

    Trotzdem passiert es manchmal, dass er so wie bei dir reagiert und überhaupt nicht mehr will, sich also aufhängt.

    Ich mache dann einen Softreset, lasse das System also wieder neu starten und fast immer funktioniert dann alles wieder so schnell wie üblich. Ich warte mit dem Reset auch nicht mehr so lange, um zu sehen ob das System nicht doch noch startet, spätestens nach einer Minute wird resettet.

    Ich weiß nicht ob dir das weiter hilft, aber versuchen kannst du das ja mal.

    Gruß Delfin
  • danke an alle

    die suche habe ich benutzt nur leider ist es nicht gerade leicht immer die richtigen sachen in die suche einzugben

    den tune up beitrag hatte auch schon gefunden daraus ging aber nicht herfor ob die berechnung bei anderen auch so ewig dauert oder ob das ein software problem bei mir ist
  • Delfin schrieb:

    Woher weiß Sternschnuppe, dass cellinet nicht gesucht hat. Ich finde, dass hier eine Frage gestellt wurde, auf die man nicht so reagieren sollte. Wenn jemand fragt, dann macht er das bestimmt nicht um andere zu ärgern.


    Also du freust dich, dass hier wiedermal ein Thema, welches in mindestens 10 Threads schon angerissen wurde, neu diskutiert wird.
    Gut, ist dein Recht. Ich kann Sternschnuppe sehr gut verstehen.
    Wir haben den ganzen Januar eine zugegeben ziemlich wüste Diskussion zu MN6 geführt. Jeder der irgendein Problem hat, sollte sich einfach hinsetzten und die unzähligen Thread anschauen. JEDES Thema, das irgendwo (auch in anderen speziell für Navigationsthemen zuständigen Boards) angesprochen wurde, ist hier mittlerweile auch diskutiert und in meinen Augen auch auf dem aktuellen Stand.
    Das man diese nicht immer durchlesen will ist klar, aber
    - warum soll man immer mehrfach die gleichen Antworten geben ?
    - warum sollen viele altbackenes wiederkauen ?
    - warum kann nicht der eine sich einlesen ( nicht persönlich nehmen cellinet ) ?
    - warum starten jetzt (wo die eigentliche Diskussion um MN6 so gut wie abgeschlossen ist) wieder Member Fragen, die schon geklärt sind ?
    - warum muss der Postzähler bei mir hier schon wieder um 2 erhöht werden :confused: ?

    Das sind nur ein paar meiner Gedanken zu genau diesem Thema. Aber eigenltich sind wir damit schon im Kritik-Forum und äusserst OFFTOPIC ;)

    Gruß
    yuhu
  • Liebe Leidensgenossen,

    auch ich habe das Forum von vorne bis hinten durchstöbert und alle (sinnvoll erscheinenen) Tipps ausprobiert, trotzdem ist die Routenberechnung elend langsam (teilweise weit über eine Minute bei einer Route von knapp 20 Kilometer)
    Ich habe einen Pocket Loox 720, also ein VGA-Display und sicher nicht unbedingt der langsamste.
    Die gleiche Installation auf einem QVGA-Gerät und die Routenberechnung fluppt wesentlich schneller.

    --------------------------------------------------------------------------
    Gibt es eine Möglichkeit, dem Navigon auf einem VGA-Gerät vorzugauckeln, es wäre ein QVGA-Gerät? Oder ist das ggf. ein Parameter in der Config oder Registry?
    --------------------------------------------------------------------------

    Ansonsten habe ich schon alles versucht
    verschiedene Speicherkarten, Formatierung, Clustergröße, Registry Caches einschalten, etc.)

    Hat jemand dazu einen Tipp???

    LG
    :hot: :hot: :hot:
  • Hallo Infop,

    wenn Du bei Navigon die Kompatibilität deines PDA prüfst, wirst du feststellen, daß lt. Navigon der LOOX 720 nicht kompatibel ist (genau wie mein LOOX 610) - leider!
    Ich wollte nämlich deswegen (wegend er Inkompatibilität) vom 610 auf den 720 upgraden, habe aber vorher bei Navigon nachgesehen und mir jetzt einen DELL Axim x51 ersteigert - übrigens auf dem LOOX 420 (400 MHz) meines Vaters läuft MN6 einwandfrei.
  • mariowoody schrieb:

    wenn Du bei Navigon die Kompatibilität deines PDA prüfst, wirst du feststellen, daß lt. Navigon der LOOX 720 nicht kompatibel ist (genau wie mein LOOX 610) - leider!


    Sehr intressant.
    Also ich habe im Dezember den 720er noch auf der Liste gefunden :confused: .
    Haben sie wohl in der Praxis herausgefunden :flag: .