IDE und SATA vertragen sich nicht - langsamer Bootvorgang

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • IDE und SATA vertragen sich nicht - langsamer Bootvorgang

    Hi all,
    ja, wie man am Titel schon sehen kann, ich will eine IDE und eine SATAII Festplatte gleichzeitig betreiben. Hab mein Win XP auf der SATAII Platte drauf. Hab dann einfach mal die IDE eingesteckt, und hochgefahren. Siehe da, die IDE-Festplatte wird vom BIOS automatisch erkannt. Schön und gut. Nur als Win XP dann anfängt zu booten, krieg ich nen Schrecken. Nach zwei Minuten immer noch nicht gebootet. OK. Strom weg, Platte raus und neu gestartet. Da braucht das Windows immernoch ne Minute zum booten.

    1. Wie kann ich beide Platten zum Laufen bringen?

    2. Ist das normal, dass das so lange dauert? Wie kann ich den Bootvorgang verschnellern.

    Vorerst Erledigt, und wenns dann wirklich funzt, dann bitte closen. Meld mich dann wohl auch nochmal.

    -Zwerg-
  • Achso, die muss also als Slave gesteckt werden. Na dann versteh ich das auch. Hab irgendwo gelesen, dass wenn man nachträglich ne IDE reinmacht, die auf Master sein soll. Naja, hab einfach Jumper bei Master reingehauen, und garnicht dran gedacht, dass es vielleicht anders sein muss. Dann müsste das ja jetzt funzen, und wenn nicht, meld ich mich nochmal.

    Vielen Dank

    -Zwerg-
  • Joa, das hat wunderbar gefunzt. Hat auch gleich alle Partitionen erkannt. Nur, jetzt hab ich noch eine andere Platte. Die hab ich auch per Slave angeschlossen. Und während dem Biosscreen sehe ich, die Platte, und mein 2. CD Laufwerk werden erkannt, mein DVD Brenner aber nicht. Gut, dachte mir, lass Windows einfach mal booten. Geht aber wieder nicht.

    Soll ich diese per Master einbinden, oder was ist überhaupt Cable Select? Gehts damit vielleicht. Und außerdem hat die noch ne Jumper Einstellung, Master with non-ATA? Was heißt das?

    -Zwerg-