Gps-Antenne wird nicht erkannt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Gps-Antenne wird nicht erkannt

    Hallo
    Habe ein Problem mit meinem Yakumo Delta 300GPS!!!
    Habe Navigon 6 installiert und er findet den GPS-Empfänger nicht!!
    Habe alles ausprobiert was im Board an hilfe zu finden ist!!
    Das Komische ist wen ich die Navigation starte und losfahre dauert es 10min und das navigieren läuft und das GPS-Signal ist da!
    Starte ich dann die GPS-Einstellungen kann er keine GPS-Antenne finden?

    Meine Einstellungen: Com2 Baut:4800 und 38400 beides ausprobiert!

    Über Hilfe würde ich mich freuen!!!
  • GPS funktioniert nun mal nur im Freien, bei freier Sicht des Gerätes zum Himmel ... erst ab 3 gefixten Satelliten ist Navigation möglich ... erst Sat-fix (im Freien und nicht in der Garage) abwarten und dann erst losfahren dann geht es schneller ...
    "Der Leser dieses Postings erklärt sich damit einverstanden, den Inhalt sofort nach Beendigung des Lesens aus dem Gedächtnis zu streichen. Zuwiderhandlungen gegen die Vereinbarung werden als Raubkopieren verfolgt."™©®
  • eddy64 schrieb:

    Kann er keine GPS Antenne finden oder GPS Signal? Wenn du los fährst bist du im freien und da findet er ja auch ein Signal. In der Wohung bzw Garage findet mein Navi auch kein GPS Signal


    Hallo
    Habe versucht die einstellungen im freien zu machen und nicht im Haus oder Garage das Problem ist immer noch da.
    Bin 30min mit dem PDA im freien rumgelaufen.
    Die Soft sagt mir immer kein GPS-Empfänger gefunden!!!
    Wie gesagt fahre ich los fängt die Navigation nach 10min zu laufen.
  • das problem hab ich aber auch, beim navi von meiner sis, ist nen HP IPAQ oder wie die sich husten, mit MN5 ging alles nun ist MN6 rauf, sobald du adresse eingeibts sagt er warte bis signal kommt und meine sis ist gamit 600km so gefahren in der hoffnung das es noch geht ;) aber nix war. Kein signal, bin da auch schon am verzweifeln.
  • Fazer schrieb:


    Wie gesagt fahre ich los fängt die Navigation nach 10min zu laufen.


    Wo liegt denn jetzt das eigentliche Problem ?

    Die Geräte (gerade die mit älterer Technik) brauchen nun mal ihre Zeit, bis sie voll einsatzfähig sind.

    Um zu checken, ob da insgesamt was im Argen ist kannste ja von:

    EMTAC Download Page

    (aus Kategorie "GPS Test Program &Manual" passende Version wählen) mal

    crux_view ausprobieren.

    Für das Auffinden des Empfängers an sich ist es übrigens irrelevant, ob Empfang möglich ist oder nicht, nur sinnigerweise für die Navigation natürlich nicht. ;o)
  • Das Problem hatte ich auch mit meinem Yakumo delta 300 GPS.
    Gelöst habe ich es mit GPS-Gate und einer externen Antenne (ca. 15,-€).

    Mit GPS-Gate findet der PPC, warum auch immer, schneller ein Signal und kann es irgendwie auch recht stabil halten.

    Die externe Antenne ist echt goldwert - seitdem nie wieder ein Signal wärend der Fahrt verloren, außer im Tunnel natürlich, danach dauerts aber auch nur 5 bis 10 sec bis das Signal wieder steht.
  • ... externe Antenne ...

    Na normalerweise liegts da an den beschichteten Scheiben, erkennt man i.d.R. dran, dass hinterm Rückspiegel ne schraffierte Fläche ist.
    Wenn die da ist, dann ist das mit Sicherheit die einzige Stelle an der man mit ner Verlängerung 100% Empfang erhält, weil dort unbeschichtet.
  • gps-empfänger

    hallo an dich.

    dein problem ist kein wirkliches problem und du findest meinen gleichen beitrag dazu hier im forum (lesen tut gut!). habe den baugleichen 95000 und ich wollte auch verzweifeln.
    du musst solange im freien bleiben bis er den empfänger -1mal- lokalisiert ha, das kann dauern. bei mir dauerte es über 30 minuten, bei anderen auch schon mal eine stunde. wie gesagt, es ist nur bei der ersten lokalisierung in MN6 nortwendig (bei MN hatte er ihn sofort) jetzt klappt es immer.
    aussagen, daß man draussen sein muß, sind nicht richtig, wenn du das signal empfängen kannst, kann es auch im kühlschrank sein, signal ist signal. natürlich ist es im freien wahrscheinlicher, aber nicht essentiell. bedampfte scheiben und ähnliches wird sicher nicht dein problem sein,
    also, laufe damit solange im freien bis er den gps-empänger einmal gefunden hat, das dauert eben manchmal recht lange, aber es ist der einzige weg, denn du hast kein problem, sondern du brauchst nur mehr geduld, ist ein MN6 typisches verhalten.

    much luck and patience...
    Medion PDA 95000 (PPC 150) - WM2003 - Navigon MN6.1 - POI-2 - WikiPedia - KlickTel / Nokia N95 mit S60v3 SymbianOS9.1
  • wenn du das signal empfängen kannst, kann es auch im kühlschrank sein, signal ist signal. natürlich ist es im freien wahrscheinlicher,
    ...Und ich darf noch hinzufügen, dass Du auch 100m unter Tage ein Signal bekommst, aber, und das ist das Entscheidende dabei: Weder im Kühlschrank noch im Keller noch unter Tage wirst Du je ein Signal von einem GPS- Satelliten empfangen. Manche Leute haben offensichtlich den Physikunterricht komplett verschlafen....
    Also - ab ins Freie, und den Empfänger empfangen lassen. Nicht dabei rumfahren, wenns geht nicht laufen.
    Hast Dir für das Spiel eine blöde Jahreszeit ausgesucht.:D
  • wenn du das signal empfängen kannst, kann es auch im kühlschrank sein, signal ist signal. natürlich ist es im freien wahrscheinlicher,
    ...Und ich darf noch hinzufügen, dass Du auch 100m unter Tage ein Signal bekommst, aber, und das ist das Entscheidende dabei: Weder im Kühlschrank noch im Keller noch unter Tage wirst Du je ein Signal von einem GPS- Satelliten empfangen. Manche Leute haben offensichtlich den Physikunterricht komplett verschlafen....


    ich habe zwar keine lust auf unsinnige diskussionen; aber kurz zur klärung:
    der -kühlschrank- ist ein synonym (kannst du bei google nachschlagen) für alle standorte, die ein signal erlauben. also man muß NICHT im freien sein, sondern nur dort wo man ein signal empfängt. ich kann es IN der wohnung UND IM keller empfangen, soviel zum physikunterricht... herr oberschlau!!

    -laufen- ist ein synonym für sich bewegen. wenn es aber soviel probleme bereitet die deutsche sprache und ihre anwendung zu verstehen, können wir uns auch gerne in der sprache der erstklässler artikulieren, oder mit grafischen elementen arbeiten...
    Medion PDA 95000 (PPC 150) - WM2003 - Navigon MN6.1 - POI-2 - WikiPedia - KlickTel / Nokia N95 mit S60v3 SymbianOS9.1
  • ich habe zwar keine lust auf unsinnige diskussionen ...

    Ach Männers, manchmal benehmt Ihr Euch wie Weiber die sich um einen Kerl streiten :D

    Lasst es Fazer einfach mal ausprobieren was besser funzt ;)
    Dann könnt Ihr ja später noch mal darüber debattieren.

    Greetz
    Stoffel
  • Hi.
    Sowas ähnliches hatte ich mal mit nem Uralt- Medion 40600 und Umstieg auf iGO 2006.
    Das Problem lag am Protokoll des Empfängers.
    Manche Programme hatte Standard SIRF und die neuen brauchen NMEA oder so ähnlich.
    Hat ziemlich lange gedauert, der Empfänger bekam mit spezieller Software ein neues Protokoll verpaßt, dann lief er auch.

    Du müßtest mal ein bißchen googeln (GPS Protokoll iGO), evtl. auch im Forum bei Pocketnavigation nachschauen.
    Hier wird der bestimmt geholfen.

    Greetings
    Chief1