MN6 erkennt DE-Karte nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN6 erkennt DE-Karte nicht

    Hi erstmal,
    Ich habe folgendes Problem.
    Habe mir vor kurzem hier MN6 besorgt, was
    ich auch meinem PPC (MD95000) auch problemlos installieren
    und starten kann. Wenn ich es öffne wird mir angezeigt,
    dass keine Karte vorhanden wäre, bzw. keine gefunden
    werden kann. Daraufhin schließt sich mn6 wieder von alleine.
    Daraufhin habe ich mir dann die Deutschlandkarte heruntergeladen
    und auf meine SD-Karte kopiert. Trotzdem findet mn6 die Karte
    noch immer nicht. Ich habe auch schon einen Ordner innerhalb
    von MN6 namens "Maps" erstellt und die Datei dorthin kopiert.
    Allerdings meldet mir das Programm immernoch, dass keine Karte
    vorhanden wäre. Könnte mir jemand behilflich sein?
    Wär super...

    mfg,
    adiozzz
  • Hallo adiozzz.
    Ist es auch die richtige Karte?Karten für MN5 gehen nicht.Soviel ich weiß musst Du erst die Karte installieren und dann erst MN6.
    Ich hatte den Fehler am Anfang auch.Bei mir war irgendwas schiefgelaufen beim Karten installieren.Habe es wiederholt und dann ging´s.Benutze dazu einen Cardreader.
    Gruß cathy1299
  • loco47 schrieb:

    Wo hast Du die Guam-Karte auf dem PDA abgelegt ?
    Gruss, loco47


    Wer oder was ist ne Guam-Karte?
    Sorry, hab das ding erst seit ein paar Tagen und kenn
    mich da noch net so aus...
    bzw. bekomm ich die her?
    Wenn du damit die normale DE-Karte meinst,
    die hab ich erst normal auf der SD-Karte direkt
    abgelegt, dann wie gesagt nen Ordner namens "Maps" im
    MN6 ordner angelegt und da versucht.
    Bislang alles erfolglos...