MN6 erkennt Deutschland-Karte nicht.

  • Down

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN6 erkennt Deutschland-Karte nicht.

    Hallo!

    Ich habe das MN6 auf meinem PDA MD96700 mit Hilfe einer Medizin auf einer 1GB SD-Karte installiert. Bevor ich mir eine 2GB Karte für die EU-Karte kaufe, möchte ich erst wissen, wie das Teil funzt.

    Leider funzt das Teil nicht. Das Programm startet und bringt dann die Meldung: Diese Datei ist keine Navigationskarte für MobileNavigator 6: Germany_MN60.map. :löl:

    Weiss jemand Rat??

    Vormals schon ein Dankeschön !!
  • gabunz schrieb:

    Hallo!

    Germany_MN60.map.



    Die Karte gehört in den Ordner

    \maps

    auf deiner Speicherkarte !!!

    am besten löschen und die Datei nochmal per Kartenleser und nicht Active sync auf die Speicherkarte kopieren, wahrscheinlich ist die Datei beschädigt, AS macht das öfter bei grossen Dateien über 2-3 MB !!!
    "Der Leser dieses Postings erklärt sich damit einverstanden, den Inhalt sofort nach Beendigung des Lesens aus dem Gedächtnis zu streichen. Zuwiderhandlungen gegen die Vereinbarung werden als Raubkopieren verfolgt."™©®
  • Dann wird die Karte nicht korrek sein.

    Bei mir findet er sogar MN5 Karten, welche nicht im Map-Verzeichnis auf einer anderen (CF-Karte) sind und bietet diese Karte in der Auswahl an. Arbeiten kann er mit dieser zwar nicht, aber sie steht doch zur Auswahl.

    Mein Tipp: Lade dir die Karte nochmal runter.

    Ansonsten kannst du die Speicher Karte neu formatieren (FAT16) und danach die Karte nochmal aufspielen.

    Gruß
    yuhu
  • Ich habe die Karte in einen Ordner MN6_Maps abgelegt. Der Ordnername ist frei waehlbar.
    In der NaviLib.ini steht ein Eintrag "Last used database directory=....", der auf die Karte zeigt.
    Kontrolliere das bitte mal bzw. trage es manuell ein.
    Gruss, loco47
    Gruss, loco47
  • Vielen Dank an alle für die Tipps.

    Da war wohl ein Fehler in der Karte. Habe mir eine Neue besorgt und die erkennt MN6.

    Nur leider läuft die Software nicht. Nach ca 10 - 15 sec. stürzt das PDA ab und ist wie eingefroren. Nach einem Softreset probiert - das selbe. Habe schon den MN6 auf die SD-Karte und aufs Gerät installiert - nickese.

    Wenn dazu niemand einen Tipp hat, steige ich wieder auf das MN5.2.6 um, das lief auf dem MD96700 top.

    Gruss an die Gemeinde.
  • 1. Mach auf deinem PPC einen Hardreset
    2. Installier alles was irgendwie geht auf der Speicherkarte und nicht im RAM
    3. Beende alles was irgendwie geht vor dem Start von MN6
    4. Mach einen Softreset vor dem Start des MN6

    und nun das wichtigste:

    schalte deine Maus ein und warte ab bis du einen Sat-Fix hast !!!

    dann paare die Maus mit deinem PPC

    dann erst starte MN6 und lasse die Maus suchen ...

    ... wenn MN6 scheinbar hängt, dann warte erstmal eine halbe Stunde, das Teil ist einfach in der Anfangsphase etwas träge, vor allem wenn die Mausdaten nicht stimmen und er keine "gefixte" Maus findet ...
    "Der Leser dieses Postings erklärt sich damit einverstanden, den Inhalt sofort nach Beendigung des Lesens aus dem Gedächtnis zu streichen. Zuwiderhandlungen gegen die Vereinbarung werden als Raubkopieren verfolgt."™©®
  • Hatte das Problem, dass er sie bei mir nicht gefunden hat.
    Hab dann MN deinstalliert. Zuerst die Map auf meine
    SD-Karte geladen und anschließend mn installiert.
    Seitdem läuft alles wunderbar.
    Probiers aus und meld dich dann nochmal ;):bing:
  • Danke,adiozzz. Das Problem mit der Karte hat sich gelöst, habe eine andere.

    Danke für den Tipp BlaBla05, hat jedoch leider nicht geklappt. Weiß der Geier, voran das hängt. Bei einem Bekannten ging die Installation völlig problemlos. Ich hab die Installation genauso durchgeführt wie von Dir beschrieben - keine Änderung. MN6 hängt sich in wenigen sec. auf.

    Trotzdem vielen Dank für deine Mühe.