MN6 stürzt ab, PDA MD96700

  • Down

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MN6 stürzt ab, PDA MD96700

    Hallo!

    Ich habe folgendes Problem:Das MN6 läuft auf meinem PDA MD96700 nicht. Habe das Teil mit Medizin installiert, startet top und nach ca 10 - 15 sec. stürzt das PDA ab und ist wie eingefroren. Nach einem Softreset probiert - das selbe. Habe schon die Software MN6 auf die SD-Karte installiert - nickese. Aufs Gerät installiert - das selbe Ergebnis.:grrr:

    Wenn dazu niemand einen Tipp hat, steige ich wieder auf das MN5.2.6 um, das lief auf dem MD96700 top.

    Gruss an die Gemeinde.
  • Hi Gabunz,
    hast Du von der Medion-Seite das Update "Image Update PNA 1500" runtergeladen und ausgeführt? (Win 2000/Win XP - 17.02.2006)

    Medion Deutschland - Service - Treiber & Updates

    Ich hatte vor dem Update auch sehr häufige Abstürze mit der alten Medion-Nav Soft. Das MN6 Paket hier vom Board läuft prima stabil.

    Hast Du die Nav-Soft mal auf einer anderen SD-card installiert?

    Und unter den verschiedenen Tasks findest Du auch ein paar Tuning-Tipps.
    (SD-Speicherkarte mit FAT formatieren; schnelle SD-Card; Registry-Einträge ändern, etc).
    Viel Spaß beim stöbern.

    Gruss HAL2004
    thx & cu HAL2004
  • Hi Hal2004!

    Alles schon versucht. Das Update habe ich bereits installiert und die Installation vom MN6 habe ich mit 3 verschiedenen SD.Karten versucht - nickese. Was ich nicht verstehe, bei einem Kollegen hab ich das MN6 auf das gleiche Gerät wie meines installiert, MD 96700, läuft dort top.
  • Habe das Teil auch und kann nur sagen was bei mir geholfen hat[auch falls einige es wieder als Hausfrauenrat betiteln ;)]

    ->so muss der erste Teil der usersettings.* aussehen...einfach datei auf den rechner kopieren, dort bearbeiten und wieder zurück kopieren...dan MN6 starten und schauen
    [schaue zusätlich in Einstellungen, GPS ob automatisch verwalten AUS ist]
    [und bitte schreib bloss zurück falls es funktioniert, oder auch nicht]

    <?xml version="1.0" encoding="ISO-8859-1" ?>
    <Settings>
    <Product>MN</Product>
    <Version>6.0</Version>
    <GPS>
    <Type>2</Type>
    <DRVPrefix>COM</DRVPrefix>
    <BluetoothDevice>
    <Address></Address>
    <Name></Name>
    </BluetoothDevice>
    <Baudrate>4800</Baudrate>
    <GPSPort>1</GPSPort>
    <TMCPort>0</TMCPort>
    </GPS>
  • Danke für den Tipp LsD, hat aber nix gebracht. Ich düse jetzt wieder mit dem MN 5.2.6 durch die Strassen der Welt. Funzt einwandfrei. Für das MN6 müsste ich mir wohl einen anderen PDA kaufen. Ein Bekannter von mir besitzt das gleiche PDA wie ich, MD 96700, und ich habe ihm das MN6 drauf installiert habe und es läuft bei seinem einwandfrei. Warum, wissen die Götter.

    Weiterhin fröhliches navigieren, gabunz.

    :bier2:
  • MN6 auf MD 96700 funzt !!

    Ich habe es geschafft!

    Auf meinem PDA MD 96700 läuft nun das MN6. Es lag an der Speicherkarte. Es gibt Speicherkarten, mit denen hat das MD 96700 Probleme und deswegen lief das MN6 nicht.

    Ich habe herausgefunden, das das MN6 auf meinem PDA mit der 2GB SD-Karte von der Karstadt-Hausmarke "Formel 1" laufen soll. Preis rund 30 EURONEN. Versuch macht kluch - und so wars. Habe schon einige Male mit dem Teil navigiert - einwandfrei. Das Update 6.1 läuft ebenfalls gut. Nur das 6.1.5 nicht.

    Gruss an die Gemeinde und nochmals ein Dankeschön an alle die mir mit ihren Tipps helfen wollten, gabunz .

    :lego: