rechner startet nach Windows-logo wieder neu

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • rechner startet nach Windows-logo wieder neu

    hab einen rechner (schwager seinen) mit folgenden problem :
    schalte das teil ein , läuft soweit durch und bleibt beim fenster wo ich mir einen modus auswählen kann stehen ( ich weiß nicht was vorher passiert ist das der pc den screen anzeigt ! geschweige wird mir mein schwager was erzählen können , er ist reiner nutzer ) und in keinen der abgesicherten moduse komme ich rein , er lässt wenn der abgesicherte gewählt wurde im unteren bereich des monitors die dateien im schnelldurchlauf laufen und startet wieder von vorne . nehme ich die letzte funktionierende oder den normalstart passiert genau das gleiche .... beim "normalen" und "letzte bekannte" start bricht nach drei durchläufen des kleinen balkens im windows-screen das starten ab , es ist nur für einen bruchteil ein bluescreen zu erkennen ( aber keine chance irgendetwas zu lesen bzw. erkennen ! ) . ich hab mal im bios geschaut und hab mal die standardwerte geladen und gespeichert und die probleme sind immer noch vorhanden . die festplatte ist eine 300gb samsung und keine drei monate alt .... und der rechner lief seitdem problemlos ( ich hatte ihn damals komplett neu installiert und auch damals die bios-standardwerte gespeichert)..... gibt es irgendwie für samsung festplattentools zum testen ..... ich hoffe auf euch :(
  • nix rechnerstart

    werde das am sonntag mal laufen lassen .... vorher werd ich mal mit knoppix gucken ob ich an die daten ran komme und sichern kann .... so wie ich verstanden habe kann das tool aufgrund seiner schreibrechte die platte löschen und das wäre nicht sehr schön .....
    und fall jemand mit meiner beschreibung noch andere fehlerquellen erkannt hat ... nur zu ....
  • vergiss das komische samsung tool ;)
    nimmst einfach den hitachi drive fitness test, der schreibt nix, wird also garantiert nichts gelöscht und funktioniert mit so ziemlich jeder festplatte, ob ide oder sata. gibts auch der hitachi hp gleich als fertiges bootimage zum runterladen, google hilft weiter.
    wo du dann grad dabei bist, lad dir mal memtest86 und lass den ebenfalls laufen, ich glaub nich so ganz an n hhd fehler...

    mfg
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.
  • genau das wollte ich mal aufgrund der fehlerbeschreibung anfragen . ob eben jemand anhand der beschreibung vermuten kann was das problem ist .... ok ... ich werd mir das hitachi und memtest laden und dann mal gucken .... hab ja zeit .... schwager ist auf kurzurlaub .... und DA fiel ihm ein das sein rechner ein wenig mault .... ich meld mich mit ergebnissen
  • rechner startet nicht richtig

    so nun kann ich schon einige infos hier geben !
    ich habe mir mal die ultimative boot-cd besorgt , da ist unter anderem das hitachi-tool sowie das von samsung drauf ...

    das hitachi wie auch das samsung tool haben beide ohne probleme alle laufwerke , also hier wichtig die festplatte ( auch mit entsprechender bezeichnung wie auch größe usw. , erkannt !

    das hitachi habe ich zuerst laufen lassen ...

    der quick-test brachte folgende meldung :
    "operation completed successfully , disposition code = 0x00"

    der advanced-test brachte folgende meldung :
    "problem detected on a non hitachi disk drive , please contact your hdd supplier for additional support , dispodition code = 0x72"

    aufgrund des letzen ergebnisses habe ich dann das tool von samsung gestartet . dort kann man eine selfdiagnose durchführen lassen ...

    im punkt "read surface scan" sind bereits nach ca. 1,xx % folgende meldungen erschienen :

    C: 1026 H:2 S: 312 Error : Ecc Error
    C: 1026 H:2 S: 708 Error : Ecc Error

    da schwagers rechner 2 etagen höher steht und ich also immer von oben nach unten und umgekehrt laufe kann es sein das da schon weitere meldungen eingelaufen sind ... doch etwa die platte ....:(

    edit : nach gut 25%tige fertigstellung sind keine weiteren fehler dazu gekommen
  • um sicher zu stellen das es wirklich die hdd und nicht etwa der controller ist, solltest du die platte mal bei dir am rechner anschliessen und nochmal den test laufen lassen. wenn der fehler wieder auftritt, daten sichern und platte zurück zum händler wenn noch garantie drauf ist.

    0x72 = Device S.M.A.R.T. Error

    mfg
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.
  • mit dem controller meinst sicherlich du den anschluss auf dem board ... ok ... werd ich angehen und mich wieder melden .... erstmal danke .... schick wenn da jemand mit fachkundigem rat zu hilfe kommt ...
    daten sichern .... da ich so nicht ran komme ... zwei idenn meinerseits .... die paltte als usb ranhängen oder per knoppix ....
  • oder einfach die platte als slave an deinen rechner, musst ja eh um die bei dir zu testen, und dann einfach dein windows starten und gucken ob du die daten so kopieren kannst, vllt auch mit true image oder norton ghost oder sowas die platte spiegeln...

    mfg
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.
  • so in der zwischenzeit war das samsung-tool bei knapp 60% fortschritt , da keine weiteren fehler mehr gemeldet worden sind hab ich an der stelle eben das ganze beendet . ich hab mal knoppix gestartet und komme komplett an die platte mit daten ran ( gut zu wissen ) ...
    und nun zum lustigen teil des ganzen .... ICH habe nur läppis mit nix anschließen und so ... aber kein problem ... ich werde morgen bei einem kollegen vorbei fahren und die platte da mal rein machen und sehen was passiert ( und ggf. daten sichern , dann ist ruhe ) . schwager hatte zwar einen alten rechner , 700er intel , aber der konnte mit einer 300gb-samsung nichts anfangen .... und garantie hat die platte auf jeden fall ... die ist kein halbes jahr alt .... und sollte es der controller sein .... hmm , kann auch nicht teuer werden da ein amd 900er drin ist .... nicht das neueste , aber schwager ist nur ein wenig im internet und schreibt ab und an briefe und nutzt auch mal excel ... also reicht das teil locker aus .... ich mach erstmal für heute schluss ... die platte liegt bei mir zu hause , aber schwager der im kurzurlaub ist weiß nur wo daten drauf sind ... da kann er schön helfen .... @halskrause ... thx für den heutigen tag .... :)
  • kontroller oder festpaltte

    hmm , ergebnis des heutigen tests an einem medion-rechner des kollegen .... die platte wurde vom bios sofort und richtig erkannt . dann das samsung-tool gestartet und genau die gleichen ecc-fehlermeldungen wie ich sie bereits gestern gepostet habe sind aufgetreten .
    ich hab noch eine maxtor , 160gb , zu liegen ohne betriebssystem drauf .... die werd ich mal anstecken und mal ein tool laufen lassen .... oder ist die samsung-platte defekt und würde eine low-level-formatierung da vielleicht abhilfe schaffen ( garantie ist ja da ) .... :confused:
  • ok , dann ist die sache gegessen und schwager darf rechnungen usw. zusammen suchen und sich was neues besorgen ( hast ja auch recht ... wozu garantie ... und die platte ist nicht so alt ) .... ich werd ihm ( hab von den fehlermeldungen einen screenshot per handy gemacht , das "fotochen" asudrucken und somit kann er etwas belegen .... dir sage ich auf diesem wege :danke: für deine unterstützung ....

    @ moderator "hauden" lukas2004 .... bitte schließen .... das darf dann wohl ich nicht .....