Installation WinXP

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Installation WinXP

    hallo zusammen...

    mein bruder hat sich ne neue festplatte geholt, 160gb maxtor diamond, und da sein system bisher unter win2000nt lief, haben wir uns ne generalüberholung vorgenommen...
    und hier liegt das problem:
    ich habe verschieden XP-versionen besorgt, immer in verschiedenen ausstattungen (zb mit legit-check-crack, eine komlett ohne wga/key-kontrolle), aber ich bekomme keine installiert...
    mein bruder hat nen "uralten" spacewalker shuttle-pc, mit einem spacewalker FV25 mainboard.(grafik onboard, 512 mb, celeron 1000mhz).
    wenn ich (egal welche) eine xp-version aufspielen will, startet der obligatorische, grafisch nicht sehr ansprechende, setup-bildschirm, macht eine hardware-erkennung, läd treiber etc, kopiert die windows-installatiosdateien...daraufhin sagt er "startet windows", startet also neu, aber nix passiert...wenn ich ihn von festplatte booten lasse klappt garnix.
    je nach version:
    -hal.dll fehlt (hab mich schon schlau gemacht, die datei besorgt, von diskette booten lassen, etc...)-nix geschieht
    -disc read error(?)
    wenn ich ihn von cd booten lasse, bei allen versionen:
    er fängt wieder von vorne an.festplatte formatieren ja/nein, partition auswählen, etc...die raparaturkonsole wurde mir noch garnicht angeboten.

    jetzt bin ich mit meinem latein am ende.ich habe schon überlegt (wow;) ), ob das system einfach zu alt für xp sei, aber darauf habe ich keine antwort gefunden...
    die herstellerseite existiert nicht mehr (spacewalker wurde aufgekauft, updates gibt es auf der neuen seite, aber nur für aktuellere boards als das fv25)
    anscheinend hatte im ganzen web niemand das gleiche problem...
    (links von treiberseiten etc zu bios-updates für das mainboard habe ich gefunden, sind aber alle tot.)

    hat jemand ne idee wie ich das problem lösen könnte?
    wär über jeden hinweis erfreut...
    danke, trashmonkey
    life is what happens to you while you´re busy making other plans.
  • selbstverständlich mache ich eine normale formatierung während der installation...das war alleine schon deswegen nötig, weil ich ja verschiedene XP-versionen nacheinander ausprobiert habe...(torrents sei dank;) )...

    zu alt könnte es dennoch sein, denn der shuttle ist ne zusammenstellung->
    soll heißen, das mainboard ist älter als ram und prozessor, damit hat das nichts zu tun...

    edit:
    die festplatte funktioniert, wird erkannt...
    an meinem pc angeschlossen ist sie voll nutzbar

    und nochmal edit:

    hab nen haufen anwendungen, treiber, updates für das board auf soner komischen (dennoch seriösen!) seite gefunden, mal sehen obs klappt...meld mich hier nochmal

    pff...klappt nicht...wir haben die schnauze voll, mein bruder keuft nen neuen pc...
    brauch aber beratung hierfür:Kaufberatung
    life is what happens to you while you´re busy making other plans.
  • nee nee - michi311984 wird schon recht haben - auf der hd sind anscheinend noch irgendwelche blöden reste von ner früheren win-version und daher löpt dat nich!

    mach die pladde total platt (evtl. nen tool wie partition magic dazu nehmen) und versuchs dann nochmal!
    - ich hatte das vor kurzem auch als ich neu installen wollte (grad das mit der hal.dll kommt mir soooo bekannt vor) und es ging auch nicht
    --> pladde platt - noch'n versuch - alles wunderbar! :D

    greetz

    janus
    --=== wanna receive a smile? - give a smile! ===--
    oooo
    wanna see my BL?
  • wie gesagt, die platte nochmal formatieren, obwohl ich sie schon 3mal formatiert habe (nie schnell-formatierung), dafür ist mir meine zeit zu kostbar...
    wir besorgen jetzt nen neuen pc...
    kaufberatung
    über hilfe würde ich mich freuen;)

    edit:trotzdem danke euch beiden!
    life is what happens to you while you´re busy making other plans.