Navigon MN6 extram langsam auf meinem PDA

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Navigon MN6 extram langsam auf meinem PDA

    Hallo,

    nach diversen versuchen habe ich es nun endlich geschafft, die Software auf meinem PDA zu installieren. Es ist mir zwar immer noch ein Rätsel, warum die Software auf der SD-Karte und nicht im PDA selbst gespeichert wird, aber was solls. So ne SD-Karte soll ja ca. 10.000 Zugriffe lang halten, also wirds mit Sicherheit ne Weile halten bis meine Karte durch das ewige Lesen und schreiben ihren Geist aufgibt.

    Nun zu meinem Problem:
    Ich habe einen Dell Axim x51v mit Windows Mobile 5. Auf dem Gerät laufen ein paar Programm: iLauncher 3, Pocket Breeze, Wisbare Advanced 2 (nicht Desktop).

    Wenn ich die Navigon-Software starte, läuft das Programm ziemlich träge.
    Die Routenberechnung dauert ewig und wenn sie dann läuft, dann immer mit einer kleinen Verzögerung. Ich bin an einer Straße bereits immer schon vorbeigefahren, wenn mir das Navi sagt, ich soll da abbiegen.

    Ich habe in diversen Internetforen nach ner Lösung gesucht, aber nix gefunden. Ein paar andere Benutzer scheinen ähnliche Probleme zu haben, aber eine Ursache oder Lösung habe ich leider nicht gefunden.
    So macht die Software auf jeden Fall überhaubt keinen Spass.

    Ich habe auf jeden Fall die rictige Software. Also die für den PDA, nicht PNA.
    Mein altes Navigon 5.25 lief wunderbar ohne Probleme.

    Wer kann mir mit nem guten Rat weiterhelfen?
  • Hallo,

    Hast du nu auf SD oder Internen Speicher Aufgespielt ?

    Mein Loox 410 läuft wunderbar, Nachnincken ein wenig, aber die Abbiegen anweisung kommt früh genug.
    5.2 war auch nicht schlechter oder besser

    Ach ja, habe 2003 drauf


    mfg
    Stevensf7
  • Hi, wenn Du tatsächlich "in diversen Internetforen" unterwegs warst, sollte Dir spätestens bie den Freunden von Pocketnavigation. aufgefallen sein, dass Dein Gerät mit MN6 nicht kompatibel ist. Siehe auch direkt auf der Seite von Navigon.
    Wenn also MN6 bei Dir nicht läuft, nimm 5.25 und warte das Update ab.
    Manchmal hilft ein wenig Kreativität bei der Suche nach Fehlern...:löl:
    @stevensf7: MN6 gehört auf die Karte und nirgends wo anders hin!
  • Yo, ich habe gelesen, das mein PDA nicht kompatiel sein soll. Allerdings habe ich auch von einigen Benutzern gehört, das MN6 wunderbar auf dem Dell x51v mit Windows Mobile 5 läuft.

    Die Software habe ich auf meienr SD-Karte gespeichert.

    Warum ist eine so moderne Software eigentlich nicht kompatibel zu Windows Mobile 5? Oder ist die Dell-Hardware das Problem?
  • Um noch mal beim Urschleim anzufangen:
    Diese Software ist mit der heißen Nadel gestrickt worden, zum Teil mit dem Ziel, einen Gegenpart zu TomTom 6 und all den anderen in den Markt zu stellen, zum Teil auch, um die bereits überfällige Veröffentlichung endlich zu bewerkstelligen.
    Wenn Du Dir die Mühe machst bei bereits o.g. genannten Forum mal etwas genauer nachzulesen, wirst Du feststellen, dass es durchaus mit einigen kleinen Tricks möglich ist, MN6 auch auf der ältesten Kiste zum Laufen zu kriegen. Ich pers. benutze einen Medion PPC200, dreieinhalb Jahre alt. MN6 läuft, bis auf geringstes Nachhinken von 15m, bestens. Ebenso der POI-Warner und und und. Das alles bekommt man mit ein wenig Kreativität hin.
  • p-mensch schrieb:

    MN6 gehört, wenn es ordentlich laufen soll, in den Hauptspeicher!! Ende der Durchsage!!:gelb:

    Ich bin weit davon entfernt, irgendwelche Glaubenskriege zu entfachen oder das Forum mit Müll zu verstopfen. Wenns hilft, installier in den Hauptspeicher, wenn nicht eben auf SD.
    @P-Mensch: Deine Beiträge bei Pocketnavi. waren schon geistvoller.
    Da würde ich mir docjh glatt wünschen, dass das auch hier so bleibt.:weg:
  • Mein Medion startet in 10sec. ,hat keinerlei Nachhinken und läst sich sogar wärend der Navigation aus und wieder einschalten.

    Dann probier das doch mal bitte schön mit deiner SD-Karteninstallation. Kannst ja mal deine Ergebnisse hier posten. Bin schon gespannt.
  • Hallo,
    also mein Medion (allerdings PNA) läuft mit Karteninstallation perfekt. Der Start dauert zwar etwas länger, aber der Betrieb ist flott und flüssig. Kein Nachhinken oder ähnliches.

    LG,
    hobi-3
  • Ich habe natürlich auch probiert, das Programm über den Hauptspeicher zu starten. Das Ergebnis ist leider das gleiche: Das Programm ist genauso langsam wie vorher.

    Die Software ist tatsächlich sehr stark abhängig von der Hardware, auf der sie betrieben wird. Daher gibt es leider keine Universallösung des Problems.
    Auf einigen Geräten läuft die Software super und auf anderen leider gar nicht.

    Ich hoffe nur, das Navigon mit einem Patch hier einmal nachbessern wird.
  • PPC jakumo Alpha Gps mit MN6 kompatibel laut Navigon
    Model SamsungS3C2410 266MGH

    Hab die gleiche Probleme mit verzögerung
    Die ackustische Anweisung zur Spurwechsel oder abbiegen......bekomme ich rechtzeitig aber auf dem Bild kommt es viel später,so als ob der Prozessor zu langsam ist den Routenferlauf zu generieren.
    Damit habe ich mich auch abgefunden
    Aber nach dem ich hier so gelesen habe macht es mich nachdenklich
    Vileicht ligt es doch am Programm
  • Navigon MN6 extram langsam auf meinem PDA

    wenn du neues mitglied bist,

    solltest du dir mal die alten beiträge anschauen, z.B. tune MN6, da findest du alles was du brauchst und ersparst damit dem forum das identische thema zum 100sten mal zu diskutieren. immer die gleichen aussagen, immer der schon so oft erwähnte müll. einige lernen nie dazu und deshalb könnte man sich solch einen thread sparen. ein paar bemerkungen aber trotzdem:

    ob dein pda bei navigon als kompatibel ausgewiesen wird oder nicht, sagt nichts definitives aus. es ist eine vorsichtsmaßnahme gegen regreßanspüche (wie die aussage von mikrowellenherstellern, daß man katzen nicht in ihrem gerät trocknen darf). viele geräte werden als inkompatibel ausgewiesen (auch mein 95000) laufen aber problemlos.

    ob du auf speicherkarte oder nicht installierst hat mit dem späteren laufen der sw nichts zutun, somdern nur mit der speicherauslastung und der startzeit. auch bei speicherkarteninstallation wird die sw ja bei nutzung in den hauptspeicher geladen. ich habe fast alle programme auf der karte, weil ich den speicher auf dem pda voll für die jeweiligen progis nutzen will.
    10s startzeit halte ich für ein glattes märchen, aber ich schaffe mit speicherkarte 26s und das ist voll ok, kein nachhinken, superschnelle eingabe und schnelleres routin als bei MN5. natürlich kann ich auch mit speicherkarten-installation den pda während der navigation ausschalten und er macht beim einschalten normal weiter. versteh die diesbezügliche aussage, daß es mit speicherkarte nicht funzen sollte nicht, wahrscheinlich nie selbst probiert, da es meiner meinung nach bei JEDER navi-sw so läuft.
    also spar dir die teilweise falschen aussagen, LIES die breitäge zum -tunen- und erspar uns die weiteren 100 wiederholungen.
    Medion PDA 95000 (PPC 150) - WM2003 - Navigon MN6.1 - POI-2 - WikiPedia - KlickTel / Nokia N95 mit S60v3 SymbianOS9.1
  • 10 Sekunden Startzeit halte ich für ein Märchen

    @casanova2006
    Es geht mir auf den S....
    schau auf Pocketnavigation nach, dort habe ich als Beweis ein Video vom Medion 40600 und 10sec. Startzeit hinterlegt.
    Die Diskussionen über MN6 ist Schrott oder bei mir läuft MN6 nicht richtig, kann ich langsam nicht mehr hören.
    Es gibt einen Thread, dort steht drin, wie man den MN6 richtig auf Touren bringt. Wer aber meint, er muss die Suchfunktion hier im Board oder bei Google nicht verwenden, der hat hier und im Netz nichts verloren. :gelb:

    //Keine Links in fremde Foren!
    MfG xlemmingx


    Dieser Ton muß einfach mal sein.
  • Der Start dauert zwar etwas länger, aber der Betrieb ist flott und flüssig. Kein Nachhinken oder ähnliches. Habe HP2210 windows ce 4.0 mn6 ist auf der speicherkarte poi warner habe ich gelöscht weil mn6 nicht starten wolte
  • Ich habe den HP2110 und MN6 auf der SD Karte. läuft Stabil und wunderbar.
    WM2003

    Ansagen erscheinen Rechtzeitig. Auch die Blitzerwarnungen (Wichtig :) )

    Nachteil : braucht halt viel Programmspeicher.
    Ich habe von meien 64 MB die er anzeigen sollte aber in Wirklichkeit 54 anzeigt
    (keine ahnung warum) noch 41 Frei. Wenn ich Mortplayer starte, Bleibt es beim abspielen auf 40 MB (frei)

    aber sobald ich Navigon 6 starte und der nach ca 38 Sekunden bereit ist, schaltet der Mortplayer ab.
    Beim MN5.26 konnte ich im Hintergrund Musik laufen lassen und Navigieren.

    SCHADE, dass es da nicht geht.

    Ich bin heute 400 KM gefahren und MN6 machte keine Zicken.

    War mehr als überrascht.

    Installiert:
    3 Games
    Pocket Mechanik
    Picture View
    Übersetzungsprogramm
    Poiwarner für MN5
    MN5.2.6
    Poiwarner für MN6
    MN6
    Fastclean
    XCPU Scalar
    Pocket PC Tips&Tricks
    Total Comander
    SPB Backup
    Tree - RegEdit
    Pocket Streets
    TCPMP Player
    Mortplayer

    gebt mir mal ein Beispiel wieviel ihr noch frei habt
  • na, mit der inkompatibilität, die Navigon angibt, ist das ganze nicht so ernst zunehmen... bei den Navifreunden von pocketnavigation.de ist mittlerweile eine ganze Liste der bei navigon nicht aufgeführten Geräten zusammengekommen, auf denen es problemlos läuft. Ich denke, navigon hat es nicht auf den älteren geräten getestet und diese Geräte einfach auch nicht in die Kompatibilitätsliste übernommen.

    Gruß
    Coolcab
  • Ich denke deine Probleme kommen von der VGA Auflösung, da hier wesendlich mehr Grafikdaten berechnet werden müssen. Ich selber habe den X50v mit 624MHz. Bei mir läuft das Programm im erweiterten Speicher relativ gut. Das Nachhinken fällt bei "größerem Kartenausschnitt" nicht mehr auf. Ich habe allerdings keine weiteren Programme zusätzlich laufen.
  • Hallo,

    auf meinem bluemedia PDA 255 läuft MN6 auch gut.
    Musste allerdings mit einem Programm (habe WinfastNavigator) benutzt
    meinen GPS-Empfänger umprogrammieren.

    Die Protokolle "VTG" und "GGA" auf "1" gestellt, den Rest auf "0".

    Vorher war das Teil nicht zu gebrauchen, starkes Nachhinken mit Sprüngen des Navigationspfeiles wie ein Känguruh. Ständig wurde die Route neuberechnet.

    Nach Umstellung klappt es sehr gut.

    Gruß

    hanuta1