Internetverbindungsfreigabe-Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Internetverbindungsfreigabe-Problem

    Hi!

    Diemal hab ich kein DOS-Problem, sondern eines mit meiner Internetverbindungsfreigabe. :)

    Ich habe zwei PCs per Netzwerkkarte mit einander verbunden. Der PC mit WinXP Professional ist Server, der mit XP Home der Client. Auf XP habe ich einen DSL-Anschluss übers DFÜ-Netzwerk installiert. Mit dem Client gehe ich über die Internetverbindungsfreigabe ins Internet.

    Das Problem ist, dass immer, wenn ich den Client-PC starte oder beende, die Internet-Verbindung auf dem Server getrennt wird.
    Bei längeren Downloads kann das ziemlich stören.

    Kann da jemand helfen?
    Wäre super!

    MFG,
    Prof. Dr. Rino
  • hi,

    also du hast das I net freigegeben indem du rechts klick auf die Verbindung dann erweiterst gegangen bist ?

    Du hast die NEtzwerkverbindung ausgewählt und sie freigegeben.
    Haben die beiden Kästchen dadrunter auch nen Häkchen ?
    Wenn ja würde ich die mal wegmachen.

    Also ich hab die beiden unteren nicht, und bei mir klappts einwandfrei.

    Mfg neo12286 :hot:
  • Bei mir ist nur die Internet-Verbindung freigegeben.
    Die beiden Kästchen (dass der Client die Verbindung trennen und steuern kann) sind deaktiviert.

    Was mir jetzt aber aufgefallen war (war irgendwie vorher nicht sichtbar:confused: ) ist, dass es eine "Netzwerkbrücke" gibt.
    Woher die kommt, was damit ist, weiß ich nicht...

    Laut Eigenschaften verbindet die Netzwerkbrücke die Netzwerkkarte für das Netzwerk und die Netzwerkkarte für das Internet.

    Vielleicht ist das die Ursache...
    Vielleicht kann damit jemand was anfangen...
  • hi,

    jo das mit der netzwerkbrücke hat ich auch mal.
    Weiß gar nicht genau welchen Sinn die erfüllen soll.

    Du könntest die höchstens mal löschen und das dann ganz normal mit der IP vergabe und so probieren.

    ICh hab das Netzwerk zwar mit nem Switch aber bei mir funzt dat.

    Sonst wüsst ich auch nichts mehr :confused:

    Mfg neo12286 :hot:
  • gut ich lösche die dann einfach mal :)
    ...mal sehen, was passiert :cool:


    -------------=========EDIT:=========-----------------

    jetzt war kurz die internet-verbindung auf dem server automatisch mitgelöscht (habse neu gemacht) und mein client hat kein internet mehr
    ...

    muss jetzt mal sehen, wie ich den server ohne assistenten neu konfiguriert bekomme...