Beryl startet unter SuSE 10.2 (KDE) nicht

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Beryl startet unter SuSE 10.2 (KDE) nicht

    Anfangs hatte ich einige Probleme mit dem Ati-Treiber, so kann ich kein Häkchen unter 3D-Beschleunigung bei Sax2 setzten und ist laut Sax2 auch deaktiviert. Aber glxgears und Compiz(bis auf das Wabbeln der Fenster geht alles,welches unter Gnome komischerweise funktioniert) funktioniert gut.

    Nachdem ich wie bei Beryl - openSUSE beschrieben Beryl installiert hatte, lief Beryl das erste mal wunderbar(schaltete Schnee ein, Fenster verbrannen beim schließen,........), aber nachdem ich meinen Computer neu startete, konnte ich Beryl nicht mehr benutzen. Ich schaltete mittels der Konsole den Beryl-Manager ein, er erscheint unten in der Taskleiste ,aber weder Fensterdecorationen wie Emerald oder Aquamarin noch irgendeiner der Effekte funktioniert. Bevor ich Beryl starte laufen die Effekte von Compiz(ohne Wabbeln der Fenster, welches früher unter Beryl funktioniert hatte) hervorragen, aber nachdem ich Beryl starte, lauft kein einziger Effekt mehr.

    Hier sind einige Infos zu meiner Hardware und Software:

    Notebook (Targa Traveller 826T)
    Grafikkarte: Ati Mobility Radeon X700 (mit Ati Treiber 8.33.6)
    Die SuSE 10.2 Version habe ich von der PC-Magazin Ausgabe 2/2007
    Grafische Benutzerumgebung: KDE

    PS: Bin Linuxanfänger
  • g6gd schrieb:

    Anfangs hatte ich einige Probleme mit dem Ati-Treiber, so kann ich kein Häkchen unter 3D-Beschleunigung bei Sax2 setzten und ist laut Sax2 auch deaktiviert. Aber glxgears und Compiz(bis auf das Wabbeln der Fenster geht alles,welches unter Gnome komischerweise funktioniert) funktioniert gut.

    Nachdem ich wie bei Beryl - openSUSE beschrieben Beryl installiert hatte, lief Beryl das erste mal wunderbar(schaltete Schnee ein, Fenster verbrannen beim schließen,........), aber nachdem ich meinen Computer neu startete, konnte ich Beryl nicht mehr benutzen. Ich schaltete mittels der Konsole den Beryl-Manager ein, er erscheint unten in der Taskleiste ,aber weder Fensterdecorationen wie Emerald oder Aquamarin noch irgendeiner der Effekte funktioniert. Bevor ich Beryl starte laufen die Effekte von Compiz(ohne Wabbeln der Fenster, welches früher unter Beryl funktioniert hatte) hervorragen, aber nachdem ich Beryl starte, lauft kein einziger Effekt mehr.

    Hier sind einige Infos zu meiner Hardware und Software:

    Notebook (Targa Traveller 826T)
    Grafikkarte: Ati Mobility Radeon X700 (mit Ati Treiber 8.33.6)
    Die SuSE 10.2 Version habe ich von der PC-Magazin Ausgabe 2/2007
    Grafische Benutzerumgebung: KDE

    PS: Bin Linuxanfänger

    vergiss es, und das bitte schnell !!

    ich hab hier auch beryl, allerdings nvidia, und DAS funktioniert. Warum ? Hast du mal auf die Version geachtet ? oder dich überhaupt erkundigt ?

    Version 0.2.x

    hier ein Artikel zu Compiz / beryl / xgl
    3D-Desktop - ubuntuusers Wiki
    Beachte mal besonders die Tabelle unten mit den unterstützten Karten ...


    Wenn du weißt was du tust hast du eine Chance, aber mit SuSE und ATÜ --> no way

    Versuchs es am besten in der beta phase nochmal