Age of Empires III im Multiplayer

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Age of Empires III im Multiplayer

    Hi

    war neulich bei Kumpels zu na Lan und da wollten wir AoE 3 zocken, doch leider hat entweder mein PC die anderen nicht gefunden oder mein PC wurde von den anderen nicht gefunden. Alle anderen konnten dagegen miteinander spielen, also muss es an meinem PC gelegen haben. Kann mir vielleicht jemand sagen woran das liegt, denn alle anderen Games haben ja funktioniert, nur eben AoE 3 nicht.

    mfg Tobias1
  • Hmm ... blockt vielleicht deine Firewall den ganzen Spaß?
    Hast du mal versucht nach dem Rechner von deinem Kumpel zu suchen? (nach freigegeben Ordnern, oder so)
    Ansonsten würde ich die IPs fest verteilen, also nicht zufällig beziehen.

    ... mehr fällt mir jetzt auch nicht so ein ;)

    greetz,

    Frido
    [FONT="Franklin Gothic Medium"][SIZE="1"]Was kommt nach dem Tod?!
    "Das Leben ist wie eine Schachtel Pralinen, man weiß nie, was man kriegt." (Forest Gump)[/SIZE][/FONT]
    [SIZE="2"]** Mein FS-B Blog **[/SIZE]
  • Hmm ... blockt vielleicht deine Firewall den ganzen Spaß?

    ne firewall ist aus

    Hast du mal versucht nach dem Rechner von deinem Kumpel zu suchen? (nach freigegeben Ordnern, oder so)

    ja, das funzt alles, alle anderen games gehen ja auch

    Ansonsten würde ich die IPs fest verteilen, also nicht zufällig beziehen.

    hab ich auch schon gemacht

    trotzdem vielen dank

    mfg Tobias
  • Bei funktionierender Netzwerkverbindung wie in Deinem Falle alles ganz einfach 2 Möglichkeiten:

    Entweder ihr benutzt nicht die gleichauf gepatchte Version oder einer von euch hat 2 LAN-Interfaces bzw. Hamachi drauf.

    Versionen vergleichen, ansonsten mit dem aoe3loader probieren und auf jeden Fall im Spiel durch eingabe der IP direkt connecten.

    Sollte es gewesen sein.
    Vergiss bidde Feedback nicht! (Will ja wissen ob du nu zufrieden bist.)
  • Entweder ihr benutzt nicht die gleichauf gepatchte Version

    doch nutzen wir, hab es sogar auf beiden mit dem neusten patch probiert

    oder einer von euch hat 2 LAN-Interfaces bzw. Hamachi drauf.

    ne hat auch keiner

    auf jeden Fall im Spiel durch eingabe der IP direkt connecten.

    hab ich auch probiert, wenn ich mich auf dem anderen Server einklinke geht es sogar kurz, bis dann nach ablauf der 15s die Meldung kommt: Verbindung zum Server unterbrochen.
    Mitlerweile findet mein PC den anderen sogar (andersherum nicht) bricht aber nach 15s wieder ab.

    Werde es gleich mal mit dem aoe3loader probieren.

    Vielen Dank für deine Antwort.

    mfg Tobias1
  • Ich weiss nicht genau was es ist, aber wenn es nur ums zusammen zocken geht, kannst du mit dem Programm Hamachi eine Netzwerkverbindung aufbauen, was ich immer benutze, allerdings kenne ich das Problem auf andere Art, bevor ich Hamachi hatte, wollte ich z.b. nem Kumpel an ner Lan Files durchgeben, aber hatte einfach kein Netwerk, also schon aber niemand war drin^^ Ich aber bei ihnen, Firewall aus, Hamachi o.ä. nicht drauf...etc. Nun müssen wir es immer mit einer externen Festplatte machen^^ ärgerlich, also falls jemand helfen kann, bitte :)
    btw. Probiert ein neues Netwerk, z.b. Heimnetzwerk einzurichten, versucht mit korrekten angaben, Nada...

    MfG Mike