Schwierigkeiten mit GuildFTPd

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Schwierigkeiten mit GuildFTPd

    Moin Moin,
    es gibt zwar schon einige Threats zum Thema Home-FTP allerdings konnte ich in keinem Hilfe zu meinem Problem finden.

    Ich versuche derzeit mit GuildFTPd einen Home-FTP aufzusetzen.

    Das Programm ist uptodate. Ich habe eine Gruppe angelegt "Kalle" und ebenflass einen User "Kalle" mit dem Passwort "bla". Und den User als Administrator versehen. Dann habe ich einen Path angelegt. Also den Ordner "FTP" auf dem Desktop als "LocalPath" ausgewählt und als "Virtual Path" habe ich "Root" ausgewählt" so dass da jetzt ein "/" eingetragen ist.
    Attribute sind "Read" und "List". Ansonsten ist noch unter "Options" ein Kreuz unter "Permission Flags" mit dem Wert "1".

    Vergessen wir jetzt erstmal die Erreichbarkeit per Internet oder Lan. Habe DynDNS über Vnc am laufen und die Ports 20 und 21 freigegeben. Aber dass soll jetzt nicht interessieren, da ich den Router noch nicht mal vom FTP-Rechner selber per Flashfxp erreichen kann.

    Normalerweise müsst ich doch wenn ich bei FlashFXP unter "Quick Connect" als Serveradresse "localhost" oder "127.0.0.1" eingeben können und mit dem Benutzernamen "Kalle" und dem PW "bla" auf den FTP kommen.

    Von FlashFXP bekomme ich folgende Meldung:
    R] Connected to localhost
    [R] 220-GuildFTPd FTP Server (c) 1997-2002
    [R] 220-Version 0.999.14
    [R] 220 Please enter your name:
    [R] USER Kalle
    [R] 331 User name okay, Need password.
    [R] PASS (hidden)
    [R] 530 Account Disabled.
    [R] Connection failed


    und unter Past Connections im GUildFTP bekomme ich folgenden Eintrag:

    Time IP Host Login Port
    12:36:48 ....... 127.0.0.1 localhost Kalle 21


    Kann mir irgendwer erklären, was ich an meinen Einstellungen ändern muss, um den FTP ans laufen zu bekommen?


    Würde mich über eure Hilfe sehr freuen.
    Gruß Jolly-Roger
  • kenne das programm leider nicht aber ich denke mal du musst den acc da noch irgendwo aktivieren

    ansonsten hatte ich mal so ein problem wo eine router firewall einen ähnlichen fehler verursacht hat vieleicht macht deine locale sowas ja auch ???