grosse schwarze Balken bei Vcd

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • grosse schwarze Balken bei Vcd

    Hallo allerseits !

    Ich habe folgendes Problem: Wie in der Anleitung beschrieben, habe ich eine Svcd in eine Vcd umgewandelt. Beim Anschauen des Movies (Herr der Ringe) habe ich oben und unten 2 gewaltige schwarze Balken. Das Bild ist nun sehr breit und schmal.(habe einen 16:9 Fernseher).

    Ist beim Umwandeln etwas schiefgelaufen oder wo liegt das Problem?

    Wäre nett, wenn jemand helfen könnte.


    Gruss,
    ghoosty :confused: :confused:
  • hy ghoosty,

    so ist das einfach nicht zu beantworten!!!

    Du must uns schon verraten wie du den streifen umgewandelt hast!! Ich gehe also dafon aus das du TMPG und DVD2avi benutzt hast!

    Schaue mal unter den Settings -> Advanced -> Video arrange Methode:

    Das solte auf Full screen (keep aspect ratio) setehen!

    Ansonsten wenn du alles so gemacht hast schreibe uns nochmal kurtz jeden schrittt!

    cu Netzdiver

    PS: noch ein kleiner Tip am Rande!! Wenn du zuerst alle Teile auf die Platte spielst und vortlaufend bennenst hängt dvd2avi sie diereckt hintereinander und du bekommst eine .mpg datei die du dann wirklich nach deinen vorstellungen splitten kannst!
  • Hi Netzdiver!

    Danke für deine Hilfe.

    In der Tat habe ich Tmpg und Dvd2avi benutzt; genau wie im Tut beschrieben.

    Ich glaube auch dass es mit dem Aspect Ratio zu tun hat
    Video Arrange ratio ist aber auf Full Screen geschaltet !!?

    Bei Video Source steht jedoch 4:3 Display!

    Muss ich das auch ändern oder kann es sein dass beim Arbeiten mit Dvd2avi auch der Aspect Ratio geändert werden muss. Kann man dies überhaupt ?
  • also noch mal! in den Advanced einstellungen:

    Video arrange Methode: Full screen (keep aspect ratio)
    wichtig ist das es auch auf keep aspect ratio steht!!

    Zweitens: bei Source aspect ratio -> 1:1 (VGA)!!

    Danach solte es futzten!

    cu Netzdiver

    PS: Lasse TPMG einfach 1 min laufen abbrechen und du kannst dir die ersten par sec. vom film anschauen stream anschauen und siehst sofort ob die einstellungen jetzt stimmen!
  • Hi Netzdiver !


    Sorry dass ich damit verrückt mache aber es wird leider immer schlimmer.

    Ich hab also genau nach deiner Anleitung Tmpg eingestellt und dann laufen lassen. Jetzt habe ich nicht nur 2 Balken oben und unten sondern auch auf den Seiten !!

    Im Klartext: das Bild ist jetzt von einem grossen schwarzen Rahmen umgeben !!!!


    Ich bin echt überfragt. Weisst du vielleicht noch Rat

    Ciao,
    ghoosty
  • na keine sorge das bekommen wir schon hin!! :D

    ich kann dir zwar jetzt nicht mehr wirklich mit TMPG weiter helfen, weil wenn ich erhlich bin, ich schon seit ewigkeiten nicht mehr mit dem Progi arbeite. Ich nutzte eigentlich nur noch CCE mit selbst angepasten Startdateien. 1. Das Progi ist mit abstand der beste encoder was die quali angeht (für mich der hauptgrund), und als netter nebenefekt ist das programm zwei bis drei mal schneller als TMPG!!!

    Also wenn du CCE ( oder nen Pub :cool: ) hast haben wir dein Prob ganz schnell im griff.

    Kurz zur geschwindigkeit von CCE. Ich habe gestern nen ca. 2 Std. Film in 1 1/4 Std. encoded! also schneller als echtzeit!

    cu Netzdiver
  • ich hab CCE 2.50 hoffe der ist noch aktuell genug!

    kenn mich aber überhaupt nicht damit aus. wusste gar nicht dass der so gut ist.

    also gegen eine genaue encode-anleitung hätte ich nichts :D



    bis später,
    ghoosty
  • Schreibe dir morgen mal ne vernüftige anleitung für CCE wenn mal es einmal verstanden hat ist es super easy und geht auch super fix!

    Du Brauchst die Ver. 2.5 SP. Ist zwar schon nen bisel älter kann aber noch mit avisynth arbeiten! Soweit ich weiß können jetzt auch wieder die ganz neuen Versionen mit avisynth arbeiten! Das ist aber wichtig weil genau damit gibt das ding nämlich erst richtig GAS!!!

    Also schreibe morgen!!

    cu Netzdiver
  • Hi Netzdiver!

    Danke für deine Anleitung für CCE.

    Leider habe ich ein kleines Problem damit. Und zwar habe ich bei meinem Movie keine .avi files sondern eine .bin und .cue Datei.
    Wenn ich die mit Isobuster entpacke erhalte ich eine Svcd also Mpeg2.

    Wie bereits beschrieben, arbeite ich dann mit Dvd2avi und dann mit Tmpgenc zum umwandeln in eine VCD.


    Ich glaube also, ausser ich hätt da was übersehen, dass ich mit CCE nichts anfangen kann, oder?


    Bis dann,
    ghoosty :confused:
  • hy und guten abend! :D

    nein auch das ist kein prob und läst sich bestens mit CCE machen. Du speicherst das Projet in DVD2avi und convertirst die .d2v datei in VFAPIconf in ein .avi. Nicht erschrecken du bekomst nur eine ca. 10 MB große datei die dann CCE oder auch TMPG vorgaukelt dein MPEG Video währe eine .avi datei. Diese kanst du dann wie im tut beschrieben in dein VCD format convertieren!

    cu Netzdiver

    PS: Wenn du VFAPIconf nicht findest schicke mir mal deine Mailadresse! Progi is nur 424 KB :D