loox n520 mit wlan fritzbox

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • loox n520 mit wlan fritzbox

    Hallo Leute!

    Nach 3 Tage und x-maligen Versuchungen bitte ich euch um Hilfe!

    Mein loox n520 erkennt die W-LAN`s von meinen Nachbarn aber mein eigenen nicht.

    Ich habe ein Fritz Box 7170 und habe es in allen Richtungen ausprobiert:
    mit Verschlüsselung, ohne Versch., SSID bekannt, nicht bekannt, hats leider nicht geklappt. (E2C nicht eingeschaltet)

    Wenn ich eine Verbindung manuell erstelle, versucht er sich zu verbinden und dann sagt er "Titel nicht verfügbar" (Titel = SSID Name).

    Wäre sehr dankbar für eine Lösung! :depp:
    Grüße aus München
  • Hi jean49,

    ich habe ein ähnliches (ungelöstes) Problem.
    Ich kann meinen Pocket Loox 720 mit meinem D-Link-WLAN Router verbinden. Problemlos.
    Jetzt habe ich zusätzlich noch einen Speedport 500v (TCom). An diesem kann ich mich auch nicht anmelden. Verantwortlich mache ich dafür die Datenverschlüsselung dort kann ich beim DLINK zwischen AES und TKIP wählen (hat nichts mit WEP/WPA zu tun). Beim Speedport ist automatisch AES gesetzt undich kann mich nicht verbinden. Ich finde auch keine Umstellmöglichkeit !
    Deshalb schlage ich vor du schaust mal, ob du die Fritzbox auf TKIP umstellen kannst ;) . Dann sollte es, denke ich, gehen.

    Gruß
    yuhu

    PS: Falls jemand einen Speedport Tipp hat, bin ich auch darüber dankbar :D
  • sehen

    Naja, da gibt es beim Router meist einen Parameter SSID verstecken (oder ähnlich). Dann sieht man den Netznamen nicht. Allerdings sollte erkennbar sein, dass ein WLAN vorhanden ist. Aber wenn du mit auch mit Laptop arbeitest weisst du das ;) .
    EDIT: ok, hast du oben beschrieben schon gesetzt :D .

    Abgesehen davon ist mein Problem, dass ich das Netz sehen kann der Router aber die Anmeldung nicht annimmt :( .

    Viel Glück noch
    yuhu
  • loox n520 mit wlan fritzbox

    Probier mal folgendes: Öffne die Arbeitsfläche vom Router, System, Netzwerkgeräte, Neue WLAN-Netzwerkgeräte zulassen(Hacken), alles übernehmen, Verbindung testen.
    Kann, warscheinlich, dies die Lösung sein? Mit 7050 hat es einwandfei geklappt. Ich habe auch ein LooXN520, aber mit W-LAN nie solche Probleme gehabt.
    Gruß
    BasEv ;)
  • Seit dem letzten Update hat AVM den Multimedia-Modus (WMM) aktiviert.

    Der stört den Empfang durch PDAs.
    Abschalten kann man es:
    ->Login in die Fritzbox
    ->Einstellungen
    ->WLAN
    ->Funkeinstellungen
    ->Häkchen bei WMM 'rausnehmen.

    gruß
    green
  • vielleicht liegts am Kanal

    das Thema hier ist ja uralt, falls du eine Lösung gefunden hast,kannst dus ja mal mitteilen.

    evtl. liegts am Kanal. Auf welchem Kanal funkt denn deine Fritzbox? am PC hatte ich mal ein ähnliches Problem, dass der WLAN-Empfänger nur die Kanäle 1-11 empfing und die Fritzbos auf 13 gesendet hat...

    Aber ich weiss nicht, wo man im N520 das einstellen kann und ob man da überhaupt etwas einstellen kann. Könnte aber sein, dass in Spanien nur dei Kanäle 1-11 berücksichtigt werden.
  • yuhu schrieb:


    Jetzt habe ich zusätzlich noch einen Speedport 500v (TCom). An diesem kann ich mich auch nicht anmelden. Verantwortlich mache ich dafür die Datenverschlüsselung dort kann ich beim DLINK zwischen AES und TKIP wählen (hat nichts mit WEP/WPA zu tun). Beim Speedport ist automatisch AES gesetzt undich kann mich nicht verbinden. Ich finde auch keine Umstellmöglichkeit !:D


    ich zitiere mich mal selbst.

    Auch mit dem Speedport W701V ist das noch so.
    Es liegt definitiv an der Datenverschlüsselung.
    Ich hab noch keinen Weg für Windows Mobile 2003 PPC gefunden AES Verschlüsselung zu nutzen :( .

    Gruß
    yuhu