Funktastatur zickt (TCM)

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Funktastatur zickt (TCM)

    Hallo ihrs...
    ich habe einen riesen Problem.. Meine Funktastatur macht Probleme..
    Also, wenn ich es anschließe, dann funktioniert die FMaus einwandfrei, die Tastatur jedoch, funktioniert nicht ganz.. Wieso nicht ganz? Nun ja... Das ist eine Tastatur mit Soundeinstellund und diesen ganzen Speziellen Sachen da, die heutzutage jeder hat, WMP-Play+Stop... Vol.Regler u.s.w. Genau das funktioniert... Aber sonst nichts anderes, sprich, Buchstaben, Leertaste u.s.w. reagieren überhaupt nicht.

    Nun ja, am Sender wird angezeigt, dass sie eigentlich funktionieren müsste, jedoch tut es sie nicht, nur halt Soundregler u.s.w.

    Bevor diese Aufforderungen kommen:

    » Treiber schon mehrere Male richtig installiert.
    » Funksignal schon mehrere Male überprüft und mit Sicherheit richtig eingestellt.
    » Gerätmanager zeigt mir tatsächlich einen Fehler, aber ich bin mir nicht sicher ob das die Tastatur ist. :P Hab ja nicht sooo viele PCKenntnisse.
    -> !: USB - HID (Human Interface Device)

    » Tastatur einstellung überprüft, keine Hardware vorhanden... Wenn ich eine ganz stinknormale Tastatur rein mache, funktioniert alles einwandfrei.

    Nun kommt noch was komisches, während der Rechner hochfährt, kann ich mit meiner Funktastatur in das Bios kommen, sprich, es funktioniert doch. oO

    Ich hoffe es kann mir einer helfen. :P

    MfG

    Lano
    [SIZE="1"]Lebenskunst besteht zu 90% aus der Fähigkeit, mit Menschen auszukommen, die man nicht leiden kann.
    Samuel Goldwyn / Filmproduzent
    [SIZE="1"]Falls ich vergessen hab ein PW zu schicken, bitte PN an mich. =)[/SIZE]
    [COLOR="Yellow"](0)[/color][COLOR="Yellow"]!~.Black[/color]list.~!(0)
    [/SIZE]
  • Ist deine Tastatur das TCM Wireless Keyboard? Das silberne und Schwarze?
    Das habich auch, und als ich die Utilities ( also TCM keyboard driver und tcm mouse driver ) beim Windows start nicht mitgestartet habe, hat es auch probleme gegeben.
    Ich meine nicht, ob du sie installiert hast, sondern beim Windows start auch mitstartest? Sind 2 kleine Icons in der taskleiste .....
    Fame was like a drug. But what was even more like a drug were the drugs.
  • @Halskrause: hab es mir angeguckt, da ich aber ein Compaq hab, also ein etwas älteres Model, konnte ich nicht exakt das finden, was du mir beschrieben hast... Und wie gesagt, Soundregler, Play/Stop und dieses ganz Klimbim funktionieren ja einwandfrei auf der Tastatur und wenn ich auf der Tastatur rumtippe blinkt sogar die Lade/Empfangstation als wäre alles in ordnung..

    @Nicolas: Ja, wenn ich es hochfahre kommen auch die Icons zum vorschein, hab anscheinend genau die selbe Tastatur wie du. :P Treiber scheint also richtig installiert zu sein.
    [SIZE="1"]Lebenskunst besteht zu 90% aus der Fähigkeit, mit Menschen auszukommen, die man nicht leiden kann.
    Samuel Goldwyn / Filmproduzent
    [SIZE="1"]Falls ich vergessen hab ein PW zu schicken, bitte PN an mich. =)[/SIZE]
    [COLOR="Yellow"](0)[/color][COLOR="Yellow"]!~.Black[/color]list.~!(0)
    [/SIZE]
  • Da ich kein PC-Experte bin, weiß ich nur dass ich ein Pentium-III Prozessor hab 1000MHz, Compaq/HP.
    Falls noch irgenedwas zu der Angábe fehlt, dann bitte ich um Verständnis. ^^
    [SIZE="1"]Lebenskunst besteht zu 90% aus der Fähigkeit, mit Menschen auszukommen, die man nicht leiden kann.
    Samuel Goldwyn / Filmproduzent
    [SIZE="1"]Falls ich vergessen hab ein PW zu schicken, bitte PN an mich. =)[/SIZE]
    [COLOR="Yellow"](0)[/color][COLOR="Yellow"]!~.Black[/color]list.~!(0)
    [/SIZE]
  • ja, was für ein bios hast du?

    Steht beim booten oben link oder rechts aufm Bildschirm, etwas "American Megatrends"

    Wies scheint müsstest du den usb legacy support aktivieren, das geht nur im BIOS, und um dir zu erklären, wie du das machst, müsste wir wissen, welches BIOS du hast
    Fame was like a drug. But what was even more like a drug were the drugs.
  • Tjo, das ist mein Problem. :D Da ich ein Compaq hab, wird das überhaupt nicht angezeigt... Es zeigt ganz am Anfang meine Grafikkarte... Danach springt es sofort auf ein weißes Bildschirm über mit der Aufschrifft "Compaq"... Danach bootet es kurz und zack bin ich im Windows..
    [SIZE="1"]Lebenskunst besteht zu 90% aus der Fähigkeit, mit Menschen auszukommen, die man nicht leiden kann.
    Samuel Goldwyn / Filmproduzent
    [SIZE="1"]Falls ich vergessen hab ein PW zu schicken, bitte PN an mich. =)[/SIZE]
    [COLOR="Yellow"](0)[/color][COLOR="Yellow"]!~.Black[/color]list.~!(0)
    [/SIZE]
  • Achte beim hochfahren (direkt nach dem einschalten) auf den Bildschirm, dort steht was für ein BIOS Du hast.

    Lösche mal den Eintrag (Der mit dem Ausrufezeichen) im Geräte Manager und starte dann Deinen Rechner neu, jetzt fragt er nach dem Treiber, gebe den Pfad dorthin an.

    Andere Möglichkeit, verzichte auf den Treiber, eigentlich sollte die Tastatur funktionieren, AUSSER die Zusatztasten, wie z.B. die für E-Mail, Rechner etc.

    Gebe mal die genau Bezeichnung von der Tastatur an, steht unten drunter.
    Dann kann man mal auf die Suche nach einem neuen Treiber gehen, Deiner könnte defekt sein.


    Bye
    ]!66!
    [font="Fixedsys"][/font]

    Mensch bleiben !.
  • Jibbi schrieb:


    Lösche mal den Eintrag (Der mit dem Ausrufezeichen) im Geräte Manager und starte dann Deinen Rechner neu, jetzt fragt er nach dem Treiber, gebe den Pfad dorthin an.
    ]!66!


    Ok, das Einzige was ich gemacht hab, war das da.. Und nun funktioniert die Tastatur... Sogar mit Zusatzmodul. oO Aus welchem Grund auch immer... Nun ja, ich denke mal, es kann geschlossen werden, falls ich ein Problem haben sollte, werde ich mich nochmal hier wenden, vielen Dank für die Hilfe. ^^ :)

    MfG

    Lano
    [SIZE="1"]Lebenskunst besteht zu 90% aus der Fähigkeit, mit Menschen auszukommen, die man nicht leiden kann.
    Samuel Goldwyn / Filmproduzent
    [SIZE="1"]Falls ich vergessen hab ein PW zu schicken, bitte PN an mich. =)[/SIZE]
    [COLOR="Yellow"](0)[/color][COLOR="Yellow"]!~.Black[/color]list.~!(0)
    [/SIZE]