Fehler bei Windows XP Installation

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fehler bei Windows XP Installation

    Hallo erstmal,

    ich hab folgendes Problem.

    Ich hab, da das mal wieder nötig war, mein PC formatiert. Nur die "C:" Die anderen waren aber alle eh fast leer.

    Mit meiner Standart Windows XP Prof CD [ohne SP]("Sicherheitskopier" ;) ) kam nachdem C formatiert was und die Installations Dateien auf die Festplatte kopiert hatte. (also befor der eigentlichen Installation) die Fehlermeldung

    Stop: c0000221
    unknow Hard error
    \systemroot\System32\ntdll.dll

    In einem blauen Hintergrund. Also dachte ich das villeicht die CD beschädigt is. Nah eine andere. Ging genauso wenig (war ein Duplikat der, die vorher nicht ging)

    Da es sein könnte das die 1. CD schon nicht funktioniert hat als ich die 2. gebrannt hab. Hatte ich mir eine WinXP Corp SP2 geladen. Und gehofft das diese Funktioniert.

    Bei diese CD ist es so das ich bis zur richtigen Installation von WinXP komme. Aber die Installation macht nichts. Es bleibt bei 39 minuten stehn (da hatte es angefanen :( )

    (Ich habe beide cd's mehrmals getestet und kam immer auf die selben ergebnisse)

    Danach versuchte ich es mit Win Vista Ultimate. (wieder ne "Sicherheitskopie") Diese funktioniert problemlos. Aber ich möchte doch lieber windoof xp benutzen.

    Hardware:

    MB: Asus A8N-SLI Deluxe
    CPU: AMD 3500+ 64Bit
    Ram: 1024 MB DDR 400 von Invineon.
    Graka: ATI X850XT von Saphier
    Festplatten: 1x 120 GB IDE Festplatte und 1x 300 GB S-ATA Festplatte von Maxtor
    Laufwerke: Plextor PX712A (Wird für die Installationen benutzt / 2. LW: irgendein billig dvd laufwerk (damit habe ich es auch schon gesetet

    Ich habe WinXP und VIsta immer auf der IDE installiert (bzw versucht)
    Bei der win xp sp2 Corp edition.

    Bei der Corp ed. wollte ich versuchen auf meine s-ata festplatte zu installieren. Doch leider war dies nicht möglich.

    Bei der XP prof cd ohne SP erkennt der die s-ata festplatten nicht richtig. Das war aber schon immer so ...


    Ich werde gleich noch mal bissi mit den Festplatten "rumprobieren". Mal eine rausziehen und mal ne andere dran etc.


    Hat jemand ne Idee wie es mit gelingt wieder XP Prof (am liebsten die Corp version) zu installieren ??


    bin für jede hilfe/jeden tipp sehr dankbar :)


    mfg
    useless
  • useless schrieb:

    Bei der XP prof cd ohne SP erkennt der die s-ata festplatten nicht richtig. Das war aber schon immer so


    das liegt daran, dass xp keinen treiber für sata2 platten hat. du musst dir über maxtor dein modell raussuchen und die sata treiber saugen... dann ganz am anfang der installtion von xp mit F6 (glaub ich) stoppen und "Treiber eines Drittanbieters" installieren ... dann klappt das auch mit dem erkennen der sata platte ... aber ob dein problem mit dem fehler dann behoben ist, kann ich dir nicht sagen.

    bei dem fehler vermute ich, dass die beim kopieren der xp dateien auf deine festplatte irgendwas schief läuft.
  • ISt deine C Partition eine eigene Festplatte? Hast ja gesagt es ist Ide, also wenn deine s-ata Laufwerke schuld sind, könntest ja einfach mal die S-ata Laufwerke für die Instalation abstecken und daweil auf der Ide probieren zu instalieren und nacher wieder anstecken.
    Wäre nur so eine Idee und weiß nicht ob es wirklich funkt.
  • Du solltest das BIOS mal checken, ob alles richtig eingestellt und gefunden wurde (Festplatte etc.).

    Wenn es auf Auto eingestellt wird, versuche ein manuellen Eintrag.

    Wenn möglich mache auch ein BIOS Update.

    Das ist auf jeden Fall ein Hardware Fehler.
    (Also nicht defekte Hardware, sondern da mögen sich 2 nicht :) )

    Edit:
    Entferne auch alle unnötigen Geräte, Card Reader o.ä..
    Hast Du VOR der Neuinstallation irgendwelche Hardware neu eingebaut ?.
    Wenn Ja, dann tausche diese wieder gegen die alte.

    Bye
    ]!66!
    [font="Fixedsys"][/font]

    Mensch bleiben !.
  • erstmal thx @ all 4 help ^^


    Jaxtreme schrieb:

    [...] du musst dir über maxtor dein modell raussuchen und die sata treiber saugen... dann ganz am anfang der installtion von xp mit F6 (glaub ich) stoppen und "Treiber eines Drittanbieters" installieren [...]


    Ich bin atm am Treiber suchen. Und werde das dann mal testen.


    Du solltest das BIOS mal checken, ob alles richtig eingestellt und gefunden wurde (Festplatte etc.).


    OK. Aber da er bei der Installation und im WinVista alles richtig erkennt denke ich mal das es im Bios auch erkannt wird.

    Wenn möglich mache auch ein BIOS Update.

    Bios flashen? Hab ich noch nie gemacht. Aber irgendwann is immer das erste mal ;) . Zwischenfrage: Brauch man dafür ein Diskettenlaufwerk. Oder kann ich die files ach auf ne CD oder auf ein Stick kopieren ?


    Das ist auf jeden Fall ein Hardware Fehler.
    (Also nicht defekte Hardware, sondern da mögen sich 2 nicht )

    Puh .. :) Hatte schon angst das villeicht was kaputt is.


    Hast Du VOR der Neuinstallation irgendwelche Hardware neu eingebaut ?.

    Nein. Is noch alles beim alten.


    ok, werde das alles mal Testen. Aber heute nit mehr, morgen ...


    schönen Arbend noch


    mfg
    useless
  • Brauch man dafür ein Diskettenlaufwerk. Oder kann ich die files ach auf ne CD oder auf ein Stick kopieren ?


    Theoretisch Ja.
    Es gibt aber Flash Programme (außer die ein laufendes System brauchen), wenn man die startet wollen sie eine Diskette erstellen.
    Bei Asus z.B. das Programm Makedisk.

    Wenn Du vor so einem Problem stehst und kein Disketten LW hast, hilft nur es auf einem anderen PC erstellen lassen und auf einen Stick kopieren.
    Beim booten F8 nicht vergessen, damit Du die Bootreihenfolge ändern kannst.

    Sollte das nicht gehen, kaufe Dir ein Disketten LW, kosten unter 10 €.

    GANZ WICHTIG beim flashen, nicht abbrechen und hoffen das kein Stromausfall kommt.

    Aber da er bei der Installation und im WinVista alles richtig erkennt denke ich mal das es im Bios auch erkannt wird.


    Hätte ich das Problem was Du jetzt hast, würde ich da auf jeden Fall mal reinsehen.

    Bye
    ]!66!
    [font="Fixedsys"][/font]

    Mensch bleiben !.
  • Jibbi schrieb:

    [...]GANZ WICHTIG beim flashen, nicht abbrechen und hoffen das kein Stromausfall kommt. [...]


    genau deswegen möchte ich das nicht so richtig machen. bzw als letzte option

    Ein Diskettenlaufwerk einbauen währe kein Problem. Von denen hab ich noch einige.


    Im Bios hatte er auch beide Festplatten 100%ig richtig erkannt.

    Also ich habe eben.

    S-ATA Festplatte abgesteckt und mit meiner 1. WinXP CD (ohne SP) versucht XP auf ne 2. Partition zu installieren. Nachdem die Partition Formatiert war und der die Daten rüberkopieren wollte kam 2 mal die meldung das eine Datei (einmal "driver.cab" und einmal "tshoot.chm" nicht kopiert werden können. Aber anscheinend konnte jedesmal die Datei kopiert werden nachdem ich Enter für "Erneut Versuchen" gedrückt hatte.

    Als er dann die Installation angefangen hatte, blieb diese auch nicht wie die male davor stehn, sondern fing an zu Installieren. Ich musste auch schon PC Namen, Key etc, eingeben. Doch dann blieb er bei 29 mins stehn. Und hat nichts mehr gemacht.

    Danach hab ich den PC neugestartet (weil er dann die Installation neustartet). Diesmal blieb er aber wieder bei 39 mins stehn. Bzw fing gar nicht an.

    Danach versuchte ich 2 mal Win XP Corp Version (immer noch ohne SATA Festplatte). Mit beides mal dem selben Ergebniss --> Ging nicht/ Ist bei 39 mins stehgeblieben.


    Jetzt werde ich (weil ich nicht meine Komplette IDE formatieren möchte. Meine IDE Festplatte aus meiner ExternenFestplatte ausbauen. Und dadrauf versuchen irgendein Win XP zu installieren. Wenn das nicht's hilft werde ich wohl oder übel meine IDE komplett Plätten müssen.


    Folgendes Problem habe ich aber immer, wenn ich nach einem misslungenen Versuch WinXP zu installieren: Der PC läd Win Vista nicht. Er läd die Win XP Installation neu.

    Gibt es irgendeine möglichkeit, das ich auswählen kann Welches Windows ich bei einem start laden will?
    Ich habe Easy BCD hier. Aber wie das aussieht muss dafür das 2. OS schon installiert sein.


    Noch eine Idee. Könnte es am meinem DVD Laufwerk liegen ? Das es die CD einfach nicht richtig liest / bzw nur kurz?

    mfg
    useless :(
  • versuchte ich es mit Win Vista Ultimate. (wieder ne "Sicherheitskopie") Diese funktioniert problemlos. Aber ich möchte doch lieber windoof xp benutzen.

    vs

    Folgendes Problem habe ich aber immer, wenn ich nach einem misslungenen Versuch WinXP zu installieren: Der PC läd Win Vista nicht. Er läd die Win XP Installation neu.


    Was denn nu ?.
    Erst willste nur XP und dann hast Du aber doch Vista mit drauf ?.

    Ich selber habe kein Vista installiert, werde es vielleicht mal am Jahresende oder später versuchen, wenn es mehr Treiber & Software dafür gibt, habe also von Vista noch keine Ahnung, wie dominierend es auf dem PC ist.
    Also wie es mit einem 2. OS umgeht.

    Wenn Du wirklich nur XP haben möchtest, so wie Du es geschrieben hast.
    Dann lösche das Vista doch erst einmal.

    Bei der Installation von XP, wenn Du Dir die Partition aussuchen kannst, wohin Du es installieren willst, gucke das es auch Laufwerk/Partition C. ist.
    Diese Partition "löscht" Du (auf Taste L drücken, danach B zum bestätigen) und erstellst dann eine neue (Taste E), jetzt musst Du sie noch formatieren (nicht schnell) und jetzt sollte der Vermerk (Fabrikneu) bei der Partition/Festplatte C: stehen, jetzt installierst Du das XP.
    Am besten Du baust nur eine HDD in den Rechner ein.

    Könnte es am meinem DVD Laufwerk liegen ? Das es die CD einfach nicht richtig liest / bzw nur kurz?


    Wenn Du vorher öfters Probleme beim lesen oder annehmen von CD's hattest, kann das gut sein.
    Baue dann das CD LW aus und reinige den Laser.
    Mit einem Q-Tip (vorher die Watte aufplustern, damit es weicher wird) und dann mit Spiritus oder Klorix & Wasser (habe damit gute Erfahrungen gemacht) die Linse GANZ VORSICHTIG reinigen, nicht zu stark drücken.
    Danach mit einem trockenen Q-Tip die Linse trocken reiben.
    Klorix deswegen, weil es sehr gut Nikotin löst, bin Raucher und der Rauch kommt überall hin.
    Aber nicht härtere Sachen nehmen als Spiritus, als kein Azeton o.ä.

    Edit: das feuchte Q-Tip vor dem reinigen des Laser's ausdrücken, damit es nicht ZU nass ist.
    Also FEUCHT nicht NASS. :)

    Bye
    ]!66!
    [font="Fixedsys"][/font]

    Mensch bleiben !.
  • Jibbi schrieb:


    Erst willste nur XP und dann hast Du aber doch Vista mit drauf ?.


    Ich wollte XP Installieren. Da dies aber nicht funktionierte habe ich Vista getestet. Und dies Installiert.

    Ich möchte aber trotzdem XP als OS benutzen und (höchstens) Vista nur mal so Just4Fun drauflassen.

    Jibbi schrieb:

    Bei der Installation von XP, wenn Du Dir die Partition aussuchen kannst, wohin Du es installieren willst, gucke das es auch Laufwerk/Partition C. ist.
    Diese Partition "löscht" Du (auf Taste L drücken, danach B zum bestätigen) und erstellst dann eine neue (Taste E), jetzt musst Du sie noch formatieren (nicht schnell) und jetzt sollte der Vermerk (Fabrikneu) bei der Partition/Festplatte C: stehen, jetzt installierst Du das XP.


    Genau das mach ich die ganze Zeit. XP neu aufsetzten kann ich. Daran wird das problem wohl nicht liegen.

    Jibbi schrieb:

    Baue dann das CD LW aus und reinige den Laser.


    Naja, mal schaun. Is mir nit so geheuer ..



    Also

    Ich hab eben.

    Da ich meine normale IDE noch nit formatieren wollte und auf meiner Ex noch files sind. Ne "ältere" 4,5 GB IDE Platte ausgekramt :D und es damit versucht.

    --> kein Erfolg.


    Um zu überbrüfen ob es an meinem LW liegt. Habe ich mein anderes LW als Master eingesteckt und mein Standartlaufwerk rausgezogen. So hab ich dann versucht WinXP auf die kleine Platte (welche ja nur 1 Partition hat) zu installieren.
    --> Wieder kein Erfolg



    Hab keine ideen mehr :( :(


    Meint ihr ich kann Windows XP mit nem anderen PC auf meine kleine (4,5 GB) Platte (oder auf die andere) installieren und die Platte dann bei mir einzubauen/Windoof zu benutzen.

    mfg
    useless
  • useless schrieb:


    Meint ihr ich kann Windows XP mit nem anderen PC auf meine kleine (4,5 GB) Platte (oder auf die andere) installieren und die Platte dann bei mir einzubauen/Windoof zu benutzen.


    Nein, aus folgendem Grund, bei der Installation wird eine Hardware Erkennung durchgeführt und die Treiber etc. auf den PC abgestimmt.

    Andrer PC, anderer Chipsatz, Hardware etc.


    Edit:
    Du schreibst, als Du auf Wiederholen geklickt hast, er weiter installierte aber dann stehen blieb.
    Wie lange hast Du gewartet, bis Du es Abgebrochen hast ?.

    Hast Du auch schon mal die ganzen Kabel & Einsteck-Karten gecheckt, ob die auch richtig sitzen ?.

    Und wie ist das jetzt mit der Fehler Meldung, kommt die denn noch ?.

    Bye
    ]!66!
    [font="Fixedsys"][/font]

    Mensch bleiben !.
  • Jibbi schrieb:

    [...]Nein, aus folgendem Grund, bei der Installation wird eine Hardware Erkennung durchgeführt und die Treiber etc. auf den PC abgestimmt.[...]


    Und was wenn der Das selbe MB, CPU und Graka hat ? Oder "reicht" das nicht ?


    Jibbi schrieb:

    [...]
    Du schreibst, als Du auf Wiederholen geklickt hast, er weiter installierte aber dann stehen blieb.[...]


    Das mit dem wiederholen war nicht bei der Windows installation. Das war schon nachdem ich formatiert habe, als die Installationsdatein (oder sowas) auf die Festplattekopiert hat.

    Jibbi schrieb:

    [...]Wie lange hast Du gewartet, bis Du es Abgebrochen hast ?.[...]


    hm. Genau weiß ich das nicht mehr. Aber waren bestimmt mehr als 20 min

    Jibbi schrieb:

    [...]Hast Du auch schon mal die ganzen Kabel & Einsteck-Karten gecheckt, ob die auch richtig sitzen ?.[...]


    Nein, gut die Kabel an die Festplatten hab ich ja öfters neu angesteckt. Wies bei den anderen Karten is muss ich mal guggn.

    Jibbi schrieb:

    [...]Und wie ist das jetzt mit der Fehler Meldung, kommt die denn noch ?.[...]


    Meinst du: Stop: c0000221 unknow Hard error systemroot\System32\ntdll.dll ? Nein dieser Fehler kam bei keiner meiner vielen Installationsversuche nicht mehr.


    Ein Freund von mir meinte grad das er dieses Prob auch hatte und um das prob zu lösen irgendwas mit Ram Bank interleaving ausgeschaltet hat.

    Ich weis leider nicht so genau was es sich damit auf sich hat / bzw was das macht. Kann es was bringen da was auszuschalten ?
  • Ein Freund von mir meinte grad das er dieses Prob auch hatte und um das prob zu lösen irgendwas mit Ram Bank interleaving ausgeschaltet hat.


    Das kannst Du im BIOS ändern.
    Habe mal gelesen, das es standardmäßig ausgeschaltet ist.
    Bin mir aber nicht sicher, ob es auch stimmt.

    Du solltest es auf AUTO stellen.
    Falls es aber auf AUTO steht, probeweise mal deaktivieren.


    EDIT:

    Zu Beitrag #18:
    Thema: Ram Bank Interleaving

    Ich habe in meinem BIOS die Option auch nicht.
    Vielleicht nennen die Phoenix-Award Leute das in Ihrem BIOS anders, kann da leider nicht mehr zu sagen. :(

    Bye
    ]!66!
    [font="Fixedsys"][/font]

    Mensch bleiben !.
  • Du hast meiner Meinung nach ein Festplattenproblem, das Gleiche hatte ich auch schon. Nach unzähligen Foren-Nachfragen und Stunden des Probierens ( auch meine Freunde haben sich echt Mühe gegeben), gab es nur eins:
    Festplatte in den Müll und ne neue gekauft: Problem gelöst.
    Habe mit meiner Windoof-CD seiher mehrere Installationen gemacht ( auf meinen Wechselplatten ) u keine Schwierigkeiten mehr.
  • hallo, wenn du die fehler eingrenzen willst, versuch einfach folgendes : plextor raus , anderen brenner rein und cd einlesen....wenn`s dann nicht klappt, dann festplatte raus....sollte wohl kein problem sein...grüße, pingu52
  • Jibbi schrieb:

    Watt nu ?
    Aus Raider wird Twix und aus useless wird alfa. ?.

    Wenn Ja, dann: Kein Thema, helfe doch gerne. :)
    Woran lag es denn nun ?.

    Bye
    ]!66!


    oh sry, hab dein letztes Edit nit gesehen und gedacht keiner hat mehr ne idee.


    Habs nit mehr probiert. hab aber gestern en neuen RAM bekommen und werds damit nochmal testen. Aber wenn das eh ein Festplatten prob is wirds nix helfen :(


    Aus Raider wird Twix und aus useless wird alfa. ?.

    versteh ich nit . :(
  • Komisch, aber na ja, ich dachte Du hättest Dich neu angemeldet, und dann weitergeschrieben.
    Das sah im ersten Moment wirklich so aus. :D
    Mit wenig Mühe lässt sich das jedoch rausfinden und nein er war es nicht. :D
    ---
    //edit
    Jibbi mach Dir keinen Kopp. Ich habe durch meine Benutzergruppe andere Möglichkeiten als Du das zu überprüfen. :D
    Klar kam der Post wech, war ja Spam.
    ---
    Back to Topic pls.
  • Mit wenig Mühe lässt sich das jedoch rausfinden und nein er war es nicht.

    Ich habe auch bei alfa. nachgesehen, ob er je einen Beitrag hier gepostet hat, dort standen nur 2 Beiträge die er in der Zeit geschrieben hat, aber nicht hier.
    Lukas2004, Du weißt aber auch das hier ein Beitrag von ihm stand, oder ?.
    Eigentlich kannst doch nur Du ihn gelöscht haben ?!.
    Bin verwirrt. :)

    Bye
    ]!66!
    [font="Fixedsys"][/font]

    Mensch bleiben !.