HP Pavilion WEB Cam ???? VISTA

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HP Pavilion WEB Cam ???? VISTA

    HAllo *,

    ich habe folgendes Problemmit meiner integrierten WEB Cam (Ricoh 1.3 MP).
    -------------------------------------------------------------------------
    Produkt HP Pavilion Webcam

    Problem Die Treibersoftware konnte nicht geladen werden.

    Datum 03.03.2007 22:23

    Status Bericht gesendet

    Beschreibung
    Die Treibersoftware konnte erfolgreich installiert werden, aber beim Versuch, sie auszuführen, ist ein Fehler aufgetreten. Der Problemcode ist 10.

    Problemsignatur
    Problemereignisame: PnPDeviceProblemCode
    Architektur: x86
    Hardware-ID: usb\vid_05ca&pid_1810&mi_00
    Setupclass-GUID: {6bdd1fc6-810f-11d0-bec7-08002be2092f}
    PnP-Problemcode: 0000000A
    Treibername: usbvideo.sys
    Treiberversion: 6.0.6000.16386
    Treiberdatum: 11-02-2006
    Betriebsystemversion: 6.0.6000.2.0.0.768.3
    Gebietsschema-ID: 1031

    Weitere Informationen über das Problem
    Bucket-ID: 12472314
    --------------------------------------------------------------------------

    Hab das Gerät schon zig mal deinstalliert, Treiber gelöscht neuesten (vom 31.01.07) installiert >>> immer wieder das gleiche!!!:mad: :mad: :depp:

    Kann mir jeamd von euch einen Tip geben????
  • schreib mal die genaue bezeichnung von deinem notebook hier rein... das macht die problemfindung um einiges einfacher! ist das notebook mit VISTA ausgeliefert worden, oder war vorher XP drauf?
  • 4_woerny schrieb:


    Treiberdatum: 11-02-2006



    Dann gehe ich mal davon aus, dass das schon der Vista treiber ist ??
    Ganz blöde Idee, aber hast du mal versucht den alten XP treiber zu installieren? Per kombitabilitätsmodus?
    Vll geht der und der neue ist noch nen bisschen buggy....
    Fame was like a drug. But what was even more like a drug were the drugs.
  • Also das Notebook ist von HP Pavilion dv9274eu mit Vista Home Premium vosrinstalliert.
    Wenn ihr mir nicht helfen könnt bring ich das TEil zurück. Schließlich muß vorinstallierte Soft-/Hardeware nach Auslieferungszustand einwandfrei laufen oder??


    LG
  • So, es gibt Ergebnisse:

    Ich habe mit HP gechattet und dort bestätigte man mir das Problem und verwies auf ein Update... Mit dem neuen Webcam Treiber soll es funzen ... Probier das mal am besten sofort aus, falls nicht schon geschehen ... Übrigens, wenn das Dir nicht weiterhelfen sollte, dann geh auf diesen LINK ... dort kannst Du auf "Chatten Sie online mit einem Support Spezialisten" klicken und es kümmert sich sofort einer live um Dich!

    HIER geht es zur Treiberseite, wo auch das Update zu finden ist ... HP Pavilion Webcam Driver v.1.00.1.1A von Januar 2007 ca 8MB groß

    Bitte berichte unbedingt, ob es was gebracht hat... Viel Erfolg!
  • Sers Jaxtreme,

    erstmal vielen Dank dafür,das Du dich so bemühst *freu*.
    Hab das mit dem Livechat gestern abend mal probiert???? FUnzt wahrscheinlich nur während der Geschäftszeit oder??

    Na ja heut habe ich dann bei der Hotline angerufen und ja das Prob ist bekannt und die nette Dame wollte mir eine engl. Problemlösung mailen... hat aber irgendwie nicht geklappt (bis jetzt noch nix erhalten).

    JA, ich hab den neuesten Treiber installiert >>>> ohne Erfolg!! *schade*

    Hast Du mehr erfahren???? weil die Anleitung soll ganz neu sein und deswegen auch noch nicht dt. zur Verfügung stehen.
    Ich find aber leider auchnix auf den engl. Seiten diesbezgl.


    Gruß
    woerny
  • Zitat aus der HP seite:

    "Der Kundendienst per „HP Chat“ steht von Montag bis Freitag zwischen 08:30 und 18:00 Uhr (MEZ) zur Verfügung. Versuchen Sie bitte, mit uns während der Geschäftszeiten in Kontakt zu treten."

    ... also ich habe noch einmal die seiten von hp durchstöbert und das hier gefunden ... schau mal, ob du damit was anfangen kannst.
  • Also, ich hatte inzwischen Kontakt mit dem HP LIveChat.
    Es verhält sich nun so, dass die Camera unter VISTA nicht erkannt wird. *SUPER*
    Wenn Du die Camer mit dem HP Tool aufrufst, dann wird die erkannt und springt sofort. = also funktioniert sie.

    Für mich ein Grund mehr, mich von VISTA zu trennen!!!!!
  • Hast Du die Leutz mal gefragt, ob die ein neuen noch ein Update für Vista rausbringen oder ob das Thema bei dieser Camera komplett für HP erledigt ist ?

    Da das Thema soweit durch ist, wenn auch zu ungunsten, das Präfix auf erldigt umstellen.
  • ?? ja wie ich schon geschrieben habe??
    Also die Kamera ist sehrwohl vorhanden! Allerdings wird diese von VISTA nicht als Gerät angezeigt. Werder als USB-Gerät oder im Arbeitsplatz.

    Wenn ich die Kamera nutze will, muß ich über Start-Programme-Quickplayer-WebCam und dann funktioniert sie tadellos.

    Inzwischen habe ich ICQ installiert und wenn ich dort auf ViedoChat gehe springt die Cam auch sofort an!
    Also liegt kein defekt vor nur VISTA kennt die nicht

    thx für euere Mühe(n)

    LG :)