Brauch hilfe beim Sata-Treiber und Diskettenlaufwerk

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Brauch hilfe beim Sata-Treiber und Diskettenlaufwerk

    Moin also ich habe mir vorkurzem nen zweiten PC gekauft und alles zusammen gebaut nur ich hab ein oder eher zwei Probleme:
    Ich habe ihn so weit so gut zusammen gebaut, danach will ich Windows XP Home installierne. Da ich eine SATA-Festplatte habe und nen altes Motherboard brauchte ich ein Sata-Treiber, den ich prompt bekommen habe.
    Jetzt stehe ich aber vor dem Problem, dass ich mein Diskettenlaufwerk nicht richtig am Laufen bekomme.

    Ich habe es richtig angesteckt, bin ins Bios gegangen und das eigentlich richtig eingestellt und danache neugestartet und versucht Windows zu installieren mit disem Treiber.

    Aber wenn der PC die Installation startet und da steht zu möglichen anderen Treibern installieren bitte F6 drücken, kommt immer der Fehlere, dass er meint, das an meinen PC keine Floppy Disk angeschlossen wäre.

    So kann ich also nicht Windows installieren.
    Wäre schön wenn ihr mir sagen könntet, was ich tun muss/sollte oder was ich im Bios Einstellen muss. Wäre echt nett von euch wenn ihr mir helfen könnt.
    THX KING

    PS: Motherboard: ASROCK K7S8XE+
  • Hi,
    das sieht aber schon so aus, als stimmte etwas nicht mit dem Disk-LW!
    Es gibt schon mal die Option im Bios das A-Laufwerk zu deaktivieren, sber das wird es bei Dir wohl eher nicht sein.
    Also nochmal LW ausbauen und alle Verbindungen prüfen, Stromversorgung prüfen, evtl. messen oder ein anderes Kabel testen.
    Die einfachste Lösung jedoch:
    Besorg Dir nen USB-LW (wenn Dein Bios das unterstützt), vielleicht ja auch
    leihweise..
    Ich hab in so nem ähnlichen Fall mal eins gekauft, verwendet und wieder zurückgebracht
    :D
    viel Glück de
    Klause2007
    [FONT="Comic Sans MS"][SIZE="1"]Lieber Arm dran als Arm ab...[/SIZE][/FONT]
  • bis du dir sicher das das LW richtig angeschlossen ist?

    Muss genau andersrum wie die IDE HDDs...(also Pin 1/Rote makierung) nach links von HINTEN gesehen

    Sonst erstell doch mal ne Bootdiskette an einem anderen PC und probier von der zu booten dann weisst du ob das LW geht.

    ODER hol die ne Linux Live CD und guck dann dort ob du aufs LW zugreifen kannst..
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • Sata und LW

    Danke für eure Hilfe, hat nicht so viel gebraucht aber danke dafür das ihr mir versucht habt zu helfen:-)
    Irgendwie hab ich dann von der Festplatte gebootet und dann ging das irgendwie , obwohl die Fetsplatte neu war, kann aber auch von meinen unzähligen versuchen stammen, windows auf den rechneer zu bekomme :-).

    Wie schon gesagt danke @ DOcean und Klause2007.

    Bis denn und noch viel Spass King