Knoppix, BackTrack und Cisco 350 Probleme. Bitte um Hilfe

  • Software

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo, ich brauche dringend eure Hilfe (bin aber Anfänger in Sachen Linux).
    Ich habe eine Intel WLAN 2200 und eine Cisco 350 PCMCIA Karte.
    Die Cisco arbeitet in Windows wunderbar und mit den WildPackets Treibern sogar im Monitor Modus. Unter Linux kann ich das Monitor Modus aber nicht aktivieren.
    Während die Intel Karte sich mit airomon problemlos in Monitor Modus schalten lässt, meldet der PC bei der Cisco, dass diese arte den Monitor Modus nicht mal unterstütz. Die Cisco wird nicht mal richtig erkannt.
    Ich habe schon die neue Knoppix 5.1.1 (CD) und BackTrack 2 ausprobiert und bei beiden das gleiche Problem, ich kann die Cisco nicht in den Monitor Modus schalten.
    Die Karten werden folgender Massen erkannt:
    Intel 2200 als eth0 und wifi0
    Cisco (der Name wird nicht genannt nur die MAC) als eth2

    Kann mir jemand sagen, ob ich die Cisco extra installieren muss (habe die Madwifi versucht, aber die Instalation bricht mit einem Fehler ab), oder kann es daran liegen, dass Cisco nicht als eth0 erkannt ist?
    Für eure Hilfe wäre ich euch sehr dankbar. Vielen Dank im Voraus.

    Hallo, ich habe alles probiert und es hilft nicht, Ich kann aber das Problem eingrenzen.
    Die Intel 2200bg funktioniert problemlos und die Cisco wird nicht mal erkannt, es leuchten nicht mal die LED's, die sonst immer blinken.
    Wenn ich Airmon strte kommt die Meldung:

    eth0 Unknown Unknown (MONITOR MODE NOT SUPPORTED)
    eth2 Centrino b/g ipw2200 (monitor mode enabled)

    eth0 ist die Cisco und die Meldung kommt, egal ob Monitro Mode der Intel an oder aus ist.
    Die Cisco arbeitet unter Windows problemlos und sie hat den Atheros Chip.

    Hat jemand eine Idee, wie ich diese Karte installieren kann, denn die Installationsanleitung von Cisco bringt auch keinen Erfolg.

    Ich kann aber das Problem eingrenzen.
    Die Intel 2200bg funktioniert problemlos und die Cisco wird nicht mal erkannt, es leuchten nicht mal die LED's, die sonst immer blinken.
    Wenn ich Airmon strte kommt die Meldung:

    eth0 Unknown Unknown (MONITOR MODE NOT SUPPORTED)
    eth2 Centrino b/g ipw2200 (monitor mode enabled)

    eth0 ist die Cisco und die Meldung kommt, egal ob Monitro Mode der Intel an oder aus ist.
    Die Cisco arbeitet unter Windows problemlos und sie hat den Atheros Chip.

    Hat jemand eine Idee, wie ich diese Karte installieren kann, denn die Installationsanleitung von Cisco bringt auch keinen Erfolg.

    Update:
    Ich habe die Ursache aber keine Lösung gefunden:
    Das Problem liegt in dem CardBus ENE CB1410. Es wird leider nicht erkannt. Lösungen die ich gefunden habe, beziehen sich auf die Änderung des Lilo Boot Managers, den ich aber nicht installieren möchte.
    Leider muss ich auf Linux vorerst verzichten. :(