Problem mit Ati Grafik Treiber unter Windows Vista Ultimate 32bit

  • Vista

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit Ati Grafik Treiber unter Windows Vista Ultimate 32bit

    Hallo

    Ich habe ein Problem mit dem Ati Grafik Treiber unter Windows Vista Ultimate 32 bit . Ich hab schon 2 mal den 7.2 Catalyst von Ati für Windows Vista 32 bit versucht zu installieren. Alles schön und gut , hab dann den Treiber erfolgreich installiert und den PC neu gestartet , aber trotzdem ruckelts noch.
    Danach kam eine Fehlermeldung , wo es heißt das der Ati treiber nicht installiert ist oder nicht ordungsgemäß funktioniert , obwohl ich den korrekten treiber schon installiert habe. Kann mir jemand helfen ?
  • Mit Vista ist das so eine Sache, die meisten Treiber die es gibt sind noch in der Beta Fase, da kann so was vorkommen wie du es oben beschreibst, musste dasauch schon bitter feststellen als ich vista auf meinem PC zum laufen bekommen wollte und die Treiber die Für Vista waren nur mit Fehlern liefen.
    Jetzt habe ich wieder XP und die Probleme sind weg, ich schaue einfach in einem Jahr mal ob es dann bessere Treiber gibt.
    Das Empfehle ich dir auch das du etwas wartest bist die Treiber besser geworden sind.

    MFG
    Devilman
    Alkohol und Sonnenschein,
    F*cken und Besoffen sein,
    wir bleiben unserem Motto treu,
    geil pervers und arbeitsscheu!
  • Hallo,
    ich hatte das gleiche mit meiner ATI Mobuile am Notebook. Nachdem ich die Updates von Vista installiert hatte (von der MS Seite) gingalles.
    Das gleiche kam auch bei einem Arbeitskollegen von mir vor.
    Also installier doch mal alle Updates...vll hilfts ja.

    mfg
    Maikl
    MDA Vario | OS: WM6 5.2.660 | ROM: 10.1.0.811 WWE |Radio: 2.69.11 | IPL: 3.08.001

    Hip-Hop hieß früher Stottern und war heilbar!! - Woher soll ich wissen, was ich denke, bevor ich höre, was ich sage?

  • Ich habe auch schon den Catalyst 7.2 von ATI geladen und installiert. Hat alles nichts gebracht , es zeigt mir immer noch den Fehler unter Gerätmanager unter Grafikkarte Fehler Code 43.

    Was soll ich machen ? Meine Grafikkarte ist ATI Raedon 9600 .
    Kann mir jemand von euch helfen ?
  • hab auch schon den XP Treiber installiert 6.8 hat auch nichts gebracht.
    Ich stellte daraufhin fest das ich nicht der einzige bin , der versucht eine ATI Grafikkarte für den Desktop PC unter Windows Vista zum laufen zu bringen versucht.
    Und das alles, obwohl ATI auf ihrer Seite schon ein Vista Treiber für ihrer Grafikkarten anbietet. :mad: