Fritz Box

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo,

    ich habe seit heute die Fritz Box 5140 von 1&1 bekommen. der Freischalttermin ist am 23.3.2007.

    Ich habe nun die Fritz Box bereits über das rote LAN Kabel an den PC angeschlossen.

    Nun erhalte ich aber keinen Zugriff auf die Fritz Box per fritz.box

    Muss die Box erst am Telefon anschloss angeschlossen sein, damit ich auf das Konfigurationsmenu zugreifen kann?

    Unter Netzwerkverbindungen steht: Netzwerkadresse wird bezogen.

    System: Windows XP SP2
    ZoneAlarm 6 Pro
    AntiVir 7

    Was soll ich tun ?


    Vielen Dank
  • sollte eigentlich auch funktionieren wenn sie nciht angeschlossen ist ...
    war bei meiner so ...
    geh mal bei netzwerkumgebung auf deine lan verbindung eigenschaften und drück auf tcp ip da auf eigenschaften oder so bin mir jetzt net ganz sicher ..

    da auf ip adresse automatisch beziehen
    nun sollte es klappen
    die fritz box hat aber auc hnoch ne normale ip standartmäßig aber ic hweiß jetzt nicht wie die heißt
  • ja aber vielleicht hast du auch erst ab dem Freischaltungstermin zugriff auf die Firmware...

    Nibbbler schrieb:

    ...wenn das nicht geht dann versuchs mal mit "fritz.box".


    er sagte doch dass er per fritz.box keinen Zugriff erhält...

    ich würd auch einfach mal abwarten bis zum 23.! Erkennt dein PC die Box denn überhaupt als angeschlossene Hardware? Ansonsten könnte auch das LAN-Kabel defekt sein oder auf jeden Fall ein Fehler in der Verbindung zwischen Fritzbox und PC vorliegen.
  • Ich hab das ja auch ned ohne Grund geschrieben. ;)
    Wenn Du keine aktive Internetverbindung hast, kannst Du Deine Fritz Box nicht konfigurieren. ;)

    Wenn ich den Stecker zieh bei meiner, kann ich 1000 Browser Fenster öffnen und die gleiche Zahl an "fritzbox" eintippen und es kommt 0 bei rum.

    Deswegen warte einfach ab bis auf Deiner Box per Diode ersichtlich ist, das DSL geschalten ist und dann passt das.

    Guck mal in Deine Bedienungsanleitung Seite 49 Abschnitt 6.3 was da zum Thema Benutzeroberfläche steht. Wozu gibts die überhaupt, wenn man die ned nutzt. :P