lexmark x1290 all in one- problem mit scannen

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • lexmark x1290 all in one- problem mit scannen

    hallo. hab mir vor 3 tagen den oben genannten drucker besorgt und dann angeschlossen und die cd eingelegt installiert und fertig. so drucken geht ohne probleme dann wollt ich scannen und wen ich die software öffne und auf scannen geh schreibt er das programm AIO hatt einen fehler verursacht und muss beendet werden und dan eben das sende bla bla...
    hab alles versucht von usb kabel 100 mal ein und austecken bis komplett neu installieren.
    dan hab ich mir gedacht das evtl der scanner kaputt sei und hab ihn heute umgetauscht. angeschlossen und genau der selbe scheiss. hoffe jemand kann mir helfen sonst schiess ich das blöde ding aus dem fenster...
  • hmm schwer zu sagen... also ich denke nicht dass das Problem hardwarespezifisch ist, weil sich dieser sogenannte Problembericht auf Softwarespezifische Dinge richtet und nicht auf die Hardware. Also wird es irgendetwas mit deiner Konfiguration bzw. des installierten Treibers zu tun haben. Benötigt der zufällig irgendwelche besonderen Vorraussetzungen?
  • nicht das ich wüsste. hab den selben drucker schonmal gehabt das wahr mit meinem alten pc. hab ihn angesteckt installiert und hatt funktioniert. das wahr ein athlon xp 2000
    und jetz mit meinem sauteuren pentium 6700 will er nicht. ka was das ding hatt???
  • dumme frage: hast du die eventuell vorhandene Scannersperre entfernt!? Manche Scanner haben so eine Art Schutzmeschanismus und verriegeln den Scannerkopf, sodass der nicht hin und her wackelt beim Transport!
  • cypress schrieb:

    ...und wen ich die software öffne und auf scannen geh schreibt er das programm AIO hatt einen fehler verursacht und muss beendet werden und dan eben das sende bla bla...


    aber würde dann so eine Fehlermeldung kommen und nicht eher etwas wie "Warnung Scanner nicht betriebsbereit" oder derartiges... Ich kann mir nicht vorstellen dass aufgrund einer solchen mechanischen Einschränkung gleich das ganze Programm zum Absturz gebracht wird.
  • drucken hat ja auch nix mit dem scannen zu tun ... das ist ein all-in-one teil ... und die druckertreiber haben ebenfalls nix mit den scannertreibern zu tun ... hast du dir denn mal ein update von lexmark gezogen? also in den faqs von lexmark steht nix gerartiges drin ... das du 2x hintereinander ein defektes teil bekommst, ist unwahrscheinlich ... denke eher, dass du hier ein treiber-konflikt vorliegt ... wenn gar nix geht, dann musste dich schon bei lexmark melden und denen von dieser sache berichten und hoffen, dass die das lösen...
  • moin, ich habe genau den gleichen drucker *gg

    beim ersten installieren hat alles wunderbar geklappt.
    Aber als ich den USB-Stecker umgesteckt habe, klappte nichts mehr, wie vorher. Der Rechner wollte den Drucker einfach nicht erkennen. Erst nachdem ich die Software komplett neu installiert habe, konnte ich erst wieder drucken.
    Beim Scannen gibt es komische Nebengeräusche, die Patronen sind teuer.

    Ich bin der Meinung, ich habe dort einen Fehlkauf gemacht (60-70 €).

    zu deinem Problem kann ich leider auch nicht weiter zu sagen, einfach mal updaten ^^